Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 - MX Record und SMTP-Relay

Frage Microsoft Exchange Server

Mitglied: gehtnicht-gibtsnicht

gehtnicht-gibtsnicht (Level 1) - Jetzt verbinden

29.10.2007, aktualisiert 10.11.2007, 10401 Aufrufe, 10 Kommentare

Hallo zusammen,

ich habe ein Problem. Im Moment ist ein SBS 2003 Server SP1 mit Exchange 2003 SP1 im Einsatz. Diesen Server muss ich neu aufsetzen. Leider kann ich die vorhandene Konfiguration nicht mehr einsehen, da der Server nicht mehr tut. Nun zu den Fakten.

Auf diesem Server sollen E-Mails über einen smtp relay server von t-com business abgerufen werden. Wir haben eine feste IP von T-Com. Es handelt sich dabei um 10 Konten. Leider habe ich bis jetzt keinen Beitrag gefunden, in dem genau steht wie ich den MX-Record und den DNS Eintrag an meinem Server einrichten muss. Da am Freitag wieder alles laufen soll, wäre ich euch dankbar, wenn ihr mir helfen könntet.

Im Voraus besten Dank.
Mitglied: coxsrcrub
29.10.2007 um 16:25 Uhr
Hallo,

der MX Record wird bei dir am Server "überhaupt nicht" eingestellt. Du solltest lediglich deine ursprünglichen Domänendaten eintragen sowie (sofern genutzt) die Daten für den SMTP Smarthost.

In eurer Firewall muss NAT konfiguriert sein, damit eure Mails von eurem Server angenommen werden. Aber daran dürfte ja nichts verändert worden sein, es sei den Ihr habt NAT auf eurem alten SBS konfiguriert gehabt. Ich gehe aber davon aus das ihr dies über eine extra Firewall oder einen Router konfiguriert habt.

Nachtrag: Der MX Record ist im Prinzip nur ein Zeiger dorthin, wo dein Mailserver steht. Daher brauchst du diesen auch nicht auf eurem Mailserver zu konfigurieren, euer Mailserver weiß ja wo er steht und wie er heißt. Der Eintrag wird von eurem Provider für eurer DNS Zone angelegt. NAT ist lediglich dafür da das euer Mailserver mit einer internen IP mit der Außenwelt kommunizieren kann. Die Anfragen von Außerhalb werden dann für euren Mailserver durch die Firewall geleitet. Dies wird auch als IP Maskerading bezeichnet.

Grüße Jörg
Bitte warten ..
Mitglied: gehtnicht-gibtsnicht
31.10.2007 um 18:47 Uhr
Erstmal danke für deine Antwort,

auf dem Server war wohl auch NAT konfiguriert, denn im Router ist nichts eingerichtet.
Natürlich ist dieser SBS 2003 auch als DNS konfiguriert. In der DNS Weiterleitung war ein
DNS Server von T-Com eingetragen, ist das der Zeiger?


Jetzt noch ein paar Fragen:
- muss ich dann gar nichts einrichten?
- wie erfolgt die Authentifizierung der einzelnen E-Mail Konten beim Mail Versand?

Im Voraus besten Dank für eure Hilfe.
Bitte warten ..
Mitglied: coxsrcrub
31.10.2007 um 19:09 Uhr
Hallo

In der DNS Weiterleitung war ein DNS Server von T-Com eingetragen, ist das der Zeiger?

nein, das bedeutet nur das DNS Anfragen von diesem Server beantwortet werden.

muss ich dann gar nichts einrichten?

doch den Server nach Möglichkeit mit gleichen Namen (ist aber nicht zwingend erforderlich; vereinfacht aber die Sache mit der Wiederherstellung) und natürlich NAT damit dein Server die Anfragen aus dem Internet auch annehmen kann.

auf dem Server war wohl auch NAT konfiguriert, denn im Router ist nichts eingerichtet.

hast du mal nach port fowwarding gesucht im Router? Gibt es eine extra firewall ?

Sowie deinen Vollqualifizierten Domänennamen eintragen - es geht auch ohne da der Zeiger ja bereits auf deinen Exchange gesetzt ist (es ist aber besser dies sauber zu konfigurieren).

wie erfolgt die Authentifizierung der einzelnen E-Mail Konten beim Mail Versand?

Das macht doch dein Exchange mit den Anmeldeinformationen aus deiner Domäne!

oder du hattest vorher den smarthost genutzt dann schau mal hier http://www.msxfaq.net/internet/imc2k.htm es geht nicht ganz daraus hervor das die Einstellungen nicht für den virtuellen Standardserver gemacht werden sollen sondern ein extra Connector erstellt wird. Wenn die einstellungen auf den Virtuellen Standardserver gemacht werden kann dies zu Fehlern bei den DNS anfragen führen.

Grüße Jörg

P.S. Den Vq Domänennamen trägst du unter den eigenschaften deines virtuellen Standardservers ein. Da gibt es einen Reiter der heißt Übermittlung. Solltest du es nicht finden kannst du dich ja noch mal melden.
Bitte warten ..
Mitglied: gehtnicht-gibtsnicht
01.11.2007 um 12:35 Uhr
Hallo Jörg,

ich habe den Server nochmals zum laufen bekommen und habe mir die Konfiguration jetzt mal angeschaut. Es gibt den normalen POP3 Connector der alle E-Mails annimt. Das funktioniert auch gut. Beim virtuellen Standardserver für SMTP ist folgendes eingerichtet.
Bei übermittlung ist als smarthost smtp.webpage.t-com.de eingerichtet. Als externer DNS Server ist 217.237.151.161 eingetragen (Dieser ist auch im DNS Server als Weiterleitung eingetragen). Das ist die aktuelle Konfiguration. Im Moment kann ich aber noch immer keine Mails versenden. Es kommt die Meldung -

Diese Nachricht wurde aufgrund der aktuellen administrativen Richtlinie vom Zielserver zurückgewiesen.

Ich muss jetzt noch dazusagen, dass wir einen neuen DSL Anschluß haben, auch T-Com. Wir haben aber unsere feste ip behalten.

Hat jemand einen Tipp was ich jetzt machen kann?

Besten Dank im voraus.
Bitte warten ..
Mitglied: coxsrcrub
01.11.2007 um 13:03 Uhr
vom Zielserver

du meinst den der Telekom oder? Ruf mal dort an was das sein kann!

Hast du eventuell andere Zugangsdaten mit dem neuen Anschluß bekommen?

Grüße Jörg
Bitte warten ..
Mitglied: gehtnicht-gibtsnicht
01.11.2007 um 13:15 Uhr
Hallo Jörg,

ich habe neue Zugangsdaten für den Internetzugang bekommen und diese natürlich eingetragen. Bei dieser Gelegenheit wurde natürlich auch unsere Homepage umgestellt, auf den neuen Anschluß. Die Zugangsdaten für die E-Mail Adressen habe ich aber wieder so konfiguriert wie sie waren.

Warum benötige ich beim Versand meiner Mails überhaupt eine feste ip, meine Mails werden doch direkt über den smtp relay server versand und damit bin ich doch authentifiziert.

Gruß
Bitte warten ..
Mitglied: coxsrcrub
01.11.2007 um 13:39 Uhr
neue Homepage ? hat sich etwa euer Domänenname geändert?
Dann ist der mx eintrag eventuell noch auf die alte Domäne!

Die feste IP brauchst du in jedem Fall da der MX Eintrag auf diese ausgerichtet wird.

Grüße Jörg
Bitte warten ..
Mitglied: gehtnicht-gibtsnicht
01.11.2007 um 14:31 Uhr
Hallo Jörg,

der Domänenname ist immer noch der gleiche und die feste ip auch.

Gruß HJ
Bitte warten ..
Mitglied: gehtnicht-gibtsnicht
06.11.2007 um 17:21 Uhr
Hallo zusammen,

zuerst möchte ich mich für die Hilfe bedanken und kann sagen, dass der Server nun wieder in Betrieb. Er ruft auch wieder Mails ab und versendet auch welche. Der Server war tatsächlich so konfiguriert, dass er die Mails selbst zugestellt hat. Jetzt ist er so eingerichtet, dass er die Mails wieder an den smtp relay server von T-Com zustellt.

Nochmals DANKE für die Hilfe.

Wie immer bleiben aber Folgeprobleme nicht aus. Nun habe ich das Problem, dass ein Arbeitsplatz (Windows XP SP2) keine Mails verschicken kann. Es kommt folgende Meldung
"550 relaying mail to web.de is not allowed". Das Problem ist, dass alle anderen Mails versenden können und dieser konnte es bis heute morgen auch. Nun habe ich den Benutzer und das Profil gelöscht alles neu angelegt. Immer noch das gleiche Problem????

Hat jemand eine Ahnung was das sein kann?

Im Voraus besten Dank für eure Hilfe.


Gruß HJ
Bitte warten ..
Mitglied: gehtnicht-gibtsnicht
10.11.2007 um 20:36 Uhr
Hallo zusammen,

wir können diesen Thread schließen. Ich konnte alle Probleme lösen. Das letzte Problem lag an dem T-Com Postfach. Gelöscht und neu angelegt. Dann ging alles. Trotzdem nochmals danke.

Gruß HJ
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...