Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 nachträglich von DE auf COM geändert, nun Probleme

Frage Microsoft Exchange Server

Mitglied: 13826

13826 (Level 1)

16.07.2007, aktualisiert 25.07.2007, 3325 Aufrufe, 3 Kommentare

Hallo,

ich habe heute versucht einen SBS 2003 -> Exchange 2003 Server nachträglich die Zuständigkeit von DE auf COM zu ändern.
Dachte mir, dass muss doch ganz einfach sein. Aktueller Zustand war: es funktionierte alles tadellos.

1. Empfängerrichtlinie: SMTP @firma.com hinzugefügt und als Hauptadresse definiert und auch gleich für alle Postfächer übernehmen lassen. SMTP @firma.de habe ich bestehen lassen
2. habe alle Postfächer überprüft: jeder hat nun als Hauptadresse die @Firma.com drin stehen
3. Standard Pop3 Connector von Exchange 2003 wird verwendet. Dort sind keine Änderungen notwendig, da die Authentifizierung bei Strato für die DE und die COM E-Mails die gleiche ist und die Mails im gleichen Postfach wandern. Somit überhaupt keine Änderungen an dem Pop3 Connector durchgeführt.

Nun folgendes Problem:
Test-Email an die DE oder COM geschickt. Nach Prüfung beim Provider Strato kommen diese Testmails in den Postfächern auch an. Nun werden nach 15 Minuten vom Pop3 Connector die Mails abgerufen. Das funktioniert auch und die Test-Emails sind nicht mehr im Strato-Postfach. Nur die E-Mails werden nicht den schon konfigurierten Exchange-Postfächern zugeteilt. WARUM?

Der Server ist an allen Stellen nun so konfiguriert, dass er sich doch für @firma.com verantwortlich fühlen muss. Der Pop3 Connector muss nicht neu konfiguriert, weil er kann weiterhin mit den alten Authentifizierung auf ein und dieselben Postfächern zugreifen.

Warum aber baut der Pop3-Connector vom Exchange-Server so nen Misst und schafft es nun nicht die Mails, die er nachweißlich abruft, in die schon immer konfigurierte Postfächern zu verschieben. Ich sehe hier ein reines Problem in dem POP3-Connector von MS, weil der nun nicht mehr die Mails in die Postfächer zuteilt.
Ich bin am verzweifeln!

Nach Umstellung auf DE funktioniert sofort wieder alles. Komisch!

Vielen Dank schon für eure Hilfe. Bitte aber nicht Popcon oder so was vorschlagen, den hab ich schon erfolgreich bei nem anderen Kunden laufen, aber der jetzige will das Geld nicht ausgeben .... und er hat ja auch Recht .... der Pop3-Connector im Server muss doch seinen Job ordentlich machen!

Gruß TossyD
Mitglied: r00t
16.07.2007 um 22:09 Uhr
Hallo Tossy,

das klingt alles zuweit gut - aber ich würde wenn du die einstellungen getätigt hast alle Dienste vom Exchange neu starten. Habe schon öfter ähnliche probleme gehabt wie du und damit waren sie behoben...

/root,
Bitte warten ..
Mitglied: 13826
17.07.2007 um 06:12 Uhr
Hallo r00t,

ja, dass habe ich schon gemacht gehabt .... hatte ich noch vergessen hier dazu zu schreiben. Alle Exchange Dienste neu gestartet!

Tossy
Bitte warten ..
Mitglied: 13826
25.07.2007 um 17:21 Uhr
Hallo,

in einem anderen Forum habe ich die Lösung erhalten. Dort hat einer das Problem schon mehrfach gehabt und gelöst.

Dieser Link hilft: http://dnn.mssbsfaq.de/SBS2003/Exchange2003/ProblememitdemPOP3Connector ...

Gruß Tossy
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Neue Wissensbeiträge
Rechtliche Fragen

Heiseshow, live ab 12 Uhr: Steht die Vorratsdatenspeicherung vor dem Aus?

Tipp von sabines zum Thema Rechtliche Fragen ...

Outlook & Mail

Outlook Probleme nach Juni Updates - KB3203467 ist Schuld

(1)

Information von Deepsys zum Thema Outlook & Mail ...

Microsoft Office

Windows 7, Office 2016 RTM und Updates ohne WSUS

Tipp von chgorges zum Thema Microsoft Office ...

E-Mail

Thunderbird 52 hat Druckprobleme

(3)

Tipp von magicteddy zum Thema E-Mail ...

Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (22)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

DSL, VDSL
gelöst Ständige Störungen - Internet (12)

Frage von gamerff zum Thema DSL, VDSL ...