Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 mit Outlook 2010 - Neu angelegte Kontakte verschwinden wieder

Frage Microsoft Exchange Server

Mitglied: Winkemann

Winkemann (Level 1) - Jetzt verbinden

04.04.2013 um 10:44 Uhr, 1754 Aufrufe, 11 Kommentare

Hallo Community, ich brauch eure Hilfe, es geht hier um unseren Chef

Hallo zusammen,
bei unserer Geschäftsleitung tritt neuerdings ein merkwürdiges Phänomen auf:

Wir haben jetzt MS Office von 2003 auf 2010 aktualisiert und seitdem kann er in Outlook keine Kontakte mehr anlegen.
Sobald man auf Speichern und Schließen klickt wird der Kontakt zwar angezeigt in der Übersicht, verschwindet aber nach ca. 10 bis 15 Sekunden wieder! Startet man Outlook neu ist der Kontakt immer noch weg. So als ob irgendwie das Schreibrecht fehlt.

OST und PST Dateien sind auch schon gelöscht worden falls da das Problem gelegen hätte. Das Profil ist also ganz frisch. Trotzdem verschwinden die Kontakte wieder. Weiß jemand warum?

Das Outlook 2003 welches parallel noch auf dem Rechner verbleibt für eine Gewöhnungsphase ist seit der 2010er Installation nicht mehr benutzt worden.

Eingesetzt: Windows 7 mit Outlook 2003 UND Outlook 2010(Zum umgewöhnen beides)
Microsoft Exchange 2003


Viele Grüße
Andreas
Mitglied: GuentherH
04.04.2013 um 11:19 Uhr
Hallo.

Deaktiviere einemal den Cache Modus von Outlook, und teste dann.
Überprüfe auch mit OWA, ob da der gleiche Effekt auftritt (Outlook mit deaktiviertem Cache Modus)
Hat noch ein anderer User Zugriff auf das Postfach?

LG Günther
Bitte warten ..
Mitglied: Winkemann
04.04.2013 um 11:22 Uhr
Hallo,
auf das Postfach hat sonst niemand Zugriff.
Das mit dem deaktivierten Cache Modus probiere ich aus! Über OWA werd ich auch testen.
Bitte warten ..
Mitglied: crosshead
04.04.2013 um 11:30 Uhr
Hi,
wenn das nicht hilft, würde ich mal das mailprofil löschen und neu einrichten, sodass die Daten neu vom exchange gezogen werden.
Wenn das kein Software Problem bei dir ist, sollte es dann wieder gehen.
Bitte warten ..
Mitglied: Winkemann
04.04.2013, aktualisiert um 11:40 Uhr
Hi,
das Profil haben wir gelöscht (inkl. OST und PST Dateien) - bringt bisher keine Veränderung. Ich tippe aber immer noch auf ein Outlook Problem. Bis wir 2010 installiert haben konnten ja Kontakte angelegt werden.

Oder gibt es zufällig einen maximale Anzahl an Kontakten die man Speichern kann? Das sind nämlich echt viele die da drin sind!

Oder kann da was am Zusammenspiel Exchange 2003 und dem Outlook 2010 nicht in Ordnung sein?
Bitte warten ..
Mitglied: crosshead
04.04.2013 um 12:26 Uhr
Kann natürlich sein. Es gibt ja endlos viele Foreneinträge und auch unter google findet man Probleme ohne Ende in dieser Kombination. Da es auch nur den Bereich der Kontakte betrifft, alles Andere aber reibungslos zu funktionieren scheint. Aber es betrifft ja scheinbar nur einen Rechner bei euch. Deswegen schau doch mal, ob die Kontakteverwaltung in Outlook 2003 funktioniert. Desweiteren würde ich dafür sorgen, dass nur eine Office Variante auf dem Rechner läuft. Wenn alles nichts hilft, stell deinem Chef nen neuen Rechner hin
Bitte warten ..
Mitglied: Ausserwoeger
04.04.2013 um 17:14 Uhr
Hi

Ich würde versuchen ein Neues Profil mit einem anderen Namen anzulegen und zu schauen ob es dort den selben fehler gibt.

zb. Outlook2 den wenn du dein Profil löscht werden die Dateien nicht gelöscht nur die Konfiguration. Legst du wieder ein Profil an das zb Outlook2 heisst werden die alten Dateien weiterverwendet. Zb. die Nik datei bei einem Outlook 2003

Warum wurde den ein Update gemacht ?

Exchange 2003 & Outlook 2010 gehen ohne Probleme miteinander.

Hast du das NIK file des outlook 2003 übernommen oder gelöscht ?

Eine Deinstallation der beiden Versionen und eine Neuinstallation wird die schnellste Lösung sein.

LG Andy
Bitte warten ..
Mitglied: Winkemann
09.04.2013 um 08:48 Uhr
Folgendes hab ich jetzt alles probiert:

Im Cache Modus funktioniert es nicht, Online schon.
Also das komplette Outlook Profil inkl. aller Dateien gelöscht, Microsoft Office deinstalliert und neu installiert.
Das profil neu angelegt MIT Cache Modus - ist bei uns üblich in der Firma und siehe da...das gleiche Problem.

Online Modus geht, Cache Modus nicht.

Hat noch jemand eine Idee?

Grüße
Andreas
Bitte warten ..
Mitglied: Ausserwoeger
09.04.2013 um 09:12 Uhr
Hi

Ja das kann ein paar gründe habe. Hast du zb. den fall das mehrere User auf 1 Postfach zugreifen ? also zb. 10 PCs mit dem selben User arbeiten ?

Was passiert den wenn du dich mit einem benutzer anmeldest der nicht auf der Maschine arbeitet also kein Userprofile hat ? Tritt da der selbe Fehler auf ?

LG Andy
Bitte warten ..
Mitglied: GuentherH
09.04.2013 um 15:23 Uhr
Hallo.

das Profil haben wir gelöscht (inkl. OST und PST Dateien)

du schreibst OST und PST Dateien. Warum gibt es bei einer Exchange Konfiguration PST Dateien?

Und, dein Proble deutet eindeutige auf eine defekte OST Datei hin.

LG Günther
Bitte warten ..
Mitglied: crosshead
09.04.2013 um 16:04 Uhr
hi,
die PST Dateien hat er sicher zur Auslagerung auf das lokale Laufwerk

Und wenn er das ganze Profil löscht und neu einrichtet, wird die OST ja neu geschrieben. Kann ja dann somit eigentlich auch nicht der Grund sein.
Deswegen hatte ich ja angeregt, das mal auf einem anderen Rechner zu testen. Da ja bei allen anderen Profilen dieses Problem nicht existiert
Bitte warten ..
Mitglied: Winkemann
10.04.2013 um 12:27 Uhr
Hallo,
ich hatte heute noch einmal Gelegenheit zu testen.
Folgendes habe ich unternommen:

1) Ich habe mich mit meinem Benutzerkonto angemeldet und in Outlook einen Kontakt angelegt
Ergebnis: Bleibt vorhanden, so wie es sein soll.

2) Neues Mail Profil in der Systemsteuerung mit anderem Namen angelegt, vorher die OST Dateien weg gesichert.
Ergebnis: Keine Besserung, Kontakte verschwinden.

3) Benutzerprofil gelöscht, sowohl in der Registry aus der ProfilList als auch den Benutzerordner. Dann neu erstellt.
Ergebnis: Keine Besserung, Kontakte verschwinden weiterhin!

Es gibt also bisher keine Lösung.

Viele Grüße
Andreas
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010: Freigegebene Postfächer verschwinden in Outlook
Frage von sqweezerExchange Server1 Kommentar

Hallo zusammen, ich schlage mich seit einer Woche mit dem Phänomen, dass freigegebene Postfächer auf den Clients in Outlook ...

Outlook & Mail
Outlook 2010 Kontakte
gelöst Frage von r00t-1337Outlook & Mail4 Kommentare

Servus Zusammen, weiß jemand von welchen Kriterien in Outlook 2010 diese Sortierung abhängt? Ich will, dass die Namen mit ...

Outlook & Mail
Outlook 2010 lässt Termine verschwinden
gelöst Frage von YotYotOutlook & Mail14 Kommentare

Moin! Das Problem, vor dem ich stehe, äußert sich so: Jemand*(1) in unserem Netzwerk*(2) erhält eine Termineinladung von intern ...

Exchange Server
Exchange 2010. Kein externer E-Mail Empfang von neu angelegten Postfächern
Frage von Klemm83Exchange Server2 Kommentare

Hallo Zusammen, Ich habe das Problem, das ein Mitarbeiterpostfach (Empfänger2@domäne.de (s.u. Log-Auszug Block 2)) keine E-Mails von “Extern” empfängt ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 103 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.