Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 und Outlook 2003 Mails verschwunden ?

Frage Microsoft Exchange Server

Mitglied: FrankRook

FrankRook (Level 1) - Jetzt verbinden

11.08.2004, aktualisiert 07.05.2007, 27497 Aufrufe, 10 Kommentare

Ich bin gerade dabei auf unserem Windows 2003 Server das MS Exchange zu konfigurieren.
Wie holen POP3-Mail von unserem Internet-Provider ab.
Exchange läuft soweit und jeder kann sich mit Outlook anmelden und intern Mails versenden und empfangen.
Nun habe ich über den POP3-Connector-Manager die Mail-Postfächer eingerichtet und jeweils einem Benutzerpostfach zugeordnet.
Die Protokollierung habe ich auf Maximal gestellt.
Nun ist im Ereignisprotokoll zu lesen, dass Exchange die Postfächer abfragt und auch die Mail ordnungsgemäß abholt und angeblich auch an die entsprechende Mail-Adresse (intern) zustellt.
Leider erhalte ich in Outlook diese Mails nicht.
Unter Postfachspeicher / Postfach stehen unter meinem Postfach auch 11 Objekte, leider habe ich diese in Outlook nie erhalten. Mails von anderen internen Benutzern erhalte ich immer sofort.
Wo verbleiben denn jetzt diese Mails, die Exchange abgeholt hat und angeblich auch zugestellt hat ?
Mitglied: linkit
11.08.2004 um 11:22 Uhr
Also mich würde wundern, wenn du mit Exchange allein POP3 Konten abfragen kannst....
Hierzu brauchst du immer Zusatzsoftware. Hinzukriegen ist es mit etwas baselarbeit mit dem Mailserver vom 2003 Server in Verbindung mit Exchange oder mit kommerziellen Software wie
POP3 Downloader http://www.msexchange.org/software/POP3-Downloaders/name/
Bitte warten ..
Mitglied: FrankRook
11.08.2004 um 12:46 Uhr
Das habe ich auch schon irgendwie gelesen.
Wie kommt es dann aber zu diesen Ereignisprotokolleinträgen und warum kann man dann im Exchange System-Manager unter POP3-Connector-Manager POP3-Konten eintragen und angeben in welches Benutzerpostfach die Nachrichten geroutet werden sollen?
Die Nachrichten sind auch vom POP3-Server im Internet verschwunden, müssen also von Exchange abgeholt worden sein.
Was mach Exchange mit diesen Nachrichten? Wo verbleiben Sie?

Ereignisprotokolleinträge :

Ereignistyp: Informationen
Ereignisquelle: POP3 Connector
Ereigniskategorie: Allgemein
Ereigniskennung: 1005
Datum: 11.08.2004
Zeit: 10:22:30
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Ein Zeitplanereignis wurde gestartet.

Ereignistyp: Informationen
Ereignisquelle: POP3 Connector
Ereigniskategorie: Download
Ereigniskennung: 1017
Datum: 11.08.2004
Zeit: 10:22:30
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Der Nachrichtendownloadprozess wurde gestartet.

Ereignistyp: Informationen
Ereignisquelle: POP3 Connector
Ereigniskategorie: Download
Ereigniskennung: 1013
Datum: 11.08.2004
Zeit: 10:22:30
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Microsoft Connector für POP3-Postfächer versucht, eine Verbindung mit dem Internet herzustellen, um auf POP3-Postfächer zuzugreifen.

Ereignistyp: Informationen
Ereignisquelle: POP3 Connector
Ereigniskategorie: Übermittlung
Ereigniskennung: 1042
Datum: 11.08.2004
Zeit: 10:22:30
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Der Übermittlungs-Manager hat angefangen, die Warteschlange für eingehende Nachrichten auf Nachrichten, die an Exchange-Benutzerkonten übermittelt werden sollen, zu überwachen.

Ereignistyp: Informationen
Ereignisquelle: POP3 Connector
Ereigniskategorie: Download
Ereigniskennung: 1032
Datum: 11.08.2004
Zeit: 10:22:30
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Der POP3-Agent wird das Postfach <m6545790-sup [pop.1und1.com]> auf Port 110 öffnen.

Ereignistyp: Informationen
Ereignisquelle: POP3 Connector
Ereigniskategorie: Download
Ereigniskennung: 1027
Datum: 11.08.2004
Zeit: 10:22:31
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Der POP3-Server (Postfach <pop.1und1.com [m6545790-sup]>) hat wie folgt auf den Microsoft Connector für POP3-Postfächer reagiert: <+OK POP3 server ready
>.

Ereignistyp: Informationen
Ereignisquelle: POP3 Connector
Ereigniskategorie: Download
Ereigniskennung: 1028
Datum: 11.08.2004
Zeit: 10:22:31
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Der Zugriff auf Postfach <pop.1und1.com> mit Anmeldeinformationen <m6545790-sup> wurde erteilt.

Ereignistyp: Informationen
Ereignisquelle: POP3 Connector
Ereigniskategorie: Download
Ereigniskennung: 1031
Datum: 11.08.2004
Zeit: 10:22:32
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Es gibt 1 Nachricht(en) mit 1860
Byte(s) insgesamt für Postfach <pop.1und1.com [m6545790-sup]>.

Ereignistyp: Informationen
Ereignisquelle: POP3 Connector
Ereigniskategorie: Download
Ereigniskennung: 1064
Datum: 11.08.2004
Zeit: 10:22:32
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Die Nachricht <Kennung:{5F1F86EB-133F-4BC0-94CA-1BC5FF7ED7C7}> wurde vom POP3-Server (Postfach <m6545790-sup [pop.1und1.com]>) gedownloadet.

Ereignistyp: Informationen
Ereignisquelle: POP3 Connector
Ereigniskategorie: Download
Ereigniskennung: 1065
Datum: 11.08.2004
Zeit: 10:22:32
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Die Nachricht <Kennung:{5F1F86EB-133F-4BC0-94CA-1BC5FF7ED7C7}> wurde vom POP3-Server (Postfach <m6545790-sup [pop.1und1.com]>) gelöscht.

Ereignistyp: Informationen
Ereignisquelle: POP3 Connector
Ereigniskategorie: Download
Ereigniskennung: 1030
Datum: 11.08.2004
Zeit: 10:22:33
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Das POP3-Sitzungstranskript für Postfach <pop.1und1.com [m6545790-sup]> war:
<S>: +OK POP3 server ready
<C>: USER m6545790-sup
<S>: +OK
<C>: PASS <secret password>
<S>: +OK
<C>: STAT
<S>: +OK 1 1860
<C>: {Nachrichten wurden, falls erforderlich, geownloadet und gelöscht.}
<C>: QUIT
<S>: +OK


Ereignistyp: Informationen
Ereignisquelle: POP3 Connector
Ereigniskategorie: Download
Ereigniskennung: 1018
Datum: 11.08.2004
Zeit: 10:22:33
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Der Nachrichtendownloadprozess wurde erfolgreich fertig gestellt.

Ereignistyp: Informationen
Ereignisquelle: POP3 Connector
Ereigniskategorie: Übermittlung
Ereigniskennung: 1049
Datum: 11.08.2004
Zeit: 10:22:40
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Die Nachricht <Kennung: {5F1F86EB-133F-4BC0-94CA-1BC5FF7ED7C7}> wurde an <Frank@pbb-computer.de> durch eine individuelle Postfachzuordnung weitergeleitet.

So siehen die Einträge aus.
Und nun ?
Bitte warten ..
Mitglied: ravitec
11.08.2004 um 16:09 Uhr
Hallo zusammen,
wir haben das gleiche Problem und noch immer keine Lösung in Sicht.
Am Anfang funktionierte das ganze aber schon einmal. Nun wurde aber bekannt, dass keine eMails gesendet und abgerufen werden können, obwohl sie (siehe Logdatei vom Christian) korrekt abgerufen und verteilt wurden.

Über die Konsoleneingabe 'iisreset' wurden die Internetdienste beendet und neu gestartet, danach waren alle eMails sichtbar. Zur Zeit muss ich jedes Mal, wenn ich eMails abrufe diesen Befehl ausführen.

Habt ihr denn nun schon eine Lösung gefunden?
Bitte warten ..
Mitglied: FrankRook
12.08.2004 um 09:13 Uhr
Nun, ich habe dann doch mal das Service Pack 1 und den Hotfix für Exchange 2003 installiert.
Und siehe da, die Mails werden jetzt in das entsprechende Postfach wirklich verteilt und können auch mit Outlook abgeholt werden.
Das hat zumindest einmal funktioniert. Die weiteren Testmails sind dann wieder nicht mehr angekommen, zumindest bis heute Morgen, dann waren mit einmal wieder alle da.
Habe jetzt die Postfächer nochmals neu eingerichtet und die ersten Testmails sind wieder angekommen.
Werde heute tagsüber weiter testen.
Bitte warten ..
Mitglied: ravitec
17.08.2004 um 12:11 Uhr
Hallo zusammen,
ich wollte noch einmal nachfragen, ob es bereits eine Lösung gibt. Bei uns tritt immer noch vereinzelt das Problem auf - es ist doch zum verzweifeln.

Haben denn die weiteren Tests etwas ergeben?
Bitte warten ..
Mitglied: Juergen23
30.08.2004 um 00:02 Uhr
Hallo zusammen,

hatte gerade jetzt am Wochenende genau das gleiche Problem.
Hab für einen Kunden im Büro eine SBS2003 Server mit Pop3 Connector eingerichtet und erfolgreich getestet mit ankommenden und abgehenden Mails.
Alles eingepackt, zum Kunden gefahren und dort inkl. DSL-Router wieder aufgebaut.
Nach erstem Test gingen die externen Mails raus, aber es wurden keine abgeholt.
Im Exchange Protokoll war zu sehen, dass die Mails zwar beim externen Mail-Provider abgeholt wurden, aber im Kategorisierungsmodus hängen blieben.
Dadurch sind natürlich bereits einige Mails zwar abgeholt, aber nirgedwo wieder aufgetaucht.
Nachdem ich dann im Pop3 Conector die Zuweisung der abgeholten externen Mail-Adresse von Postfach des Exchange Users auf Globale Gruppe umgestellt hatte und dort eine Regel mit der internen Mail-Adresse angelegt hatte, wurden die abgeholten Mails wieder sauber im Outlook Postfach angezeigt.
Funktioniert so also jetzt bestens. Aber wo sind die bereits abgeholten Mails, die nicht zugestellt wurden abgeblieben????
Habe bereits alles durchsucht, laut Übersicht sind immer noch ca. 50 Mails vom Exchange abgeholt aber nicht zugestellt.
Vielleicht hat schon einer eine Lösung zu diesem Problem.
Ich würde mich sehr über eine schnelle Antwort freuen, da die Zeit drängt.
Bitte warten ..
Mitglied: FrankRook
30.08.2004 um 08:06 Uhr
Hallo zusammen,

bei uns läuft der Exchange 2003 nun seit meheren Tagen ohne Probleme.
Alle Mail werden abgeholt und auch korrekt versendet.
Alles läuft aber erst seit SP1 für Exchange ohne Probleme.

Die Frage ist nun nur noch, wo bleiben die Mails, die abgeholt werden und aus irgendeinem Grunde nicht in die Postfächer gelangten??
Hatte das Propblem neulich erst wieder, weil meine Mailbox die Kapazitätsgrenze erreicht hatte. Habe eine Mail vom Admin bekommen, dass mein Postfach geschlossen wurde und es so lange bleibt, bis ich wieder Platz geschaffen habe.
Wo sind jetzt aber die Mails geblieben, die während dieser Zeit abgeholt wurden?
Bitte warten ..
Mitglied: ravitec
30.08.2004 um 08:35 Uhr
Guten Morgen zusammen,
seit mehreren Tagen läuft unser System beim Kunden recht stabil. Bei uns hatte es vermutlich an dem Virenprogramm gelegen. Es hatte die Mails gescannt aber nicht wieder freigegeben - so hingen sie in der Warteschleife und konnten nicht verteilt werden.

Seit mehreren Tagen läuft nun in der Adminkonsole das Virenprogramm nicht im 'Hintergrund', sondern minimiert in der Taskleiste - und so scheint es bestens zu funktionieren.
Bitte warten ..
Mitglied: andy0815
25.11.2006 um 20:42 Uhr
Habe das gleiche Problem und keinen Virenscanner drauf...

hmm... *grml*

Die Mails werden abgeholt und verschwinden einfach.

Kann doch nicht sein.
Bitte warten ..
Mitglied: ruesselsteher
07.05.2007 um 10:27 Uhr
das Thema ist ein wenig alt, aber ich hatte das gleiche Problem und eine Lösung gefunden.

Kontrollier doch mal die Quotas auf dem Exchange. wenn das Mail zu gross ist
kommt es nicht an, resp. ist nicht sichtbar. als ich das angepasst hatte, kamen
plötzlich alle rein...
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2013 Gesendete Mails verschwunden
gelöst Frage von kerfteOutlook & Mail9 Kommentare

Hallo liebe Admins, einer meiner user hat folgendes Problem: Sie hat es irgendwie geschafft ihren 'Gesendete Elemente' Ordner verschwinden ...

Outlook & Mail
Outlook 2010 E-Mails in Postausgang - Outlook hängt sich auf - Mails verschwunden
gelöst Frage von xbast1xOutlook & Mail11 Kommentare

Hallo, auf einem Win 7 64 Pro mit Outlook 2010 ist das o.g. Problem passiert. Auf dem Server sehe ...

Exchange Server
Outlook 2010 mit Exchange 2013 CU7: Mails aus bestimmtem Zeitraum verschwunden
Frage von Muthi13Exchange Server9 Kommentare

Hallo liebe Community, wir stehen vor einem Problem, das uns so langsam verzweifeln lässt. Im Dezember 2014 ersetzten wir ...

Exchange Server
Exchange 2010 auf Win Server 2012 - Mails verschwunden!?
Frage von bkar2014Exchange Server3 Kommentare

Hallo liebe Forengemeinde, wir haben ein Problem und zwar: Ein Postfach "BackOffice" mit Zugriff von mehreren Benutzern. Bei allen ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 19 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement15 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...