Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 - OWA geht plötzlich nicht mehr

Frage Microsoft Exchange Server

Mitglied: freeman22

freeman22 (Level 1) - Jetzt verbinden

18.09.2008, aktualisiert 03.11.2008, 9118 Aufrufe, 9 Kommentare

Hallo, ich habe immer wieder das Problem (alle 2-3 Wochen), dass OWA ausfällt. der Exchange funktioniert ganz normal aber OWA ist nicht mehr zu erreichen. Weder intern noch extern. Fehler: Die Webseite kann nicht angezeigt werden.
Wenn ich den Exchange durchstarte funktioniert alles wieder. Was kann ich machen ohne den Server durchstarten.
MS WIN 2003 SRV SP2 + MS Exchange 2003 SP2


Danke!
Mitglied: mllerj
18.09.2008 um 10:20 Uhr
also grundsätzlich ist mein tip keine Lösung ...

Aber nach neustart IIS und seiner komponetendienste sollte das OWA wieder funktionieren.
Bitte warten ..
Mitglied: freeman22
18.09.2008 um 10:23 Uhr
Hallo, danke!

IIS reseten funktioniert nicht.

Aus dem Eventlog kann ich nichts erkenne, wo soll ich da genau schauen?

Ich kann doch nicht immer den Server neustarten, damit oWA wieder geht?!

Gruss
Bitte warten ..
Mitglied: morpheus2000
18.09.2008 um 18:50 Uhr
@ freeman22
Habe seit einiger Zeit genau gleiches Problem. Nicht nachzuvollziehen, woran das liegt.

Hast Du schon einen Lösungsansatz?
Grüße
Bitte warten ..
Mitglied: freeman22
19.09.2008 um 08:48 Uhr
Nein leider. Hab jetzt halt wieder den Server durchgestartet...

Ich habe nur noch den Tipp bekommen, dass es was mit dem ASP.net zu tun hat.

Weißt du schon was genaueres?
Bitte warten ..
Mitglied: morpheus2000
20.09.2008 um 00:07 Uhr
Nein, auch noch nicht. Ich seh mir in den nächsten tagen noch mal die DNS-Einstellungen an. Da ich nicht vor Ort bin, weiß ich auch nicht genau, wann es passiert. Ich werd ein Skript schreiben, das die OWA-Seite pingt um den Zeitpunkt einzugrenzen. Falls ich beim nächsten Mal keinen Hinweis finde, werde ich den IIS (der ja dafür zuständig sein sollte) neu konfigurieren. Setzt Du eigentlich den ISA-Server ein? und hast Du Anwender, die mit Windows Mobile-Handys abfragen?
Bitte warten ..
Mitglied: freeman22
22.09.2008 um 16:59 Uhr
Nein ich habe keinen ISA Server im Einsatz.
Ich werde schauen, dass ich was übers IIS Log rausfinde.

Solltest du eine Lösung haben, wäre Klasse wenn du mir bescheid geben könntest:

r.lenhart@gruener.com

danke!
Bitte warten ..
Mitglied: morpheus2000
14.10.2008 um 11:43 Uhr
Hi,

wie steht es bei Dir? Schon irgendwas in Erfahrung gebracht?
Hast Du dir das IIS Log angesehen?
Beimeinem Kunden ist es gerade wieder passiert-kein Event-Eintrag. Muß jetzt auch die Logs durchgehen.
Ich schick Dir auch mal ne direkte mail.

Grüße
Bitte warten ..
Mitglied: blitzfreak
03.11.2008 um 12:46 Uhr
Hallo,

und? habt ihr schon eine Lösung gefunden?

Ich habe nämlich auch seit geraumer Zeit dieses Problem...

danke für eure Nachricht...

lg
Bitte warten ..
Mitglied: morpheus2000
03.11.2008 um 12:58 Uhr
Hi,

nach unseren Recherchen sollte es an einem schlecht programmierten Treiber liegen, der den Kernel-Speicher überlaufen lassen würde.
In der httper.log, also dem errorlog des iis, finden sich ab nichterreichbarkeit einträge mit 1_connections_refused. es passiert folgendes: der für den iis reservierte kernel-speicher-bereich (20 mb) wird durch einen unsauberen treiber reduziert und der iis nimmt keine verbindungen mehr an. dadurch keine error-events.
(mögliche) abhilfe

1. checken ob der 3gb-schalter eingesetzt (boot.ini) und benötigt wird.
2. reg-eintrag (EnableAggressiveMemoryUsage), danach neu starten, falls es wieder auftritt
3. mit poolmon.exe (suport-tool) auf 3.cd des sbs memory-leak finden, bzw. bad driver ausfindig machen.
Bisher ist klar, daß es nach dem reg. - eintrag ohne neustart trotzdem auftritt

quellen:
http://support.microsoft.com/kb/934878
http://blogs.msdn.com/david.wang/archive/2005/09/21/HOWTO-Diagnose-IIS6 ...
...

Grüße
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003: OWA-Website
gelöst Frage von Johannes270198Exchange Server9 Kommentare

Guten Abend zusammen, ich richte gerade zum ersten Mal Exchange 2003 ein. Vom 2008er weiß ich, dass das OWA ...

Exchange Server
Owa Exchange
Frage von 122470Exchange Server17 Kommentare

Ich habe ein sozusagen "lächerliches" Problem, dem ich aber nicht Herr werde. Wir haben seit kurzer Zeit in unserem ...

Exchange Server
OWA Security Exchange 2013
Frage von DelPieroExchange Server5 Kommentare

Hallo zusammen Ich setze mich momentan mit der Sicherheits erhöhung von OWA bzw Exchange auseinander. Mich würde interessieren, was ...

Exchange Server
Briefpapier Exchange OWA
Frage von gamerffExchange Server11 Kommentare

Hallo Forum, gibt es eine Möglichkeit in der OWA vom Exchangeserver ein Briefpapier zu hinterlegen? Danke für eure Hilfe.

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless9 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...