Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 über OWA (https) von draußen geht - im lokalen Netzt aber Zertifikatsfehler

Frage Microsoft Exchange Server

Mitglied: temuco

temuco (Level 1) - Jetzt verbinden

12.06.2013 um 12:23 Uhr, 1614 Aufrufe, 8 Kommentare

Gegeben:

Alter Exchange Server Version 2003 auf einem Windows Server 2003 R21. OWA ist eingerichtet und läuft über https bisher fehlerfrei, solange der Zugriff von außerhalb des lokalen Netzwerkes geschieht.

Stammzertifikat der eigenen Zertifizierungsstelle auf die externe IP-Adresse ausgestellt.

Vorgehensweise

Zunächst wird auf dem entsprechenden Computer das Stammzertifikat der eigenen Zertifizierungsstelle im Zertifikatspeicher "Vertrauenswürdige Stammzertifizierungsstellen" installiert.

Anschließend wird OWA über die externe/öffentliche IP-Adresse des Netzwerkes aufgerufen:

https://a.b.c.d/exchange

Das alles funktioniert auch problemlos, so wie auch die Anbindung mobiler Geräte.

Problem:

Intern, also vom lokalen Netzwerk aus, lässt sich OWA von einigen Arbeitsplätzen aus nicht starten. Es wird folgende Fehlermeldung im Browser ausgegeben:

Es besteht ein Problem mit dem Sicherheitszertifikat der Website.

Das Zertifikat dieser Organisation wurde gesperrt.

Die Sicherheitszertifikatprobleme deuten eventuell auf den Versuch hin, Sie auszutricksen bzw. Daten die Sie an den Server gesendet haben abzufangen.

Es wird empfohlen, dass Sie die Webseite schließen und nicht zu dieser Website wechseln.

Klicken Sie hier, um diese Webseite zu schließen.

Weitere Informationen

Das Zertifikat ist aber gültig und nicht gesperrt.

Bisher habe ich das Verhalten auf einem Windows Server 2008 R2 und auf Windows-7-PCs beobachtet. Einige Tests – es folgen weitere – auf Windows Server 2003 und Windows XP verliefen bisher problemlos.

Hat das womöglich mit dem Betriebssystem zu tun? Kennt jemand dieses Verhalten?

Im Voraus herzlichen Dank!

temuco
Mitglied: Penny.Cilin
12.06.2013 um 12:36 Uhr
kein hallo

hast Du die Webseite im IE unter Local Intranet unter Advanced eingetragen?

und kein gruss
Bitte warten ..
Mitglied: 111784
12.06.2013 um 12:46 Uhr
Hallo temuco,

wie rufst Du owa denn von intern auf, mit welcher URL?

Du hast ja vermutlich nur ein SSL Zertifikat für eine bestimmt Domain, wenn Du jetzt intern z.B. https://server/owa schreibst, ist die Zertifikatsmeldung berechtigt.

Grüße
Marc
Bitte warten ..
Mitglied: temuco
12.06.2013 um 12:55 Uhr
Das Zertifikat ist für die öffentliche (statische) IP-Adresse - ich nenne sie "a.b.c.d" - ausgestellt. Von draußen funktioniert das auch richtig.

Der Aufruf sowohl intern wie auch extern lautet: https://a.b.c.d/exchange

Wie aber gesagt, einige PCs (1x Windows Server 2003 und 1x Windows XP) funktionieren intern ohne Murren. Ich werde veranlassen, dass diese Tests ausgeweitet werden.
Bitte warten ..
Mitglied: temuco
12.06.2013 um 13:02 Uhr
»HALLO!«

Zitat von Penny.Cilin:
hast Du die Webseite im IE unter Local Intranet unter Advanced eingetragen?

Hatte ich nicht. Habe aber eingetragen, IE neu gestartet, es hat sich aber am Bild nichts geändert.

Zitat von Penny.Cilin:
kein hallo

und kein gruss

TSCHÜSS und danke!
Bitte warten ..
Mitglied: GuentherH
12.06.2013 um 13:07 Uhr
Hallo.

Zertifikate mit IP Adresse sollte es eigentlich gar nicht geben. Stelle also das Zertifikat richtig aus, und schon wird alles ohne Fehler klappen.

LG Günther
Bitte warten ..
Mitglied: temuco
12.06.2013 um 13:12 Uhr
Zitat von GuentherH:
Hallo.

Zertifikate mit IP Adresse sollte es eigentlich gar nicht geben. Stelle also das Zertifikat richtig aus, und schon wird alles ohne
Fehler klappen.

Es klappt immer von draußen und alte Betriebssysteme (WS2003 und XP) machen auch keine Probs. Und warum kann ich das Zertifikat nicht an die Adresse binden? Ich habe einige alte MS-Unterlagen für Exchange 2003 unter Windows 2003, SSL und IIS, die gerade das empfehlen?
Bitte warten ..
Mitglied: temuco
12.06.2013 um 13:24 Uhr
Ich habe eine Vermutung. Gerade eben habe ich den IIS überprüft und dieser benutzt ein Stammzertifikat , welches 2015 abläuft. Genau dieses Zertifikat wird auch in den Zertifikatsspeicher der PCs geladen.

Die Zertifizierungsstelle hat aber zurzeit 2 gültige Stammzertifikate – das eine, bis 2015 gültig und ein weiteres, das später ausgestellt wurde und bis 2017 gültig ist. Warum das so ist, muss ich noch ergründen, denn das Zweite stammt definitiv nicht von mir.

Ich vermute, dass die neueren Betriebssysteme versuchen, das jüngste Zertifikat zu verwenden und dieses kennt aber der IIS nicht.

Spannend. Leider muss ich aber bis Freitag geschäftlich weg, so dass ich mit weiteren Untersuchungen bis dahin warten muss.

Vielen Dank an alle und hier reiche ich "Hallos" und "Tschüsses" nach, falls jemand sie vermisst!

Ich berichte wieder, ob dass der Grund war.
Bitte warten ..
Mitglied: GuentherH
12.06.2013 um 15:39 Uhr
Ein Zertifikat muss eigentlich immer auf einen eindeutigen Namen / Besitzer ausgestellt werden. Und der Besitzer der IP Adresse ist in den seltensten Fällen der Inhaber des Zertifikats.
Meines Wissens habe in der Zwischenzeit alle Anbieter die Ausstellung derartiger Zertifikate eingestellt.

Deshalb, wenn schon selbst ausgestelltes Zertifikat, dann aber auch richtig.

LG Günther
Bitte warten ..
Ähnliche Inhalte
Windows Server
OWA kann nicht genutzt werden, Zertifikatsfehler
Frage von 113726Windows Server7 Kommentare

Hallo, ich bin gerade etwas verwirrt. Owa ist doch eigentlich da für da, u.a. wenn externe Mitarbeiter ihr Postfach ...

Exchange Server
Zertifikatsfehler in Exchange
Frage von CTTBDBExchange Server3 Kommentare

Guten Abend, sagen wir, mein Exchange Server ist von außen über owa.administrator.de erreichbar, SSL Zertifikat ist installiert, alles gut. ...

Exchange Server
Exchange 2007, Outlook Zertifikatsfehler
gelöst Frage von ioioioExchange Server1 Kommentar

Guten Tag, ich habe ein Problem. ich durfte vor kurzem aus zwei Exchagne einen machen :). Wir haben nun ...

Exchange Server
Exchange 2003: OWA-Website
gelöst Frage von Johannes270198Exchange Server9 Kommentare

Guten Abend zusammen, ich richte gerade zum ersten Mal Exchange 2003 ein. Vom 2008er weiß ich, dass das OWA ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 9 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 11 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server12 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server12 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Netzwerkgrundlagen
Laufwerkszuordnung mit zwei IPs
Frage von Alex29Netzwerkgrundlagen11 Kommentare

Hallo in die Runde, Ich als Hobbyadmin hätte mal wieder eine Frage an die Profis. Ich habe ein Netzwerk ...