Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003: OWA zeigt - Wird geladen...

Frage Microsoft Exchange Server

Mitglied: Marc

Marc (Level 1) - Jetzt verbinden

20.11.2006, aktualisiert 30.12.2006, 8612 Aufrufe, 4 Kommentare

Hallo,

seit einer Woche kann nicht mehr mit OWA gearbeitet werden. Wir nutzen es im Netzwerk (Intranet) und nicht von extern. Bei manchen Clients öffnet sich die OWA-Oberfläche nach dem Login einwandfrei, doch in den rechten Fenstern steht "Wird geladen...". Bei anderen Clients wir die Oberfläche nur unformatiert im Text-Modus (ohne Bilder und Symbole) geladen. Auch hier fehlen die rechten Seiten.

Die Hinweise aus der MS Knowledgebase helfen leider nicht. Hat vielleicht jemand einen nützlichen Tipp? Danke!

Marc
Mitglied: Marc
23.11.2006 um 10:23 Uhr
Hallo zusammen,

habe eben das Exchange-Update KB912939 installiert. Danach lief alles wieder.


Marc
Bitte warten ..
Mitglied: Voly
29.11.2006 um 20:14 Uhr
Leider bei uns nicht ......


wer kann helfen...


Mit freundlichen Grüßen

Axel
Bitte warten ..
Mitglied: MarMau
27.12.2006 um 12:01 Uhr
Hallo Axel,

ich hatte das gleiche leidliche Problem auf dem FrontEnd. Am BackEnd ging OWA bestens und am FrontEnd eben nicht. Alle verfügbaren Patche und Hotfixe seit SP2 halfen nicht!

Nach langer Suche bin ich KB910119 gestoßen. Grundaussage: BackEnd und FrontEnd müssen über gleiche Patche/SPs verfügen. Ich habe alle, am FrontEnd fehlenden Ordner (6.5.76.xx.xx) vom BackEnd im Pfad: Drive_Letter:\Programme\Exchsrv\exchweb nach Drive_Letter:\Programme\Exchsrv\exchweb auf den FrontEnd kopiert und damit hat's funktioniert! Viel Glück...
Bitte warten ..
Mitglied: Voly
30.12.2006 um 15:06 Uhr
Hi MarMAu

Danke für deine Aussage, aber wir haben nur ein Exchange Server und ich kann auch nicht intern über localhost\exchange richtig zugreifen( habe ich den gleichen effekt).

Mit freundlichen Grüßen
Voly
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange 2013, OWA zeigt unter Android nur die "light" Version

Frage von rickstinson zum Thema Exchange Server ...

Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (19)

Frage von patz223 zum Thema Windows Userverwaltung ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (15)

Link von Penny.Cilin zum Thema Viren und Trojaner ...