Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

exchange 2003 p3ss (pop3 connector)- smtp connector - warteschlange nivana

Frage Microsoft Exchange Server

Mitglied: rellix

rellix (Level 1) - Jetzt verbinden

06.11.2009, aktualisiert 12:12 Uhr, 6289 Aufrufe, 13 Kommentare

so großes Problem:

wir haben ausversehen beim pop3 connector, vergessen denhacken leave copy on server reinzumachen. Nun sind alle Emails von ca. 30 postfächern, in der Warteschlange vom SMtP-Mail Connector. Und die anzahl wird immer kleiner !!!?!?!?!??!?!

Wie komme ich jetzt an die Mails ran, die in der WArteschlange sind? gibt es eine möglichkeit alle zu einem bestimmten postfach umzuleiten?

Wir haben das jetzt insgesammt so gelösst:
30 neue Benutzer in der AD angelegt, mit de jeweiligen Email namen, da wir hier ein öfteres kommen und gehen der user haben.
Der Sinn ist es, das ein paar Personengruppen, auf bestimmte postfächer zugriff habe sollen und wir immer an einem Ort die Mails fix haben.
z. b. 3d@domain.de 2d@domain.de (abteilungen eben)
ps: wir haben es mit einem Postfach eigentlich alles erfolgreich geschafft und haben dann alle anderen benutzer eingetragen und nun, ist der Salat da :>

Nun wie gesagt, hilfeee, in der warteschlange sind die mails schon viel weniger geworden und ich will von gestern, noch wichtige retten. Wir haben auch schon auf Fixiert grad umgestellt, ich hoffe das hat eine Pause eingebracht.

danke schonmal!
Mitglied: GuentherH
06.11.2009 um 12:26 Uhr
Hallo.

wir haben ausversehen beim pop3 connector, vergessen denhacken leave copy on server reinzumachen

Welcher POP3 Connector, denn der POP3 Connector des SBS hat diese Funktion nicht.

Wir haben das jetzt insgesammt so gelösst:

Kanns du diesen Teile bitte noch einmal so beschreiben, das ich ihn verstehen kann.

in der warteschlange sind die mails schon viel weniger geworden und ich will von gestern, noch wichtige retten

Nun, wenn die Mails nicht zugstellt werden konnten, dann werden sie mit einem NDR beantwortet, und der Absender sollte sehen, das es mit dem Mail Probleme gab, und er wird es noch einmal senden, wenn es wichtig war.

Ansonsten schau im Pickup Verzeichnis des Exchange nach, da sollten die restlichen Mails gespeichert sein.

LG Günther
Bitte warten ..
Mitglied: ollembyssan
06.11.2009 um 22:01 Uhr
Hallo rellix,

es ist sehr schwer nachvollziehbar, was du uns für ein Problem mitteilen willst.
Es fehlen sämtliche Informationen bez. deines Systems, der genauen Beschreibung vom POP-Connector etc. pp.
Am Besten du schreibst noch einmal ganz genau und ausführlich, in welcher Umgebung dein Problem auftritt und was
du bisher dagegen unternommen hast!

Gruß,
Ole
Bitte warten ..
Mitglied: rellix
09.11.2009 um 10:14 Uhr
Folgendes:

Der Server ist ein Windows 2003 Exchange Server. Auf ihm läuft alles was Exchange braucht (DNS, AD, IIS etc.).
Als erstes haben wir User in Active Directory eingetragen, danach habe ich für jeden User ein Postfach angelegt, und ihm eine externe Adresse hinzugefügt. Danach habe ich den SMTP-Connector über den „Internet Mail Assistent“ im Exchange Manager erstellt. Bei dem Connector stellte ich dann ein, dass er all die ganze Mail über einen Connector weiter an den Smarthost leitet (smtp.1und1.de).
Danach habe ich einen POP3 Connector installiert (P3ss) es gibt keine große anleitung dafür aber er erfüllt seinen zweck, ich gebe das postfach den smtp und pop server an, danach dann noch die externe E-Mail Adresse, die das Postfach füllen soll. Ich habe diesen Weg gewählt, denn als ich das Projekt testet in einer VM, ließ mich Exchange nicht den POP3 Dienst installieren.
Nach der Installation testeten wir, wie gut das System funktioniert, untereinander konnten sie senden und nach außen auch. Etwas später merkten wir, dass er Mail „klaut“ und die Mails nicht mehr bei Usern auftauchten sonder nur in der Warteschlange landen wo nichts mehr mit ihen passiert. Ich dachte es lag am SMTP Connector also löschte ich den Smarthost und wählte bei dem Connector „Weiterleitung zu jedem Adressraum“ aus. Danach standen in der Warteschlange mehrer Connectoren für verschiedene Anbieter (google.de, 1und1.de, gmx.net etc.) einige erhielten auch Mails von unserem Postmaster. Wir dachten diese Einstellung wäre falsch, also setzten wir es wieder auf den Smarthost zurück.
Seit dem versuchen wir die Emails zu retten. Im Pickup Verzeichniss waren sie unter „Bad Mail“ zu finden.

So weit sind wir jetzt. Ich habe keine Relay Zonen oder ähnliches. Falls irgendwer merkte, wo mein Fehler ist, bitte bescheidgeben.

Habe gerade bemerkt, dass die mails nicht mehr in der warteschlange angezeigt werde, und dass das BadMail verzeichniss leer ist, HILFE!! wo sind die mails hin?
Bitte warten ..
Mitglied: rellix
09.11.2009 um 11:14 Uhr
wenn ich die mails vom BadMail verzeichniss in das Pickup verzeichniss kopiere, werden dann die mails an die Postfächer verteilt?
Bitte warten ..
Mitglied: GuentherH
09.11.2009 um 22:09 Uhr
Hallo.

Falls irgendwer merkte, wo mein Fehler ist, bitte bescheidgeben

Dir fehlt etwas essentielles und zwar die Empfängerrichtlinien - http://www.sbspraxis.de/exchange/ex03018/ex03018.html

HILFE!! wo sind die mails hin

Sie sind weg. Habe ich eigentlich schon im letzten Satz meines Beitrages geschrieben.

LG Günther
Bitte warten ..
Mitglied: rellix
10.11.2009 um 08:18 Uhr
Zitat von GuentherH:
Hallo.

> Falls irgendwer merkte, wo mein Fehler ist, bitte
bescheidgeben

Dir fehlt etwas essentielles und zwar die Empfängerrichtlinien -
http://www.sbspraxis.de/exchange/ex03018/ex03018.html

Empfängerrichtlinien sind richtig konfiguriert habe das schon überprfüft

> HILFE!! wo sind die mails hin

Sie sind weg. Habe ich eigentlich schon im letzten Satz meines
Beitrages geschrieben.


Fand die Mails wieder, beim ziehen in das Pickup verzeichniss werden sie
wieder in die Warteschlange eingereiht aber werden Angezeigt als:
"Nachrichten mit nicht erreichbarem Ziel" und vergammeln nur in de warteschleife

Mir fiel auf, dass ich bis jetzt nur mit Third Party POP3 Connectoren arbeitete
und as nicht wirklich immer einwandfrei funktionierte, kann ich auch mit dem
normalen Pop Dienst von Microsoft meine Postfächer befüllen lassen von einer
externen Adresse aus?
Bitte warten ..
Mitglied: GuentherH
11.11.2009 um 02:13 Uhr
Hallo.

werden sie
wieder in die Warteschlange eingereiht aber werden Angezeigt als:
"Nachrichten mit nicht erreichbarem Ziel" und vergammeln nur in de warteschleife

Das ist aber ein eindeutiges Zeichen dafür, das mit den Empfängerrichtlinien etwas nicht stimmt.

Teste einmal mit einer Telnet Session - http://www.sbspraxis.de/exchange/ex03003/ex03003.html

kann ich auch mit dem
normalen Pop Dienst von Microsoft meine Postfächer befüllen lassen von einer
externen Adresse aus

Der Exchange Server hat keinen POP3 Connector. Und ich bin mir auch fast sicher, das der Fehler nicht an diesem liegt.



LG Günther
Bitte warten ..
Mitglied: rellix
12.11.2009 um 13:03 Uhr
Der Exchange Server hat keinen POP3 Connector. Und ich bin mir auch
fast sicher, das der Fehler nicht an diesem liegt.

Ja da hst du recht, exchange hat keinen POP3 Connector aber einen POP3 dienst, desshalb frage ich ob ich es auch über den Dienst laufen lassen kann. Falls nicht, kann wer einen guten Freeware Pop 3 Connector empfehlen?
Bitte warten ..
Mitglied: GuentherH
12.11.2009 um 23:07 Uhr
Hallo.

aber einen POP3 dienst

Das ist der POP3 Server Dienst, und kein POP3 Client.

Falls nicht, kann wer einen guten Freeware Pop 3 Connector empfehlen?

Warum muss es immer Freeware sein. Kaufe etwas ordentliches, und du hast Ruhe und den Support des Herstellers (z.B. http://www.dataenter.at )

LG Günther
Bitte warten ..
Mitglied: rellix
13.11.2009 um 07:44 Uhr
Ok vielen dank,
aber meim Cheff würde langsam gerne seine Mails mal lesen und ich habe nur die Datein im Badmail verzeichniss,
wenn ich sie in das Pickup verzeichniss ziehe, dann enden sie in der warteschlange. Gibt es nicht einen Weg diese Datein auszulesen als Text?
Weil das wäre ganz Praktisch da die mailverteilung ja nicht funktioniert.
Bitte warten ..
Mitglied: GuentherH
13.11.2009 um 09:15 Uhr
Hallo.

und ich habe nur die Datein im Badmail verzeichniss

Ich dachte, die Mails seien verschwunden? Und ja, du kannst die Mails mit jedem beliebigen Editor öffnen.

Was hat den der Telnet Test ergeben?

LG Günther
Bitte warten ..
Mitglied: rellix
18.11.2009 um 15:09 Uhr
Per Telnet ist alles ok, wir fanden jetzt auch heraus wo unser Problem evtl. liegen könnte:

Unser Server empfängt Mails aber kann sie nicht senden. Normalerweise sendet und empfängt er ja smtp und pop über Port 25 und 110.

Da ist mir etwas eingefallen:

wir verwenden hier xampp, mein cheff wollte letztens, dass ich den apache 2.2 service auf Port 88 lege, habe es in der .conf geändert (Listen 88) aber ohne erfolg, erst als ich listen auf port 81 stellte, wurde die einstellung übernommen. Diese Änderung war teilweise auch gezwungen, da beim neustart des Server sich der IIS auf Port 80 geschlichen hatte und so der Apache nicht mehr ging.

Habe versucht zwischendurch mal die Ports zu chekcen durch ZenMap mitGui aber irgendwie wurde das nix, weil der server ein Problem mit ZenMap hat.habe dann dem xampp port checker verwendet, der sagte mir nur, dass mercury port 25 und 110 benutzt, aber der mercury dienst läuft bei uns nicht. Durch den Portchecker habe ich auch gesehen, dass Port 80 von System belegt wird. kann es sein, dass ein programm denselben port nurtz wie er smtp connector und dadruch das reibungslose funkionieren des servers beeinträchtigt?

Wir haben hier viele Programme die warscheinlich einen Port belegen so wie ein Net.Rendering.Tool, Teamspeak (aber kein skype), Defrag Tools etc.

Meine Frage is; wenn sich der IIS auf Port 80 gedrängelt hat, habe sich dann auch andere Programme auf andere Ports gewechselt?
Bitte warten ..
Mitglied: GuentherH
18.11.2009 um 21:42 Uhr
Hallo.

Sorry, ich kenne mich jetzt gar nicht mehr aus. Im Eingangspost schreibst du Mail können nicht zugestellt werden, jetzt können sie nicht mehr versendet werden.

Normalerweise sendet und empfängt er ja smtp und pop über Port 25 und 110

Nur der Port 25 ist für dich interessant. Hier wird versendet -> an den SMTP Connentor und auch zugestellt -> über den POP3 Connector an Port 25.
Auf Port 110 läuft der POP3 Server des Exchange, wenn er aktiviert ist (und das ist er per default nicht).

Per Telnet ist alles ok

Wenn per Telnet die Mails zugestellt werden können, dann ist der Exchange OK. Bitte überprüfe diese noch einmal.

Meine Frage is; wenn sich der IIS auf Port 80 gedrängelt hat

Wieso soll sich dieser auf Port 80 drängeln. Das ist sein Port (HTTP)

Damit ich dir weiterhelfen kann, kläre bitte nachfolgende Punkte ab:

a) können Mails versendet werden, und kommen die auch beim Empfänger an?
b) können Mails empfangen werden, und kommen diese auch beim Empfänger an?
c) was wurde auf diesem Server außer dem Exchange noch installiert?
d) was spricht dagegen, dass du dir keine externe und kompetent Unterstützung holst?

LG Günther
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...