Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Pop-Connector Fehler id 1019, 1023, 1036

Frage Microsoft Exchange Server

Mitglied: dimugi

dimugi (Level 1) - Jetzt verbinden

14.04.2009, aktualisiert 18.10.2012, 13020 Aufrufe, 9 Kommentare

Hallo allerseits,

habe seit einigen Wochen folgende Fehlermeldungen im Erreignisprotokol (Anwendungen) auf einem SBS 2003.

SBS 2003 (SP2), Exchange 2003 (SP2).

Fehler im Ereignisprotokol:

Datum: 13.04.2009
Uhrzeit: 23:45:47
Queller: POP3 Connector
Kategorie: Download
Typ: Fehler
Ereigniskennung: 1019
Benutzer: Nicht zutreffend
Computer: PC-xxx
Beschreibung:
Der Nachrichtendownload wurde mit mindestens einem Fehler fertig gestellt.

Datum: 13.04.2009
Uhrzeit: 23:45:47
Queller: POP3 Connector
Kategorie: Download
Typ: Fehler
Ereigniskennung: 1023
Benutzer: Nicht zutreffend
Computer: PC-xxx
Beschreibung:
Der Download für Postfach <yc@asparchitekten.de [pop.1und1.de]> wurde mit mindestens einem Fehler beendet.

Datum: 13.04.2009
Uhrzeit: 23:45:47
Queller: POP3 Connector
Kategorie: Download
Typ: 1036
Benutzer: Nicht zutreffend
Computer: PC-xxx
Beschreibung:
"Während einer POP3-Transaktion auf Server <pop.1und1.de [yc@asparchitekten.de]> ist ein Fehler aufgetreten. Der Fehler ist 10060 (Ein Verbindungsversuch ist fehlgeschlagen, da die Gegenstelle nach einer bestimmten Zeitspanne nicht ordnungsgemäß reagiert hat, oder die hergestellte Verbindung war fehlerhaft, da der verbundene Host nicht reagiert hat.

Seit Jahren lief der Server einwandfrei. Erst seit Wochen kommen diese Fehler, allerdings nur bei zwei Postfächern.
Emails können allerdings empfangen werden. Internetprovider für den Zugang ist die Telekom, die E-mail-Postfächer liegen bei 1und1.

Wäre für Lösungen oder Lösungsansätze sehr dankbar.

Gruß

dimugi
Mitglied: harald21
14.04.2009 um 08:09 Uhr
Hallo,

was für eine Firewall verwendest du?
Ich hatte vor Jahren mal einen ähnlichen Fall mit 1&1-Postfächern und dem POPBeamer. Ursache des Fehlers war ein fehlerhaftes Patter-File des Virenscanners in der Firewall-Appliance.
Ansonsten kann ich nur sagen, das der POP-Connector in MS Windows SMB ein qualitativ minderwertiges Produkt ist, teste doch mal den POPBeamer (http://www.dataenter.co.at/products/popbeamer.htm ).

mfg
Harald
Bitte warten ..
Mitglied: dimugi
14.04.2009 um 08:35 Uhr
Es läuft nur die Windows Firewall.

Virenscanner für den Server und Exchange habe ich testweise mal deinstalliert um den Fehler einzugrenzen. Da lief F-Secure AV-Server und AV-Exchange drauf. Eine Firewall war neben der
von Windows nie drauf.

Es kommt ja auch nur bei zwei Postfächern zu diesen Fehlern.

Es ist leider nicht mein eigener Server, sonst würd ich das mit dem POPBeamer gerne mal probieren.

Gruß

dimugi
Bitte warten ..
Mitglied: dr-house
09.06.2009 um 16:16 Uhr
Hallo,
habt Ihr das Problem mittlerweilen behoben oder eine Lösung gefunden?

ich habe dasselbe Problem... Wobei meines ein wenig variiert:

- Mailkonten bei 1und1
- Exchg Server 2003
- POP3 Connector holt bei 1&1 ab, keinerlei Spamfilter oder Virenscanner.

Bei 1und 1 sehe ich die Mails kurz im Webmailer.
Wenn Xchg Mails abholt verschwinden die im Nirvana, weder Failed Mail noch im incoming Mail.

Konten sind richtig eingerichtet, Mail von ausserhalb bekommen Sie, nur von bestimmten Absendern (komischerweiser), passiert immer dieser Fehler, daß die Mails ganz verschwinden. Andere Mails von ausserhalb kommen ohne Probleme an: wie gesagt keinerlei Spamfilter am Exchange (meines Wissens nach) oder bei 1&1 !
Bitte warten ..
Mitglied: dimugi
09.06.2009 um 17:42 Uhr
HalloDR-House,

leider haben wir das Problem noch nicht zufriedenstellend gelößt.

Es scheint tatsächlich so zu sein, das der POP-Connector von Exchange nicht der stabilste ist.

Entweder vielleicht mal tatsächlich den POPBeamer, wie von Harald oben empfohlen probieren oder wenn
möglich smtp einrichten.

Ich arbeite weiter an dem Problem, da ich als Microsoft-Partner daran interessiert bin auch deren Produkte einzusetzen.

Ich bin auch weiter für sachdienliche Hinweise dankbar, die zur Lösung beitragen.

Gruß

Dimugi
Bitte warten ..
Mitglied: dr-house
09.06.2009 um 17:46 Uhr
Danke für die schnelle Antwort!

Ich probiere gerade den POPCON von Christensen Software aus und mal sehen ob danach die Mails von den bestimmten Absendern ankommen...

Die normalen kommen schon mal an... Aber das kann doch echt nicht sein, daß so ein sündhaft teures Produkt und eigentlich schon seit Jahren etablierten Produkt noch so primitive Kinderkrankheiten hat....

Und das man als Lösung dafür externe Tools einsetzen muss, die dass besser und schneller machen ist mir auch irgendwie schleierhaft.

Ich würde mich natürlich weiterhin auch für onboard Lösungen, um das Problem zu beseitigen oder einen Workaround sehr freuen.

Ich werde weiter berichten soweit ich was neues entdecke.

Yasmina
Bitte warten ..
Mitglied: swoop124
17.06.2009 um 20:47 Uhr
Hallo Leute,

eigentlich wäre dieser Thread genau das was ich brauchen würde. Leider ist noch keine Lösung enthalten.

Denn bei einem Kunden von mir, habe ich genau das selbe Problem. Bei ihm sind 7 POP3 Postfächer eingerichtet. 5 Funktionieren einwandfrei, bei zweien kommen die oben genannten Fehler plus Folgender:

Ereignistyp: Warnung
Ereignisquelle: POP3 Connector
Ereigniskategorie: Download
Ereigniskennung: 1067
Datum: 17.06.2009
Zeit: 19:45:23
Benutzer: Nicht zutreffend
Beschreibung:
Beim Abmelden vom POP3-Server (Postfach <pop.provider.tld [user@domain.tld]>) ist ein Fehler aufgetreten. Der Fehler ist -2147014842 (Eine vorhandene Verbindung wurde vom Remotehost geschlossen.
). Alle Nachrichten verweilen auf dem Server, und die Empfänger werden sie eventuell mehrmals empfangen.

DNS würde ich sagen ist OK

Der POP3 Server ist erreichbar und auch per Telnet komme ich auf das Postfach und sehe, dass darin Mails liegen.

Habt ihr da schon eine Lösung??
Ich vermute langsam, dass es an einer der Mails im Postfach liegt, denn irgendow hab ich gelesen, dass wenn der POP3-Connector eine falschen Wert zurück bekommt hänt er sich auf.
Könnte es sich dabei um ein Lizenzproblem handeln?? Maximal 5, installiert 7

Ich hoffe darauf, dass wir noch eine Lösung hinbekommen.

Gruß
Bitte warten ..
Mitglied: dr-house
17.06.2009, aktualisiert 18.10.2012
Ich hatte eine Lösung gefunden und im anderen Thread gepostet:

http://www.administrator.de/forum/exchange-2003-emails-verschwinden-nac ...

aber gern auch hier nochmal:



Also mit der POP3 Abholsoftware POPCON scheint es zu funktionieren...

...aber keine ordentliche Lösung... daher weitergeforscht und folgendes gefunden:

Der Fehler scheint an der fehlerhaften IMBDOWNL.EXE zu liegen, die in Verbindung mit der imbdlvr.exe die Mails alle 15 Minuten standardmässig abholt und intern den Postfächern/Konten zustellt.

Hier werden 2 Patches von MS für diese defekte IMBDOWNL.EXE angeboten:

http://dnn.mssbsfaq.de/SBS2003/Exchange20 ...
Bitte warten ..
Mitglied: dimugi
18.06.2009 um 09:02 Uhr
Ist der unter Link richtig?

Da kommt nur eine Fehlerseite.

Über die IBMxxx.exe kann ich nichts sagen, da müßte ich auch erst mal nachforschen.

Aber ich werde der Sache mal nach gehen.

Gruß

Dimugi
Bitte warten ..
Mitglied: Aufmuckn
26.05.2011 um 14:48 Uhr
hi, - lieber spät als nie ...

hatte auch grad das Problem mit dem Pop3-Connector, bei mir wir die Ursache das bei einem Mailkonto die "sicher Kennwortauthentifierung" unbeabsichtigt aktiv war - Haken raus und Ereignisanzeige blieb wieder fehlerlos.

mfg
Mike
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Fehler ID "1009" (1)

Frage von amarsin zum Thema Exchange Server ...

Exchange Server
POP3 Connector für Office 365 hostet Exchange (5)

Frage von bellerich zum Thema Exchange Server ...

Windows Server
gelöst Ereignisanzeige ID 55 NTFS Fehler welche Platte (4)

Frage von Fruehling2017 zum Thema Windows Server ...

Windows Server
Ereignis ID 13 und 12292 (2)

Frage von Judgelg zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (9)

Frage von jensgebken zum Thema Windows Server ...