Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Pop3 Abruf geht nicht bei allen Mailboxen

Frage Microsoft Exchange Server

Mitglied: watschel

watschel (Level 1) - Jetzt verbinden

28.06.2007, aktualisiert 18.07.2007, 4750 Aufrufe, 3 Kommentare

Hallo zusammen,

bin neu hier, habe aber gleich ein Problem, dass ich nicht in den Griff bekomme:

Wir haben Exchange2003 Standard auf Win2003 Server.
Ich habe eine Applikation, die via POP3 Mails vom Server abrufen will. Wenn ich nun einen neuen Benutzer mit Postfach anlege, funktioniert das auf einmal nicht mehr. Die bestehenden AD Benutzer können ihre Mails in der Applikation abrufen, neu angelegte Benutzer jedoch nicht.

Folgendes habe ich schon gepüft:

1 Ist POP3 auch bei den neuen Benutzern aktiviert.
2 Sind die Rechte auf den Mailboxen die selben
3 Liegt es evtl. an der Apps Installation

Das Ergebnis:

1 JA: POP3 ist bei allen mit Standard Settings aktiviert
2 JA: Es sind überall die richtigen Accounts mit den richtigen Rechten drin
3 Nein: Ein anderer Benutzer kann auf dem selben PC seine Daten eintragen und die Mails werden abgerufen

Hat von euch jemand eine Idee wo das Problem liegen könnte?

Danke und Gruss

Michael
Mitglied: tmace85
18.07.2007 um 00:35 Uhr
Bekommst du Fehlermeldungen beim abrufen per POP 3? was sagt das Server Eventlog? Warum kein direkter Exchange Zugriff? Also Outlook Mail Konto als Exchange Konto einrichten?

MFG
Bitte warten ..
Mitglied: watschel
18.07.2007 um 08:27 Uhr
Ich bekomme die Meldung, dass Username bzw. Passwort falsch wäre (Wrong Username or Password). Ich kann User und PW neu tippen so oft ich will, der Fehler besteht immer noch. Er taucht komischerweise bei allen neu angelegten Benutzern auf. Bei Usern die schon 1 Jahr einen Account haben, geht der POP 3 abruf einwandfrei. Im Eventlog finde ich nichts.
Das ganze ist für ein Business Contact Manager, der Mails aus Exchange abrufen können muss (welch schräge Wortkombination). Der "normale" Outlook Zugriff funktioniert absolut problemlos.
Bitte warten ..
Mitglied: ollibraun
25.05.2009 um 17:30 Uhr
Ich habe ein ähnliches Problem. Der Admin ruft auf dem Server sein eigenes Postfach per Outlook Express ab, was seit Jahren funktioniert.

Nun möchte ein weiterer, neu angelegter User ebenfalls per POP3 zugreifen, und das geht nicht.

Ich habe es sogar per Telnet probiert. Der Admin wird dort akzeptiert, beim neuen User (ist POP3-aktiviert) kommt immer "-ERR Logon failure: unknown user name or bad password.".

Hat jemand eine Idee?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs
Beitrag von 4 Kommentare

Frage von YotYot zum Thema Exchange Server

E-Mail
Exchange Mailinfrastruktur für 100 Mailboxen
Beitrag von 13 Kommentare

Frage von staybb zum Thema E-Mail

Exchange Server
User aller Mailboxen auf Exchange Server 2013 und dazugehörige Mailbox anzeigen lassen
Beitrag von 3 Kommentare

Tipp von rainergugus zum Thema Exchange Server

E-Mail
Outlook 2013 an Exchange mit POP3
Beitrag von 5 Kommentare

Frage von dbox3 zum Thema E-Mail

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit Meta-ROUTER Instanz auf dem Router erzeugen

Beitrag von 1 Kommentar

Anleitung von colinardo zum Thema MikroTik RouterOS

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Beitrag von

Information von BassFishFox zum Thema Sicherheit

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 5 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10