Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Pop3 Abruf geht nicht bei allen Mailboxen

Frage Microsoft Exchange Server

Mitglied: watschel

watschel (Level 1) - Jetzt verbinden

28.06.2007, aktualisiert 18.07.2007, 4734 Aufrufe, 3 Kommentare

Hallo zusammen,

bin neu hier, habe aber gleich ein Problem, dass ich nicht in den Griff bekomme:

Wir haben Exchange2003 Standard auf Win2003 Server.
Ich habe eine Applikation, die via POP3 Mails vom Server abrufen will. Wenn ich nun einen neuen Benutzer mit Postfach anlege, funktioniert das auf einmal nicht mehr. Die bestehenden AD Benutzer können ihre Mails in der Applikation abrufen, neu angelegte Benutzer jedoch nicht.

Folgendes habe ich schon gepüft:

1 Ist POP3 auch bei den neuen Benutzern aktiviert.
2 Sind die Rechte auf den Mailboxen die selben
3 Liegt es evtl. an der Apps Installation

Das Ergebnis:

1 JA: POP3 ist bei allen mit Standard Settings aktiviert
2 JA: Es sind überall die richtigen Accounts mit den richtigen Rechten drin
3 Nein: Ein anderer Benutzer kann auf dem selben PC seine Daten eintragen und die Mails werden abgerufen

Hat von euch jemand eine Idee wo das Problem liegen könnte?

Danke und Gruss

Michael
Mitglied: tmace85
18.07.2007 um 00:35 Uhr
Bekommst du Fehlermeldungen beim abrufen per POP 3? was sagt das Server Eventlog? Warum kein direkter Exchange Zugriff? Also Outlook Mail Konto als Exchange Konto einrichten?

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: watschel
18.07.2007 um 08:27 Uhr
Ich bekomme die Meldung, dass Username bzw. Passwort falsch wäre (Wrong Username or Password). Ich kann User und PW neu tippen so oft ich will, der Fehler besteht immer noch. Er taucht komischerweise bei allen neu angelegten Benutzern auf. Bei Usern die schon 1 Jahr einen Account haben, geht der POP 3 abruf einwandfrei. Im Eventlog finde ich nichts.
Das ganze ist für ein Business Contact Manager, der Mails aus Exchange abrufen können muss (welch schräge Wortkombination). Der "normale" Outlook Zugriff funktioniert absolut problemlos.
Bitte warten ..
Mitglied: ollibraun
25.05.2009 um 17:30 Uhr
Ich habe ein ähnliches Problem. Der Admin ruft auf dem Server sein eigenes Postfach per Outlook Express ab, was seit Jahren funktioniert.

Nun möchte ein weiterer, neu angelegter User ebenfalls per POP3 zugreifen, und das geht nicht.

Ich habe es sogar per Telnet probiert. Der Admin wird dort akzeptiert, beim neuen User (ist POP3-aktiviert) kommt immer "-ERR Logon failure: unknown user name or bad password.".

Hat jemand eine Idee?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...