Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Pop3 Connector - Zuweisungen

Frage Microsoft Exchange Server

Mitglied: jazzamor

jazzamor (Level 1) - Jetzt verbinden

25.07.2005, aktualisiert 27.07.2005, 5256 Aufrufe, 4 Kommentare

Hallo,
ich habe hier einen Exchange Server 2003. Über den Pop3 Connector sollen eMails von 1und1 Konten abgeholt werden. Das funktioniert auch soweit. Ich sehe im Postfachspeicher / Postfächer dass der Inhalt nach dem abrufen von Mails steigt, nachdem ich eine Mail auf das entsprechende Konto gesendet habe. Allerdings werden die Mails nicht richtig weitergeleitet. So scheint es zumindest.
Im Client bekomme ich eben diese Mail nicht. Raussenden funktioniert, allerdings gibt er die Lokale TLD mit. D.h. vorname.nachname@domain.ads und nicht wie ich möchte, vorname.nachname@domain.de.

Meine Usereinstellungen sehen wie folgt aus:

"Allgemein"

eMail: vorname.nachname@domain.ads

"Email Adressen"

smtp vorname.nachname@domain.ads > fett
smtp vorname.nachname@domain.de
x400 stehen die Standartwerte drin

"Exchange Allgemein"

Alias: Anmeldename
Mitglied: jazzamor
25.07.2005 um 14:58 Uhr
Also ich habe jetzt herausgefunden dass wenn ich die Lokale Domain als Hauptadresse einrichte, ich auch Mails von Extern empfangen kann. Allerdings sendet er dann @domain.ads raus. Habe ich die Externe Domain (MAIL) eingerichtet sendet er zwar @domain.de aber empfängt keine Nachrichten. Im Postfachspeicher kommt zwar was an aber im Outlook erscheint die neue Mail nicht....
Bitte warten ..
Mitglied: Ritchy
26.07.2005 um 04:56 Uhr
Hallo,

was ist domain.ads, dass ist doch keine echte Domain !!!

Wie soll das funktionieren, im Internet kennt doch niemand deine Eigenkreation !

Du musst deine Empfängerrichtlinie richtig konfigurieren und zwar auf die zu verwendende "echte" Domain, also domain.de.

Die Hauptadresse muss ebenfalls auf domain.de stehen.

Anschließend die Empfänger Update Dienste (RUS) aktualisieren/neu erstellen.

Etwas warten, Rebooten, dann sollte es gehen.

mfg
Ritchy
Bitte warten ..
Mitglied: Br4inbukz
27.07.2005 um 11:32 Uhr
das Vorposting ist so nicht richtig. Natürlich kann er auch Mails rausenden ala username@ads oder username@local . Nur werden diese von vielen Mailservers als Spam verworfen wenn sie keinen authorisierten Mailserver zugeordnet werden können.

Zu seinem Problem:
Wenn du die Mailaddies username@domainname.de als Hauptsendeadresse benutzt, muss der Domänename der Emailadressen auch in den Empfängerrichtlinien eingetragen werden, damit beim Pop3 Abruf die Mails den jeweiligen Mailpostfächern zugeordnet werden können.
Dieses Problem wurde aber schon in vielen vorhergehenden Postings beschrieben.
Entnehme bitte auch dort der Beschreibung wie du die Email Domäns in den Empfängerrichtlinien einträgst.

Gruß Roman
Bitte warten ..
Mitglied: jazzamor
27.07.2005 um 11:35 Uhr
Hi,
klar ist .ads keine richtige Domain. Das war ja das Problem dass er mit der Erweiterung rausgesendet hat. Hab alles mittlerweile richtig eingestellt.
Das Problem lag an für sich nur am POP3 Connector. Die direkte Zuweisung zum Benutzerpostfach hat nicht funktioniert. Nimmt man die Route über das Globale Postfach und erstellt eine Regel die dann die jeweiligen Mails an das jeweilige Benutzerposrtfach weiterleitet, funktioniert es.

Greetz
Bitte warten ..
Ähnliche Inhalte
Exchange Server
POP3 Connector für Office 365 hostet Exchange (5)

Frage von bellerich zum Thema Exchange Server ...

E-Mail
gelöst Outlook 2013 an Exchange mit POP3 (5)

Frage von dbox3 zum Thema E-Mail ...

E-Mail
gelöst SBS2011-Exchange- Webmailer- IMAP POP3 (7)

Frage von Ramsys1991 zum Thema E-Mail ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs (4)

Frage von YotYot zum Thema Exchange Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Windows Installation
Windows 10 neu installieren (9)

Frage von imebro zum Thema Windows Installation ...