Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 und Pop3 - nur eingeschränkter Zugriff

Frage Microsoft Exchange Server

Mitglied: Yggdrasul

Yggdrasul (Level 1) - Jetzt verbinden

31.01.2011 um 08:45 Uhr, 3377 Aufrufe, 4 Kommentare

Moin moin,

ich habe da ein kleines Problem was ich mittlerweile gar nicht mehr verstehe.

SRV1: Windows Server 2008 R2 (nur für Daten)
SRV2: Windows Server 2003 Std. mit Exchange 2003 und POP Zugriff am Exchange
Router: Port 25 + 110 an den Exchange Server geforwarded
Ca. 20 User
Active Directory Domäne, beide Server sind DCs

Es gibt ca. 5 externe User die Outlook 207 einsetzen und via POP3 mit dem Exchange verbunden sind. Seit 2009 schnurrte dort alles bis Dienstag den 25.01.2011 11:45 Uhr. Seit dem können diese besagten 5 User über Outlook noch normal Mails empfangen und versenden via POP3. Die bis jetzt eingerichteten Notebooks funktionieren nach wie vor (POP3). Allerdings können die User der Notebooks kein iPhone mehr einrichten (diese funktionierten aber auch bis 25.01.2011). Das gleiche gilt im Übrigen für alle neuen User mit Exchangepostfach. Intern und OWA alles kein Problem. Jedoch beim Einrichten Meldet Outlook nur beim Versenden der Mails das Benutzername und/oder Kennwort falsch seien. Was defakto nicht stimmt.

In der Ereignisanzeige habe ich die Meldungen 3014/3025 seit Dienstag drin – teilweise im Minutentakt. Angeblich wäre Port 2883 von einer anderen Anwendung benutzt. Ok – Technet sagt das ich den Port reservieren sollte (Registry unter TCPIP Parameters) . Getan, Neustart Fehlermeldung weg – aber das Problem bleibt. Nur diese „alten“ 5 User können Mails via POP3 versenden alle anderen nicht mehr – nur Empfangen.

Die Einwahl auf den Exchange POP-Port via Telnet funktioniert mit User und PW (auch bei den Benutzern die laut Outlook falsche Anmeldeinformationen beim versenden haben). Ich habe alle Einstellungen der User verglichen – 100mal, die Konfig im Exchange rauf und runter. Ich verstehe es nicht. Vielleicht hat wer von euch eine Idee woher die Meldung kommt Benutzername/Kennwort falsch, oder warum genau seit diesem Zeitpunkt es dort hakt.

Vielen Dank schonmal.

Mfg Ygg
Mitglied: StefanKittel
31.01.2011 um 08:50 Uhr
Moin,
versenden funktioniert über SMTP (Port 25).
Abruf via POP3 oder IMAP (110 und 143).

Zum testen des SMTP kannst Du gerne www.smtpdiagpro.de (freeware) verwenden. Da kann man prima sehen was der Server geantwortet hat.
Auch wie sich der Server meldet um sicher zu sein, dass es überhaupt der Exchange ist.
Probier es über WAN und LAN aus. Evtl. wird die IP geblockt. Verwendest Du RBL? Evtl. ein Windows Updates.

Bei den Benutzernamen bin ich mir immer nicht sicher wie diese geschrieben werden.
Domäne\User oder User oder Email...

Die iPhones funktionieren auch prima mit OMA. Sogar mit selbsterstelltem Zertifikat aber richtige sind recht günstig geworden.

Stefan
Bitte warten ..
Mitglied: Yggdrasul
31.01.2011 um 09:12 Uhr
Hallo Stefan,

danke für die schnelle Antwort. Also selbst wenn ich am Server als Administrator angemeldet bin und dort versuche via Outlook was zu versenden bekomme ich den Hinweis User/PW falsch. Empfangen geht. (Sprich intern im Netzwerk hakelt der Exchange schon).

Trage ich beim versenden dann einen der alten User ein geht auch die Mail raus. Habe schon beide schreibweisen versucht domain\user oder user@domain.xxxx.

SSL ist für die nahe Zukunft geplant, hab ich bei uns auch eingerichtet. Allerdings mach ich das erst wenn ich den Fehler dort gefunden habe.

MFG Ygg
Bitte warten ..
Mitglied: StefanKittel
31.01.2011 um 09:51 Uhr
Hast Du mal mit SMTPDiagPro geschaut (oder alternativ Telnet) was für eine Fehlermeldung kommt?
Evtl. ist es gar nicht der Benutzername sondern z.B: die IP.

Stefan
Bitte warten ..
Mitglied: Yggdrasul
31.01.2011 um 10:26 Uhr
Jegliche IP-Blockings würde ich ausschließen da es ja mit den "anderen" Benutzern funktioniert.

Aber wo kann ich geblockte IPs im Exchange nachschauen ?
Bitte warten ..
Ähnliche Inhalte
E-Mail
gelöst Outlook 2013 an Exchange mit POP3 (5)

Frage von dbox3 zum Thema E-Mail ...

E-Mail
gelöst SBS2011-Exchange- Webmailer- IMAP POP3 (7)

Frage von Ramsys1991 zum Thema E-Mail ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs (4)

Frage von YotYot zum Thema Exchange Server ...

Exchange Server
POP3 Connector für Office 365 hostet Exchange (5)

Frage von bellerich zum Thema Exchange Server ...

Neue Wissensbeiträge
Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(1)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(5)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (15)

Frage von Lynkon zum Thema TK-Netze & Geräte ...