Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 und Pop3 - nur eingeschränkter Zugriff

Frage Microsoft Exchange Server

Mitglied: Yggdrasul

Yggdrasul (Level 1) - Jetzt verbinden

31.01.2011 um 08:45 Uhr, 3336 Aufrufe, 4 Kommentare

Moin moin,

ich habe da ein kleines Problem was ich mittlerweile gar nicht mehr verstehe.

SRV1: Windows Server 2008 R2 (nur für Daten)
SRV2: Windows Server 2003 Std. mit Exchange 2003 und POP Zugriff am Exchange
Router: Port 25 + 110 an den Exchange Server geforwarded
Ca. 20 User
Active Directory Domäne, beide Server sind DCs

Es gibt ca. 5 externe User die Outlook 207 einsetzen und via POP3 mit dem Exchange verbunden sind. Seit 2009 schnurrte dort alles bis Dienstag den 25.01.2011 11:45 Uhr. Seit dem können diese besagten 5 User über Outlook noch normal Mails empfangen und versenden via POP3. Die bis jetzt eingerichteten Notebooks funktionieren nach wie vor (POP3). Allerdings können die User der Notebooks kein iPhone mehr einrichten (diese funktionierten aber auch bis 25.01.2011). Das gleiche gilt im Übrigen für alle neuen User mit Exchangepostfach. Intern und OWA alles kein Problem. Jedoch beim Einrichten Meldet Outlook nur beim Versenden der Mails das Benutzername und/oder Kennwort falsch seien. Was defakto nicht stimmt.

In der Ereignisanzeige habe ich die Meldungen 3014/3025 seit Dienstag drin – teilweise im Minutentakt. Angeblich wäre Port 2883 von einer anderen Anwendung benutzt. Ok – Technet sagt das ich den Port reservieren sollte (Registry unter TCPIP Parameters) . Getan, Neustart Fehlermeldung weg – aber das Problem bleibt. Nur diese „alten“ 5 User können Mails via POP3 versenden alle anderen nicht mehr – nur Empfangen.

Die Einwahl auf den Exchange POP-Port via Telnet funktioniert mit User und PW (auch bei den Benutzern die laut Outlook falsche Anmeldeinformationen beim versenden haben). Ich habe alle Einstellungen der User verglichen – 100mal, die Konfig im Exchange rauf und runter. Ich verstehe es nicht. Vielleicht hat wer von euch eine Idee woher die Meldung kommt Benutzername/Kennwort falsch, oder warum genau seit diesem Zeitpunkt es dort hakt.

Vielen Dank schonmal.

Mit freundlichen Grüßen Ygg
Mitglied: StefanKittel
31.01.2011 um 08:50 Uhr
Moin,
versenden funktioniert über SMTP (Port 25).
Abruf via POP3 oder IMAP (110 und 143).

Zum testen des SMTP kannst Du gerne www.smtpdiagpro.de (freeware) verwenden. Da kann man prima sehen was der Server geantwortet hat.
Auch wie sich der Server meldet um sicher zu sein, dass es überhaupt der Exchange ist.
Probier es über WAN und LAN aus. Evtl. wird die IP geblockt. Verwendest Du RBL? Evtl. ein Windows Updates.

Bei den Benutzernamen bin ich mir immer nicht sicher wie diese geschrieben werden.
Domäne\User oder User oder Email...

Die iPhones funktionieren auch prima mit OMA. Sogar mit selbsterstelltem Zertifikat aber richtige sind recht günstig geworden.

Stefan
Bitte warten ..
Mitglied: Yggdrasul
31.01.2011 um 09:12 Uhr
Hallo Stefan,

danke für die schnelle Antwort. Also selbst wenn ich am Server als Administrator angemeldet bin und dort versuche via Outlook was zu versenden bekomme ich den Hinweis User/PW falsch. Empfangen geht. (Sprich intern im Netzwerk hakelt der Exchange schon).

Trage ich beim versenden dann einen der alten User ein geht auch die Mail raus. Habe schon beide schreibweisen versucht domain\user oder user@domain.xxxx.

SSL ist für die nahe Zukunft geplant, hab ich bei uns auch eingerichtet. Allerdings mach ich das erst wenn ich den Fehler dort gefunden habe.

Mit freundlichen Grüßen Ygg
Bitte warten ..
Mitglied: StefanKittel
31.01.2011 um 09:51 Uhr
Hast Du mal mit SMTPDiagPro geschaut (oder alternativ Telnet) was für eine Fehlermeldung kommt?
Evtl. ist es gar nicht der Benutzername sondern z.B: die IP.

Stefan
Bitte warten ..
Mitglied: Yggdrasul
31.01.2011 um 10:26 Uhr
Jegliche IP-Blockings würde ich ausschließen da es ja mit den "anderen" Benutzern funktioniert.

Aber wo kann ich geblockte IPs im Exchange nachschauen ?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Active-Sync-Zugriff auf Exchange 2016 Postfach (1)

Frage von diemilz zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...