Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 POP3 Problem

Frage Microsoft Exchange Server

Mitglied: FlyingDog

FlyingDog (Level 1) - Jetzt verbinden

09.06.2008, aktualisiert 12.06.2008, 3732 Aufrufe, 2 Kommentare

Hallo Zusammen,

ich bin neu hier und hoffe Hilfe zu Exchange zu erhalten.
Das Thema Exchange ist Neuland für mich.

Hier ein paar Informationen zum System:

- Microsoft 2003 SBS als Betriebssystem
- Microsoft Exchange 2003
- Microsoft Outlook 2007

Der Server befindet sich in einer Domäne mit ca. 15 Workstations.

Das Problem:
Exchange 2003 wurde vor kurzem installiert und soweit eingerichtet. Der Versand wurde über den SMTP Connector eingerichtet und funktioniert. Der E-Mail Empfang wurde über den POP3 Connector eingerichtet und funktionierte ebenfalls.
Nach kurzer Zeit trat ein Problem mit dem internen Versand an Benutzer die nicht in der Domäne (externe Mitarbeiter) auf.
Darauf hin wurde folgende Anleitung von Microsoft ausprobiert:
http://support.microsoft.com/kb/321721
Diese brachte leider keinen Erfolg.
Nach kurzer Zeit musste ich fest stellen, dass die E-Mails zwar von Provider abgeholt werden aber nicht mehr beim Empfänger ankommen.
Anschließend wurde wieder die oben genannte Anleitung rückgängig gemacht, doch leider besteht das Problem mit dem POP3 Connector noch immer.

Hat jemand ein Tipp oder eine Idee?
Wo sind die E-Mails hin?
Gibt es ein Report oder Log für POP3-Cennoctor?
Ich hab mir überlegt den kompletten Exchange zu deinstallieren und einfach noch mal einzurichten.
Es stellt sich dabei aber eine wichtige Frage, was passiert dann mit den lokalen Kopien auf den Workstations?
Werden diese gelöscht (Synchronisation?)
Oder gibt es einen anderen Weg?

Bin für jede Hilfe sehr dankbar!


Gruß,
Dennis@
Mitglied: HubertN
11.06.2008 um 15:41 Uhr
Hallo Dennis

an der Konfiguration zur Nutzung des gemeinsamen Adressraumes kann kein Weg vorbeiführen. Sonst denkt dein Exchangeserver schließlich, er wäre für die gesamte Domäne verantwortlich. Diese Konfiguration ist zwingend notwendig, wenn das funktionieren soll.

Nach kurzer Zeit musste ich fest stellen, dass die E-Mails zwar von Provider abgeholt werden aber nicht mehr beim Empfänger ankommen
Das verstehe ich schon mal nicht mehr. Wo hast du denn nun das Problem ??? Die Konfiguration des Adressraumes betrifft hier den Versand und nicht den Empfang.

Also: Versuche das Problem bitte noch einmal etwas genauer zu erklären, da ich für meinen Teil nicht so ganz vesreteh, wo das Problem wirklich liegt. Versan, Epfang, beides - oder was bitte ???



Deinstallation solltest du die Finger von lassen. Was bringt dir das, wenn du einen Fehler in der Konfiguration hast, der sich nach dem Installieren dann auch wieder einstellt ??!!

Gruß

Hubert
Bitte warten ..
Mitglied: prival
12.06.2008 um 13:55 Uhr
Das Problem erschließt sich mir gerade auch nicht. Aber wie ich das verstehe hast du ein Problem beim Empfang der Mails von externe MA. Diese sind nicht in der gleichen Domäne? Das bedeutet die Mails kommen von aussen? Oder einer Domäne innerhalb des gleichen Forrest? Wohin gehen denn die empfangenen Mails? Versuche eine Nachrichtenverfolgung. Schalte das Logging ein. Wurden die Mails eventuell gefiltert? Dann liegen sie in einem der Ordner des Exch. namens "Drop", "Badmail", etc...
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...