Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Postfachspeicher wird beim Anlegen eines neuen Benutzers nicht angezeigt

Frage Microsoft Exchange Server

Mitglied: kApOerA

kApOerA (Level 1) - Jetzt verbinden

16.11.2010 um 09:55 Uhr, 3471 Aufrufe, 2 Kommentare

Guten morgen zusammen,

wir haben folgendes Ausgangslage:

Wir hatten einen Windows 2000 Server mit Exchange 2000 laufen. Dieser war leider nicht mehr zu starten, die Datenbanken hatten wir aber als Sicherung (clear shutdown).

Nun habe ich einen Server Windows Server 2003 mit einem englischen Exchange 2003. Der Server hat einen anderen Namen, aber den Organisationsnamen von Exchange habe ich gleich benannt. Problem war nun, das sich die Datenbanken trotzdem nicht bereitstellen ließen, da auf dem damaligen deutschen Server der Pfad der Datenbanken "Erste Organistation\ Erste Speichergruppe" und auf dem englischen nun auf dem Pfad "Erste Organistation\First Storage Group" gesucht wurde.
Dieses Problem konnte ich mit adsiedit beheben. Nun ließen sich die Datenbanken starten und ich konnte allen Benutzern wieder die Postfächer zuordnen.

Zwei folgende Probleme habe ich nun aber leider:

Im Anwendungsprotokoll taucht jede Minute dieser Fehler auf:

Quelle: MSExchangeSA
Kategorie: MAPI-Sitzung
ID: 9175

Der MAPI-Aufruf 'OpenMsgStore' ist mit dem folgenden Fehler fehlgeschlagen:
Fehler bei der Anmeldung am Microsoft Exchange Server-Computer.
Der MAPI-Provider ist fehlgeschlagen.
Microsoft Exchange Server-Informationsspeicher
ID no: 8004011d-0512-00000000

Der Server läuft sonst aber fehlerfrei. Zumindest ist mir bisher sonst nichts weiteres aufgefallen!

Als ich aber heute Morgen einen neuen Benutzer im ADS anlegen wollte , konnte ich keinen Postfachspeicher angeben (Normalerweise schlägt er den von selbst vor). Als Server gibt er vor "Erste Organistation\First administrative Group\Servername", diesen Wert kann ich nicht ändern, müsste aber auch richtig sein. Einen dazugehörigen Postfachspeicher findet der Assistent aber leider nicht.
Somit kann ich weder über den Assistenten, noch über Exchange-Aufgaben ihm ein Postfach erstellen.

Ich hoffe jemand hat eine Idee......


Liebe Grüße.....

benjamin
Mitglied: holli.zimmi
16.11.2010 um 11:02 Uhr
Zitat von kApOerA:
Zwei folgende Probleme habe ich nun aber leider:

Im Anwendungsprotokoll taucht jede Minute dieser Fehler auf:

Quelle: MSExchangeSA
Kategorie: MAPI-Sitzung
ID: 9175

Der MAPI-Aufruf 'OpenMsgStore' ist mit dem folgenden Fehler fehlgeschlagen:
Fehler bei der Anmeldung am Microsoft Exchange Server-Computer.
Der MAPI-Provider ist fehlgeschlagen.
Microsoft Exchange Server-Informationsspeicher
ID no: 8004011d-0512-00000000

Der Server läuft sonst aber fehlerfrei. Zumindest ist mir bisher sonst nichts weiteres aufgefallen!

Als ich aber heute Morgen einen neuen Benutzer im ADS anlegen wollte , konnte ich keinen Postfachspeicher angeben (Normalerweise
schlägt er den von selbst vor). Als Server gibt er vor "Erste Organistation\First administrative Group\Servername",
diesen Wert kann ich nicht ändern, müsste aber auch richtig sein. Einen dazugehörigen Postfachspeicher findet der
Assistent aber leider nicht.
Somit kann ich weder über den Assistenten, noch über Exchange-Aufgaben ihm ein Postfach erstellen.

Ich hoffe jemand hat eine Idee......


Liebe Grüße.....

benjamin

Hallo benjamin,

hab mal gegoogelt und folgendes gefunden:
http://support.microsoft.com/kb/262456/de

Gib bitte mal ein Feedback zurück!

MfG

holli
Bitte warten ..
Mitglied: kApOerA
17.11.2010 um 10:30 Uhr
Hallo, vielen Dank für deinen Link.

Die KB habe ich auch schon gelesen. Trifft aber bei mir leider nicht zu. Die Informationsspeicher laufen ja alle. Sonst würfe Exchange ja gar nicht funktionieren.

Die Fehlermeldungen stören mich ja auch nicht wirklich, wenn sie nicht mit dem User Problem zusammenhängen sollten.

Wichtig ist, dass ich irgendwie wieder einen User anlegen kann.

Ich vermute, dass er noch ion einem falschen Pfad sucht, durch die deutsch/englisch Variante.

Liebe Grüße Benni
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 CU17 Problem beim Anlegen eines Benutzers (13)

Frage von Buddy117 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Online Kalender Anzeige eines anderen Benutzers (4)

Frage von Hans3003 zum Thema Exchange Server ...

Exchange Server
Exchange 2013 verfügbare räume werden nicht angezeigt (15)

Frage von Judgelg zum Thema Exchange Server ...

Xenserver
Probleme beim Anlegen eines neuen Iso Shares

Frage von hoppi96 zum Thema Xenserver ...

Neue Wissensbeiträge
Viren und Trojaner

Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (12)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...