Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

Exchange 2003 Postfachspeicher wird beim Anlegen eines neuen Benutzers nicht angezeigt

Mitglied: kApOerA

kApOerA (Level 1) - Jetzt verbinden

16.11.2010 um 09:55 Uhr, 3481 Aufrufe, 2 Kommentare

Guten morgen zusammen,

wir haben folgendes Ausgangslage:

Wir hatten einen Windows 2000 Server mit Exchange 2000 laufen. Dieser war leider nicht mehr zu starten, die Datenbanken hatten wir aber als Sicherung (clear shutdown).

Nun habe ich einen Server Windows Server 2003 mit einem englischen Exchange 2003. Der Server hat einen anderen Namen, aber den Organisationsnamen von Exchange habe ich gleich benannt. Problem war nun, das sich die Datenbanken trotzdem nicht bereitstellen ließen, da auf dem damaligen deutschen Server der Pfad der Datenbanken "Erste Organistation\ Erste Speichergruppe" und auf dem englischen nun auf dem Pfad "Erste Organistation\First Storage Group" gesucht wurde.
Dieses Problem konnte ich mit adsiedit beheben. Nun ließen sich die Datenbanken starten und ich konnte allen Benutzern wieder die Postfächer zuordnen.

Zwei folgende Probleme habe ich nun aber leider:

Im Anwendungsprotokoll taucht jede Minute dieser Fehler auf:

Quelle: MSExchangeSA
Kategorie: MAPI-Sitzung
ID: 9175

Der MAPI-Aufruf 'OpenMsgStore' ist mit dem folgenden Fehler fehlgeschlagen:
Fehler bei der Anmeldung am Microsoft Exchange Server-Computer.
Der MAPI-Provider ist fehlgeschlagen.
Microsoft Exchange Server-Informationsspeicher
ID no: 8004011d-0512-00000000

Der Server läuft sonst aber fehlerfrei. Zumindest ist mir bisher sonst nichts weiteres aufgefallen!

Als ich aber heute Morgen einen neuen Benutzer im ADS anlegen wollte , konnte ich keinen Postfachspeicher angeben (Normalerweise schlägt er den von selbst vor). Als Server gibt er vor "Erste Organistation\First administrative Group\Servername", diesen Wert kann ich nicht ändern, müsste aber auch richtig sein. Einen dazugehörigen Postfachspeicher findet der Assistent aber leider nicht.
Somit kann ich weder über den Assistenten, noch über Exchange-Aufgaben ihm ein Postfach erstellen.

Ich hoffe jemand hat eine Idee......


Liebe Grüße.....

benjamin
Mitglied: holli.zimmi
16.11.2010 um 11:02 Uhr
Zitat von kApOerA:
Zwei folgende Probleme habe ich nun aber leider:

Im Anwendungsprotokoll taucht jede Minute dieser Fehler auf:

Quelle: MSExchangeSA
Kategorie: MAPI-Sitzung
ID: 9175

Der MAPI-Aufruf 'OpenMsgStore' ist mit dem folgenden Fehler fehlgeschlagen:
Fehler bei der Anmeldung am Microsoft Exchange Server-Computer.
Der MAPI-Provider ist fehlgeschlagen.
Microsoft Exchange Server-Informationsspeicher
ID no: 8004011d-0512-00000000

Der Server läuft sonst aber fehlerfrei. Zumindest ist mir bisher sonst nichts weiteres aufgefallen!

Als ich aber heute Morgen einen neuen Benutzer im ADS anlegen wollte , konnte ich keinen Postfachspeicher angeben (Normalerweise
schlägt er den von selbst vor). Als Server gibt er vor "Erste Organistation\First administrative Group\Servername",
diesen Wert kann ich nicht ändern, müsste aber auch richtig sein. Einen dazugehörigen Postfachspeicher findet der
Assistent aber leider nicht.
Somit kann ich weder über den Assistenten, noch über Exchange-Aufgaben ihm ein Postfach erstellen.

Ich hoffe jemand hat eine Idee......


Liebe Grüße.....

benjamin

Hallo benjamin,

hab mal gegoogelt und folgendes gefunden:
http://support.microsoft.com/kb/262456/de

Gib bitte mal ein Feedback zurück!

MfG

holli
Bitte warten ..
Mitglied: kApOerA
17.11.2010 um 10:30 Uhr
Hallo, vielen Dank für deinen Link.

Die KB habe ich auch schon gelesen. Trifft aber bei mir leider nicht zu. Die Informationsspeicher laufen ja alle. Sonst würfe Exchange ja gar nicht funktionieren.

Die Fehlermeldungen stören mich ja auch nicht wirklich, wenn sie nicht mit dem User Problem zusammenhängen sollten.

Wichtig ist, dass ich irgendwie wieder einen User anlegen kann.

Ich vermute, dass er noch ion einem falschen Pfad sucht, durch die deutsch/englisch Variante.

Liebe Grüße Benni
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 CU17 Problem beim Anlegen eines Benutzers
gelöst Frage von Buddy117Exchange Server13 Kommentare

Hallo zusammen, ich habe folgendes Problem auf einem Exchange 2013 CU 17(Exchange läuft auf Server 2012R2). Beim Anlegen eines ...

Windows Server
Anlegen eines Benutzers in der Active Directory durch einen Laien
Frage von akadawaWindows Server2 Kommentare

Tach liebe Community, ich bearbeite z.Z. an meinem Projekt fürn meine Prüfung und mir fehlen ein Paar Infos bzw ...

Exchange Server
Postfachspeicher weg?
Frage von lmblmbExchange Server1 Kommentar

Hallo bin gerade bei der Migration SBS-2003 - SBS 2011. Aktueller Stand (bisher reibungslos): Verschieben der Postfächer auf den ...

Exchange Server
Exchange Online Kalender Anzeige eines anderen Benutzers
gelöst Frage von Hans3003Exchange Server4 Kommentare

Hallo, ich habe eine Frage zu den Kalendern im Office 365 mit Exchange Online. Als Client nutze ich Office ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen7 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...