Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003: Bei Reboot starten einzelne Dienste nicht

Frage Microsoft Exchange Server

Mitglied: Robert68

Robert68 (Level 1) - Jetzt verbinden

21.10.2004, aktualisiert 10.10.2007, 17169 Aufrufe, 12 Kommentare

Hallo,

wie bereits im Betreff gesagt, starten nach einem Reboot zwei Dienste nicht und zwar diese:
- MTA-Stacks
- Informationsspeicher

Beide Dienste laufen unter dem "lokalen System" und stehen auf gestartet automatisch. Im Eventvwr taucht als erstes folgender Fehler auf:
"Prozess INETINFO.EXE (PID=1340). Alle DS-Server in der Domäne reagieren nicht." Fehler-ID: 2104

Kann jemand etwas damit anfangen und mir evtl. helfen?

Gruß - Robert

Edit: System läuft unter W2K3
Mitglied: LarsJakubowski
21.10.2004 um 11:40 Uhr
Hallo Robert,

hast Du das SP1 für den Exchange und alles Updates für den W2K3 installiert? Nehme mal an es ist der 2003 Exchange.

Ist Dein DNS denn einwandfrei? Hast Du es mal mit nslookup getestet?

Ich hatte das Problem auch mal bei einem Kunden. Hatte sich mit dem Download aller patches und Sp`s erledigt.

Lars
Bitte warten ..
Mitglied: Robert68
21.10.2004 um 11:56 Uhr
Hallo Lars,

vielen Dank für die prompte Antwort.
Ja, SP1 für Exchange 2003 ist kürzlich von mir installiert worden. Das Problem tauchte auch schon vor SP1 auf.
Die letzten SPs für Windows Server 2003 sind gerade installiert worden, was der Grund für den Neustart war. Verteilung der Service Packs erfolgt per SUS.
DNS ist einwandfrei konfiguriert, nslookup funktioniert vorwärts, als auch rückwärt.
Mittlerweile habe ich herausgefunden, dass die Dienst in bestimmter Reihenfolge gestartet werden müssen:
1 Informationsspeicher
2 Systemaufsicht (erfolgt automatisch)
3 MTA-Stacks
4 IMAP4

Wenn ich es nicht in dieser Reihenfolge mache, funktioniert z. B. IMAP nicht.

Hast Du noch ne Idee?

Gruß - Robert
Bitte warten ..
Mitglied: LarsJakubowski
21.10.2004 um 12:06 Uhr
Hallo Robert,

klar die Reihenfolge ist wichtig, da die Dienste ja in Abhängikeit stehen.

Hängt sich ein Dienst beim Starten auf, wird der abhänige Dienst nicht gestartet. Das ist dann eine Kettenreaktion.
z.B. Wenn Du den Informationsspeicher startest, wird automatisch die Systemaufsicht mit gestartet.

Wie lange hast Du das Problem denn schon?
Hast Du sonst noch Anwendungen für den Exchange installiert?

Gruß
Lars
Bitte warten ..
Mitglied: Robert68
21.10.2004 um 12:29 Uhr
Ja genau, soweit kann ich das auch alles nachvollziehen.
Das Problem besteht im Grunde genommen schon seit Beginn an. Exchange läuft bei uns erst seit ca. zwei Monaten.
Andere Programme sind nicht installiert, es handelt sich ausschließlich um einen Exchange Server. Kein Virenscanner, kein Spamfilter. Diese Funktionen übernimmt unser SMTP Gateway, welches auf einem anderen Server liegt. Konnekt dorthin erfolgt via SMTP Connector.

Ich habe jetzt gerade nochmal einen Neustart gemacht und festgestellt, dass der Server Probleme hat sich mit dem DC zu verbinden:
"Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden" ID 1054
UND
"Der unerwartete Fehler Der Server ist nicht funktionstüchtig. Einrichtung: Win32 ID-Nr.: 8007203a Microsoft Exchange-Systemaufsicht ist aufgetreten." ID 1005
Der Fehler wird tatsächlich in dem Wortlaut so geschrieben.

Ich hab keinen Plan, wo da der Fehler liegen soll. Selbst lokal in der Host-Datei wird der DC aufgelöst. Warum kann der DC dann nicht erreicht werden?
Bitte warten ..
Mitglied: LarsJakubowski
21.10.2004 um 12:37 Uhr
Ich glaube Du hast da echt ein wenig Probleme.

Hast Du mal die Domain mit nslookup getestet?
Wie sieht denn Dein DNS aus? Hast Du eine Kopie des DNS auf dem Exchange Server installiert? (Kopie des DNS Masters)

Ist der Exchange auch gleichzeitig Global Catalog und Schmamaster?

Die Probleme hatte ich auch schon mal bei einem Kunden gehabt.
Da war aber das ganze Active Directory nicht in Ordnung. Da haben sich immer mehr Sachen verabschiedet. Hat aber einige Zeit gedauert.

Aber ich denke das Problem bei Dir ist sehr vielfältig geschichtet.

Wieviele User hast Du auf dem Server drauf?

Keine Sorge, wir kriegen das schon hin
Bitte warten ..
Mitglied: Robert68
21.10.2004 um 13:40 Uhr
Auflösung der Domäne mit nslookup funktioniert.
Auf dem Exchange ist kein DNS, dieses befindet sich auf dem DC.
Der Exchange Server ist Member der Domäne. Global Catalog und Schemamaster liegen beim DC.
Es befinden sich 13 User in der Domäne. Ein zwei Testkonten sind noch im AD. Dementsprechend viele Postfäche sind im Exchange eingerichtet.

Hehe, danke für Deinen Optimismus
Bitte warten ..
Mitglied: LarsJakubowski
21.10.2004 um 13:47 Uhr
Ohne Optimismus geht es leider nicht

Richte den Exchange mal so ein, dass er eine Kopie der Primären Zone hat.
Also ganz normal den DNS Dienst installieren, und den Server dann als sekundären Server einrichten.

AUf dem primären DNS aber ggf. die Zonenübertragung aktivieren.

Ich denke mal es liegt da dran, dass der PDC nicht schnell genug antwortet bzw. der Exchange sich selber ein Time Out beim Systemstart liefert.

Du kannst mich sonst auch anrufen.

Lars
Bitte warten ..
Mitglied: Robert68
21.10.2004 um 14:30 Uhr
Ich werd bekloppt, es funktioniert. Frenetischer Jubel der Menge

Ich habe auf dem Exchange sekundären DNS eingerichtet und siehe da, die Dienste fahren alle sauber hoch

Aber, im Eventvwr ist immer noch ein Eintrag, dass Exchange sich nicht mit der Domäne verbinden kann. Ich habe zunächst Forward-Lookup replizieren lassen, stell jetzt aber noch Reverse-Lookup ein.

Ich bin extrem begeistert. Nach wie vor stellt sich mir aber die Frage, warum es so ist? Es war doch eigentlich alles richtig eingerichtet. Kann man denn auf dem Exchange irgendwie sagen, dass erst die Verbindung zum AD hergestellt werden soll und dann Exchange gestartet wird?

Lars, vielen Dank. Für heute hast Du eine gute Tat vollbracht
Bitte warten ..
Mitglied: LarsJakubowski
21.10.2004 um 14:36 Uhr
Das ist doch mal was!!!!! Ich bin begeistert!!!!!!

Das scheint aber alles ne Macke des Exchange 2003 zu sein. Bei 2000 ist das nicht so schlimm.

Genau erklären kann ich das alles auch nicht. Ich habe bei meinem ersten Exchange 2003 auch sehr lange gesucht, bis ich die Feinheiten raus hatte.

Wenn Du dich näher damit beschäftigst, wirst Du noch mehr macken finden, die nirgends dokumentiert sind.

Noch was:
Wenn Du ganz sauber arbeiten willst, dann richte dir noch einen Primären WINS Server ein und eine Reverse Lookupzone.

Dann kann Dir eigentlich nicht passieren

Denke dran, WINS auf den Servern auch zu konfigurieren

Wenn Du noch mal was hast, dann melde Dich einfach bei mir. Werde mich bemühen Dir zu helfen.

Viele Grüße

Lars
Bitte warten ..
Mitglied: Robert68
21.10.2004 um 14:51 Uhr
Reverse-Lookup ist jetzt auch eingerichtet und wird auch sauber repliziert.

Aber wofür bräuchte ich WINS?

Exchange steht bei uns intern, also nicht in einer DMZ oder so. Externer Zugriff erfolgt per VPN und (testweise) per OWA (Outlook Web Access) und OMA (Outlook Mobile Access). Bisher haben wir damit ganz gute Erfahrungen gemacht.

Wie kann ich Dich erreichen, wenn ich auf weitere Probleme stoße? Ich geb Dir einfach mal meine Email, dann kannst mir ja Deine Infos zukommen lassen: robert.meier@xax.de

Nochmals vielen Dank.
Bitte warten ..
Mitglied: LarsJakubowski
21.10.2004 um 15:03 Uhr
Das hört sich ausgezeichnet an.
Dann wirst Du auch in Zukunft keine Probleme mehr in der Richtung bekommen.

mh, VPN ist ein interessantes Thema. Was habt ihr denn genau vor? Globaler Zugriff auf alle Unternehmensdaten?

Ich habe vor einigen Monaten so ein ähnliches Projekt gemacht. 1 Standort in Flensburg (rechenzentrum), 1 Standort Hannover (über company cennect 2 MBit angebunden) 15 ext. baubüros im gesamten Bundesgebiet. Geschäftsleitung greift mit VPN auf das LAN zu, wenn auf Geschäftsreise.

Da kam so richtig viel zum Einsatz: Exchange 2003, OWA, Tobit Faxware usw.

Wenn Du Fragen hast, melde Dich einfach:

Lars Jakubowski
Tel. 0175 - 148 49 21
Mail: l.jakubowski@t-online.de

Bin übrigens Freiberufler. Wenn ihr also mal was habt, melde Dich mal.

Wo kommst Du denn her?
Bitte warten ..
Mitglied: schiffmeister
10.10.2007 um 21:57 Uhr

Aber wofür bräuchte ich WINS?

Für Outlook so komisch das auch klingt
In kleinen Netzen fällt das vermutlich nicht auf wenn der WinS fehlen würde, dank Broadcast.
http://support.microsoft.com/kb/837391
http://www.microsoft.com/technet/prodtechnol/exchange/2003/library/mess ...
Bitte warten ..
Neuester Wissensbeitrag
Server-Hardware

Welchen Serverschrank brauche ich? - Hier ein kleine Entscheidungshilfe

(4)

Anleitung von serverschrank24 zum Thema Server-Hardware ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (2)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Exchange Server
Exchange 2003 für Experimente noch nutzbar? (14)

Frage von pelzfrucht zum Thema Exchange Server ...

Exchange Server
gelöst Öffentliche Ordner aus gecrashtem Exchange 2003 zurück holen (21)

Frage von Larz zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
ASUS RT-AC68 Router Firewall Fehlfunktion? (20)

Frage von pk-911 zum Thema Router & Routing ...

Windows 10
gelöst GPO wird bei manchen Rechnern nicht übernommen (20)

Frage von Hanuta zum Thema Windows 10 ...

Windows 10
Blue Screen bei Gamestart (19)

Frage von Spectre zum Thema Windows 10 ...

Windows Server
Windows Server Sicherung wirre Meldungen (19)

Frage von DKowalke zum Thema Windows Server ...