Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 SBS über Dyndns anbinden zwecks E-Mail empfang.

Frage Microsoft Exchange Server

Mitglied: 1karli1

1karli1 (Level 1) - Jetzt verbinden

12.09.2006, aktualisiert 20:20 Uhr, 5528 Aufrufe, 4 Kommentare

Hallo Leute,

habe ein kleines Problem mit meinen Exchange 2003.
Ich möchte meinen E-Mail verkehr direkt zusenden lassen doch leider kommen die Mails nicht bei mir an.

Die Konstellation ist so:

Domains bei 1und1;
Webhosting auch bei 1und1;

Dynamische DNS bei der Firma Dyndns Ist auch soweit angelegt und funktioniert auch!);

MX Eintrag bei 1und1 habe ich auf "test-test.dyndns.org" eingetragen;

Mail Exchanger Eintrag bei Dyndns lautet "test-test.dyndns.org";

Verbindung wird über einen BinTec Router hergestell;

Problem denke ich liegt daran, dass entweder die Einstellung an meinem Exchange nicht passt (Wo muss ich den Eintrag des SmartHostes oder einer Festen IP machen?), Port 25 von ausen her nicht zugänglich ist (Wie kann ich das am schnellsten und zuverlässigsten prüfen?)

Wäre super, wenn mir einer einen Tip geben könnte ...Lach

Vielen Dank schon im Voraus

1karli1
Mitglied: ulli1966
12.09.2006 um 14:33 Uhr
Hallo,

Testen ob der Mail-server aus dem Internet erreichbar ist:

telnet test-test.dyndns.org 25 ( aus dem Internet aufrufen)

Du solltest ein Rückmeldung vom Mailserver bekommen, oder ( vermutlich ) eine Fehlermeldung.

Wenn du am Bintec nichts konfiguriert hast, wirds wohl auch noch nicht gehen.
Er wird den Port 25 blocken. ( Dafür ist er ja auch da )

Grüße Ulli
Bitte warten ..
Mitglied: HaFro
12.09.2006 um 14:58 Uhr
Hi

hast Du eine Empfängerrichtlinie auf deinen Exchange konfiguriert?

Schau bitte in den BadMail Ordner nach ob sich nicht dort schon einige Mails befinden.
Das BADMAIL Verzeichnis finden sich normalerweise unter C:\Programme\exchsrvr\mailroot\badmail.

Schau dir die Seite von Frank Carius an, http://www.msxfaq.net, dort wirst du eine
Lösung finden.

Gruss

HaFro
Bitte warten ..
Mitglied: 1karli1
12.09.2006 um 20:18 Uhr
Hallo Ulli,

das Problem war auch am BinTec gelegen.
Habe vergessen dem Burschen zu sagen, dass er den Port frei machen soll und das er alles was Mails sind an meinen Mail Server senden soll.
Das Problem ist gelöst.
Danke für deine Antwort und bis zum nächsten mal.

Viele Grüße
Bitte warten ..
Mitglied: 1karli1
12.09.2006 um 20:20 Uhr
Grüße dich,

die Empfängerrichtlinien habe ich eingetragen.
Habe nur meinen Router vergessen ...Lach
Der wusst noch nichts von seinem Glück ...Grins

Danke für deine Antwort und viele Grüße
Bitte warten ..
Ähnliche Inhalte
E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...

Exchange Server
Exchange 2010 (SBS) nur noch als Smarthost nutzen? (9)

Frage von gagagu zum Thema Exchange Server ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...