Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 SBS über Dyndns anbinden zwecks E-Mail empfang.

Frage Microsoft Exchange Server

Mitglied: 1karli1

1karli1 (Level 1) - Jetzt verbinden

12.09.2006, aktualisiert 20:20 Uhr, 5533 Aufrufe, 4 Kommentare

Hallo Leute,

habe ein kleines Problem mit meinen Exchange 2003.
Ich möchte meinen E-Mail verkehr direkt zusenden lassen doch leider kommen die Mails nicht bei mir an.

Die Konstellation ist so:

Domains bei 1und1;
Webhosting auch bei 1und1;

Dynamische DNS bei der Firma Dyndns Ist auch soweit angelegt und funktioniert auch!);

MX Eintrag bei 1und1 habe ich auf "test-test.dyndns.org" eingetragen;

Mail Exchanger Eintrag bei Dyndns lautet "test-test.dyndns.org";

Verbindung wird über einen BinTec Router hergestell;

Problem denke ich liegt daran, dass entweder die Einstellung an meinem Exchange nicht passt (Wo muss ich den Eintrag des SmartHostes oder einer Festen IP machen?), Port 25 von ausen her nicht zugänglich ist (Wie kann ich das am schnellsten und zuverlässigsten prüfen?)

Wäre super, wenn mir einer einen Tip geben könnte ...Lach

Vielen Dank schon im Voraus

1karli1
Mitglied: ulli1966
12.09.2006 um 14:33 Uhr
Hallo,

Testen ob der Mail-server aus dem Internet erreichbar ist:

telnet test-test.dyndns.org 25 ( aus dem Internet aufrufen)

Du solltest ein Rückmeldung vom Mailserver bekommen, oder ( vermutlich ) eine Fehlermeldung.

Wenn du am Bintec nichts konfiguriert hast, wirds wohl auch noch nicht gehen.
Er wird den Port 25 blocken. ( Dafür ist er ja auch da )

Grüße Ulli
Bitte warten ..
Mitglied: HaFro
12.09.2006 um 14:58 Uhr
Hi

hast Du eine Empfängerrichtlinie auf deinen Exchange konfiguriert?

Schau bitte in den BadMail Ordner nach ob sich nicht dort schon einige Mails befinden.
Das BADMAIL Verzeichnis finden sich normalerweise unter C:\Programme\exchsrvr\mailroot\badmail.

Schau dir die Seite von Frank Carius an, http://www.msxfaq.net, dort wirst du eine
Lösung finden.

Gruss

HaFro
Bitte warten ..
Mitglied: 1karli1
12.09.2006 um 20:18 Uhr
Hallo Ulli,

das Problem war auch am BinTec gelegen.
Habe vergessen dem Burschen zu sagen, dass er den Port frei machen soll und das er alles was Mails sind an meinen Mail Server senden soll.
Das Problem ist gelöst.
Danke für deine Antwort und bis zum nächsten mal.

Viele Grüße
Bitte warten ..
Mitglied: 1karli1
12.09.2006 um 20:20 Uhr
Grüße dich,

die Empfängerrichtlinien habe ich eingetragen.
Habe nur meinen Router vergessen ...Lach
Der wusst noch nichts von seinem Glück ...Grins

Danke für deine Antwort und viele Grüße
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Outlook & Mail
gelöst Thunderbird Senden an E-Mail-Empfänger (3)

Frage von DasWombat1993 zum Thema Outlook & Mail ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...

Windows 7
Windows 7 "Senden an - E-Mail-Empfänger" funktioniert nicht (3)

Frage von Falaffel zum Thema Windows 7 ...

Neue Wissensbeiträge
Firewall

PfSense Repository für Version 2.3.x

(2)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(4)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Windows 10

Microsoft veröffentlicht das "Fall Creators Update

(10)

Information von Penny.Cilin zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...