Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 sendet alle 15 Minuten eine Email von einem internen Bentzer an einen anderen

Frage Microsoft Exchange Server

Mitglied: Crustacean

Crustacean (Level 1) - Jetzt verbinden

20.03.2009, aktualisiert 13:07 Uhr, 7692 Aufrufe, 11 Kommentare

MS Exchange 2003 Standard mit aktuellem SP und Patches
MS Outlook 2003 mit aktuellem SP und Patches
Trendmicro Officescan und Scanmail 8.0 aktuelle Pattern, etc.

Hallo!
Ich habe ein kleines Problem mit meinem Exchange 2003.

Im 15-Minuten-Rhythmus wird eine Email von einem internen Postfach zum anderen versendet. Bis vor kurzem wurde die Email auch an ein externes Postfach im selben Rhythmus gesendet. Nachdem eine andere Email an den Empfänger gesendet wurde, hat sich das Problem bei dem externen Empfänger erledigt. Ein weiterer externer Empfänger hat die Email nur einmal bekommen.

Bisherige Lösungsversuche
  • ‚Alles gut macht ein Reboot‘
Keine Auswirkung
  • Deaktivierung von ScanMail
Keine Auswirkung
  • Diverse Änderungen am Outlook

Kennt jemand das Problem? Und viel wichtiger hat einer eine Lösung? Was ist das Problem?

Hier noch ein kleines Bild aus der Warteschlange:
c8b66faa5d53ef1b6aba2141fc01839b-exchange - Klicke auf das Bild, um es zu vergrößern

Die Email bekommt bei jedem neuen Versuch eine neue Nachrichten-ID. Ich frage mich nur, warum die Nachrichten-ID so komisch aussieht. Bei einem internen Versand sieht sie doch eigentlich anders aus, oder?

Hier der Nachrichtenverlauf der ursprünglichen Email:
fbf2730fb2aa2b6f511a37ee1c2b2bd5-exchange - Klicke auf das Bild, um es zu vergrößern

Vielen Dank für eure Hilfe!
Mitglied: Globetrotter
20.03.2009 um 12:51 Uhr
Wer ist der Absender diser besagten Mail?
Bitte warten ..
Mitglied: Crustacean
20.03.2009 um 12:58 Uhr
Der Absender ist der interne Benutzer, der immer wieder sendet. Es ist eine neue Email. Also weder eine Antwort noch eine Weiterleitung!
Bitte warten ..
Mitglied: Globetrotter
20.03.2009 um 13:07 Uhr
Hi...
Vielleicht hilft dir das weiter: hier

Gruss Globetrotter
Bitte warten ..
Mitglied: Crustacean
20.03.2009 um 13:12 Uhr
Gute Idee!

Ich werde einmal den Intelligenten (?) Nachrichtenfilter auschalten, Trendmicro ScanMail hat ja auch noch einen Spamfilter.
Melde mich gleich wieder!
Bitte warten ..
Mitglied: Crustacean
20.03.2009 um 14:03 Uhr
Hallo!
Der IMF scheint nicht daran beteiligt zu sein. Ich habe ihn ausgeschaltet und dann den SMTP-Dienst durchgestartet.
Keine Änderung des Verhaltens!

Grüße Crustacean
Bitte warten ..
Mitglied: Globetrotter
20.03.2009 um 14:18 Uhr
Hi.. shit happens..

sendet der interne User immer an den gleichen externen oder ist das unterschiedlich ?
sendet exchange auch wenn die maschine des Users aus ist ??

Bitte mal paar ausführlichere Infos...

Gruss
Bitte warten ..
Mitglied: Crustacean
20.03.2009 um 14:51 Uhr
Hallo!

Bei beiden Benutzern handelt es sich um interne Benutzer, d.h es läuft alles auf unserem Exchange-Server ab. Wir haben auch nur diesen einen.

Was mich nur wundert:
Die Nachrichten-ID der Wiederholungs-Email endet mit @afotek.local. Die Emailadresse des externen Empfängers, der die Emails sofort bekommen hat endet mit @afotec.de.

Der Empfänger erhält zwischen neunzig und hundert Emails am Tag. Das paßt dann ja mit vier Emails pro Stunde. Dementsprechend scheint Outlook, wenn überhaupt, nur bedingt beteigt zu sein.

Ich vermute mal, dass die Email irgendwo zwischen Virenscanner, Spamfilter und Exchange hängen bleibt.
Eine normale intere Übertragung hat acht Einträge im Nachrichtenverlauf. Die wiederholte hat nur sieben Einträge. Was auch immer mir das sagen soll.

Grüße Crustacean
Bitte warten ..
Mitglied: Globetrotter
20.03.2009 um 15:10 Uhr
hi..
wenn du schreibst, dass der exchange trotzdem sendet wenn virenscanner und co aus sind, gehe ich mal von nem anderen Problem aus.

Ich würde nun noch 2 Versuche unternehmen...

1. An einem anderen Rechner ein neues Profil mit diesem User anlegen und einfach nochmals probieren

2. Postfach und User löschen und neu anlegen

ansonsten nun Exchange-Guru ins Haus holen und Geldbeutel gut befüllen..

Sorry..
Bitte warten ..
Mitglied: Crustacean
27.03.2009 um 11:25 Uhr
AlohA!
Ich habe das Problem gelöst!
Nachdem sich unser Exchange dann soweit verabschiedet hatte, dass wir im Microsoft-Support die höchste Stufe (Unternehmenskritische Stillstand) eingenommen hatten, ist diese Geschichte eskaliert. User A hat User B dann mindestens sechs Emails jede Viertelstunde geschrieben.

Dann kam ich auf eine totale aber geniale Idee. Der letzte Beitrag von Globetrotter (Danke!), siehe unten, hat mich darauf gebracht. Postfächer zu löschen war mir dann doch zu radikal. Ich habe dem Empfänger für ca. eine Stunde eine andere Emailadresse gegeben. Also @domain.de gelöscht und @domain.com eingefügt.
Dann gab es noch eine Unzustellbarkeitsmeldung. Und schon war der Spuk beendet.

Danke an alle Interessierten!

Gruß Crustacean
Bitte warten ..
Mitglied: Crustacean
27.03.2009 um 11:26 Uhr
Hallo!
Ich habe es gelöst!!!
Deine letzte Antwort hat mich auf die Lösung gebracht.

Danke nochmal!

Gruß Crustacean
Bitte warten ..
Mitglied: Globetrotter
27.03.2009 um 17:38 Uhr
Gern geschehen...
manchmal ist die einfachste Lösung die Beste ;)

Gruss Globe
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Exchange Server
Exchange 2003 für Experimente noch nutzbar? (14)

Frage von pelzfrucht zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...