Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 - SMTP Adresse auf gleicher Domain, Mail ohne Kontakt im AD funktionert, mit Kontakt im AD kommt es zu Fehlermeldungen

Frage Microsoft Exchange Server

Mitglied: Blieswood

Blieswood (Level 1) - Jetzt verbinden

03.08.2009, aktualisiert 15:27 Uhr, 6113 Aufrufe, 10 Kommentare

Ich habe mich mit der Suche schon versucht. Bis auf ähnliche Themen deren Problematik aber eine ganz andere war habe ich nichts gefunden.

Hallo zusammen,

ich habe folgende Situation unter einem Exchange 2003

Interne Mai Adresse. user0@firma.de und eine weitere user1@firma.de.

Eine Mail von user0@firma.de an user1@firma.de funktioniert einwandfrei!!!

Stelle ich jetzt einen Kontakt im AD ein der auf user1@firma.de zielt (STMP) dann kommt zu folgender kuriosität:

Folgende(r) Empfänger kann/können nicht erreicht werden:

<Named des Kontakts im AD> am 03.08.2009 14:51
Ein Konfigurationsfehler im E-Mail-System hat bewirkt, dass sich die Nachricht entweder in einer Schleife zwischen zwei Servern befindet, oder sie wird zwischen zwei Empfängern unablässig weitergeleitet. Wenden Sie sich an den Administrator.
<firma.de #5.4.6>


Wie gesagt:

Ohne Kontakt im AD -> kein Thema!
Mit Kontakt im AD -> Fehlermeldung!

Wer kann da Licht ins Dunkel bringen?

Mit freundlichen Grüßen

B
Mitglied: Pjordorf
03.08.2009 um 15:49 Uhr
Hallo,

Interne Mai Adresse. user0@firma.de und eine weitere user1@firma.de.
OK


Eine Mail von user0@firma.de an user1@firma.de funktioniert
einwandfrei!!!
OK

Stelle ich jetzt einen Kontakt im AD ein der auf user1@firma.de zielt
(STMP) dann kommt zu folgender kuriosität:
Verwirrung. Wie machst du das, was meinst du damit?

Folgende(r) Empfänger kann/können nicht erreicht werden:

<Named des Kontakts im AD> am 03.08.2009 14:51
Ein Konfigurationsfehler im E-Mail-System hat bewirkt,
dass sich die Nachricht entweder in einer Schleife zwischen zwei
Servern befindet, oder sie wird zwischen zwei Empfängern
unablässig weitergeleitet. Wenden Sie sich an den Administrator.
<firma.de #5.4.6>
Aber doch erst nachdem du versuchst eine Mail an user1@firma.de zuzustellen, oder?

Ohne Kontakt im AD -> kein Thema!
Mit Kontakt im AD -> Fehlermeldung!
Nicht erkennbar was du hier sagen willst.

Peter
Bitte warten ..
Mitglied: filippg
03.08.2009 um 16:24 Uhr
Hallo,

ich würde ja fast wetten, du verschweigst uns etwas, z.B. dass du irgendeinen POP3-Connector verwendest oder das Postfach noch an ein externes weiterleitest oder so... (möglich wäre es noch, dass der Nutzer Regeln zur Weiterleitung in Outlook eingerichtet hat). Was du uns auf jeden Fall verheimlichst sind die primären EMail-Adressen. Wenn es ein Postfach mit user1@firma.de gibt kannst du die keinem Mail-Enabled Contact mehr als primäre zuweisen (wenn doch: du hast Probleme mit deinem GC).
Die Fehlermeldung ist übrigens angenehm aufschlußreich, vielleicht solltest du dir über ihren Inhalt mal Gedanken machen.

Gruß

Filipp
Bitte warten ..
Mitglied: Blieswood
04.08.2009 um 08:28 Uhr
Hallo an alle,

ich hab mich leider etwas unklar ausgedrückt, bzw. mich zu knapp mit Infos gehalten!
Entschuldigung!!!

Es handelt sich hier um zwei Mail Adressen bei einem Provider

Die Mail Adresse user0@firma.de wird per POP3 Connector abgeholt. Während user1@firma.de von uns (Exchange) nicht abgeholt wird sondern von einem IMAP fähigen Gerät abgerufen wird. In aktuellen Fall ist das ein Mobiltelefon!

Wenn ich aus dem mit Outlook des Benutzers mit der Adresse user0@firma.de eine Mail an user1@firma.de sende (Ohne das es im AD einen Kontakt mit dieser Mail Adresse gibt) dann kommt diese Mail auch ohne Probleme an.

Für mich stellt sich das also so dar dass unser System eine Mail an user1@firma.de raus senden kann.
Im ersten _Moment_ ist das für _mich_ eine unumstößliche Tatsache die das folgende Problem, in meinen Augen, schon fast unmöglich macht:

Ich Erstelle jetzt einen Kontakt im AD und weise diesem die SMTP Adresse user1@firma.de zu.
Dann schreibe ich eine Mail von dem Outlook des user0@firma.de an die Mail Adresse user1@firma.de und es kommt dann zu oben genannter Fehlermeldung.

Natürlich habe ich sämtliche stellen, an denen es zu einer Weiterleitung VON der Mail Adresse user1@firma.de zu irgendeiner anderen Adresse kommen kann, überprüft.
Weder an den Maschinen des Providers noch an unseren (einschl. Outlook des Benutzers user0@firma.de) noch am IMAP fähigen Endgerät ist etwas in der Art Konfiguriert.

Ich hoffe dass jetzt etwas deutlicher und vor allem in Gänze erklärt zu haben, noch mal Entschuldigung für die schlechte Darstellung des Problems bei der Erstellung.

Sollten noch irgend was unklar sein, ich tue (fast) alles um hier Hilfe zu bekommen.

Mit freundlichen Grüßen

B
Bitte warten ..
Mitglied: filippg
04.08.2009 um 14:54 Uhr
Hallo,
Ich Erstelle jetzt einen Kontakt im AD und weise diesem die SMTP
Adresse user1@firma.de zu.
wo/wie vergibst du diese Adresse? Man kann einen einfachen Kontakt anlegen und eine Adresse in das General-Field eintragen -> hat eigentlich gar keine Wirkung. Oder man kann einen Kontakt "EMail-aktivieren". Dann vergibt man eine (oder mehrere) interne und eine externe Adresse. Was hast du hier genau gemacht? Wenn eine Mail an die interne geschickt wird, wird diese an die externe weitergeleitet. Wenn beide gleich sind gibt es einen Loop. Wenn sie nicht gleich sind: schau trotzdem nochmal alle Adressen genau an und überlege dir, verfolge nach, wie die Mail fließt. Schaue auch ins Message Tracking, ob die Mail gleich innerhalb des Systems verworfen wird, oder ob sie doch erstmal raus geht, und dann über den POP-Connector wiederkommt.

Gruß

Filipp
Bitte warten ..
Mitglied: Blieswood
06.08.2009 um 14:23 Uhr
Hallo Filipp,

Ich erstelle den Kontak tim AD (server.local\Users\SBSUsers), dann gebe ich den Kind einen Namen (TEST1) klicke auf weiter und erstelle dann eine Echange Email Adresse.
Bei Punkt E-Mail klick ich auf ändern und gebe dort an das es sich beim Typ um eine SMTP-Adresse handelt. Dort trage ich user1@firma.de ein und stelle den Kontakt fertig.

Zum Message Tracking:

Wenn ich KEINEN Kontakt im AD erzeuge kann ich die Mail einwandfrei nachverfolgen.

Wenn ich den Kontakt erzeuge findet sich im Tracking die Mail nicht wieder. Es ist Quasi so als ob ich sie nicht gesendet habe.

Vom Systemadministrator bekomm ich dann die Meldung:

<Named des Kontakts im AD> am <Datun u. Uhrzeit>
Ein Konfigurationsfehler im E-Mail-System hat bewirkt, dass sich die Nachricht entweder in einer Schleife zwischen zwei Servern befindet, oder sie wird zwischen zwei Empfängern unablässig weitergeleitet. Wenden Sie sich an den Administrator.
<firma.de #5.4.6>

Ich hoffe diesmal in gänze alles Erklährt zu haben.

Mit freundlichen Grüßen

B
Bitte warten ..
Mitglied: Pjordorf
06.08.2009 um 14:59 Uhr
Hallo B,

Ich erstelle den Kontak tim AD (server.local\Users\SBSUsers), dann
OK

gebe ich den Kind einen Namen (TEST1) klicke auf weiter und erstelle
dann eine Echange Email Adresse.
Bei Punkt E-Mail klick ich auf ändern und gebe dort an das es
sich beim Typ um eine SMTP-Adresse handelt. Dort trage ich
user1@firma.de ein und stelle den Kontakt fertig.
Und es wird kein fehler angezeigt, d.h. diese smtp-adresse ist in deinem AD noch nicht verwendet.


[Glaskugel EIN]

Da du mails für user0@firma.de per POP abholst, mails für user1@firma.de nicht abholst legt das folgenden verdacht nahe:

Ihr holt mails per POP ab d.h.mails werden NICHT per SMTP an deinen Exchange weitergeleitet.

UND

der name deiner name deiner domain ist ingtern sowie extern gleich, nämlich beides ist firma.de

[Glaskugel AUS]

Peter

http://www.mcseboard.de/windows-forum-ms-backoffice-31/exchange-mailsch ...
Bitte warten ..
Mitglied: filippg
06.08.2009 um 15:04 Uhr
Hallo,

du hast in der AD Users & Computers-Konsole bei einem Kontakt zwei Reiter mit Mail-Adressen: einmal "Exchange-General" und einmal "E-mail Addresses". In ersterem steht die externe Adresse. Auf dem zweiten darf diese nicht enthalten sein, sonst schickt er ständig an sich selber.

Gruß

Filipp
Bitte warten ..
Mitglied: Blieswood
06.08.2009 um 16:17 Uhr
Hallo Fillip,

dem Tipp bin ich nachgegangen.

Unter Exchange Allgemein steht die Mail Adresse: SMTP: user1@firma.de
Unter E-Mail Adressen kann ich, selbst wenn ich die Hauptadresse änder auf <kontaktname>@firma.local, die SMTP Adresse user1@firma.de nicht löschen.
Es kommt zu folgender Meldung:

Diese EMail Adresse ist die Stamm Email Adresse dieses Empfänegrs und kann nicht entfernt werden.

Mit freundlichen Grüßen

B
Bitte warten ..
Mitglied: Blieswood
06.08.2009 um 16:33 Uhr
Zitat von Pjordorf:
Und es wird kein fehler angezeigt, d.h. diese smtp-adresse ist in
deinem AD noch nicht verwendet.

Richtig, kein Fehler, Adresse wird im AD noch nicht verwendet!


[Glaskugel EIN]

Da du mails für user0@firma.de per POP abholst, mails für
user1@firma.de nicht abholst legt das folgenden verdacht nahe:

Ihr holt mails per POP ab d.h.mails werden NICHT per SMTP an
deinen Exchange weitergeleitet.

Doch, Mails werden per SMTP von einer im Netzwerk befindlichen Maschine (192.168.50.2) an den Exchange (192.168.50.1) übergeben.
Diese Maschine prüft die Eingehenden Mails auf Spam und Virulente Anhänge und gibt die dann per SMTP Weiterleitung an den Exchange weiter.
Diese Maschine ist aber NICHT der zu versendende SMTP von Exchange. Hier verwenden wir den SMTP von unseren Netten Colognern

Zusatzinfo: An dieser weiterleitenden Maschine (192.168.50.2) ist die Mail Adresse user1@firma.de NRGENDWO Konfiguriert.


UND

der name deiner name deiner domain ist ingtern sowie extern gleich,
nämlich beides ist firma.de

[Glaskugel AUS]


RICHTIG! Es gibt also Intern firma.local und extern firma.de



Hab ich mir angesehenm aber leider nur einen Lösungsansatz gefunden der sich logisch nachvollziehen lässt (Weiterleitung auf die Adresse von der aus die weiterleitung kommt)

Mit freundlichen Grüßen

B
Bitte warten ..
Mitglied: Blieswood
16.08.2009 um 09:08 Uhr
Keiner mehr eine Idee? Momentan löse ich das Problem durch eine Serverseitige weiterleitungsregel, aber das kanns ja nich sein oder?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SMTP-Connector - zusätzliches Relay (6)

Frage von FA-jka zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...