Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 SP1 SBS 2003 1und1 smtp

Frage Microsoft Exchange Server

Mitglied: Baerle

Baerle (Level 1) - Jetzt verbinden

30.08.2006, aktualisiert 18.10.2012, 10523 Aufrufe, 9 Kommentare

Keine Zustellung - Fehlermeldung

Hallo,

ich habe einen SBS 2003 SP1 mit Exchange 2003 Sp1 laufen. Provider ist 1und1. Konten sind eingerichtet. Ich will nun die Mails über einen smtp-Connector auf Puretec hochschieben, habe da auch unter Anwendung des Tutorials http://www.administrator.de/SBS_2003_-_Konfiguration_Exchange_f%FCr_mei ...
einen Connector eingerichtet.
Der Versand funktioniert jedoch nicht - die Mail bleibt im lokalen Exchange: Fehlermeldung:

Dies ist eine automatisch erstellte Benachrichtigung über den Zustellstatus.

DIES IST NUR EINE WARNUNG.

SIE MÜSSEN DIE NACHRICHT NICHT ERNEUT SENDEN.

Übermittlung an folgende Empfänger wurde verzögert.

keine Ahnung, an was das liegt.


Für alle Hilfen wäre ich sehr dankbar.

Viele Grüße

Bärle

Appendix: Folgendes zusätzliches Problem: MTA-Stacks war nicht ausgeführt - wurde wieder hochgezogen!
Mitglied: Egbert
30.08.2006 um 20:15 Uhr
Hallo

hast Du auch die im letzten Beitrag des erwähnten Artikel die SMTP Authentifizierung eingerichtet.

Es hilft auch das SMTP Tracing mal einzuschalten (Diagnose)

Gruß
Egbert
Bitte warten ..
Mitglied: Baerle
31.08.2006 um 14:06 Uhr
jepp, hab ich gemacht!
ich habe auch das problem gelöst. 1und1 loggt für ihren smtp-dienst mehrere ips an. ich habe für den relay nur eine freigegeben.
das war das problem.

danke vielmals!

Anderes Problem: Ich habe in ad für die abteilungen gruppen angelegt und dort die mitglieder eingetragen. jede gruppe hat natürlich standardmäßig auch eine interne wie externe mail-addresse z.b. verwaltung@xxx.de und verwaltung@xxx.local. Gleichzeitig sind die mitglieder auch singulär über die jeweils eigene e-mail-adresse erreichbar, was auch so sein soll.
ich will nun für die abteilung die mails für jedes mitglied zugänglich machen, wobei die mails auf dem server verbleiben sollen. nur wenn ein mitglied die mail abgearbeitet hat, soll sie die auch löschen. wie ist das zu bewerstelligen, imap? öffentliche ordner? nebenbei bemerkt handelt es sich bei der sbs2003-exchange-version um die standard edition!

viele grüße

bärle
Bitte warten ..
Mitglied: 123gunne
03.09.2006 um 15:38 Uhr
Hey,
was meinst Du mit "1und1 loggt mehrere IPs an"?
Bitte warten ..
Mitglied: Baerle
03.09.2006 um 16:36 Uhr
die adresse smtp.1und1.de wird in mehrere ips aufgelöst! mach mal einen lookup

viele grüße

bärle
Bitte warten ..
Mitglied: 123gunne
03.09.2006 um 17:35 Uhr
Thanx für die schnelle Antwort. Allerdings wo trifft mich diese Tatsache? Bei meinem SMTP Connector finde ich keine Möglichkeit mehrere IP-Adressen anzugeben. Das sollte doch über die DNS Auflösung hinhauen. Oder meinst Du, dass man anstatt 'smtp.1und1.de' direkt die IP-Adresse angeben soll?
Grüße Gunne
Bitte warten ..
Mitglied: Baerle
03.09.2006 um 19:09 Uhr
Hi Gunne,

geh mal http://www.administrator.de/SBS_2003_-_Konfiguration_Exchange_f%FCr_mei ... - ein sinnvolles tutorial - durch.
Für die Weiterleitung der Mails muss auch der Zugriff auf auf - und vom provider gewährleistet sein.

grüßchen

bärle
Bitte warten ..
Mitglied: Egbert
04.09.2006 um 13:26 Uhr
Hallo

ich würde das über öffentliche Ordner regeln.

Vielleicht kannst Du das etwas genauer erklären was Du da machen möchstest.

Gruß
Egbert
Bitte warten ..
Mitglied: 123gunne
04.09.2006 um 14:36 Uhr
Hallo noch mal
Ihr versteht mich falsch. Der 1und1-SMTP-Connector funktioniert bestens, solange man nur einen Emailempfänger einträgt.
Trägt man 2 Empfänger ein, oder eine BCC Adresse zusätzlich, dann bleibt die Email in der Warteschlange hängen.
Entweder versaut mir mein Exchange das Erzeugen des Envelope bei mehreren Empfängern, oder 1und1 nimmt sollche Emails nicht mehr an.
Gunne
Bitte warten ..
Mitglied: Baerle
04.09.2006, aktualisiert 18.10.2012
Hi Egbert,

jepp, ich werd' es auch über die öo lösen! Zum Leidwesen, aber anders ist es nicht annähernd so elegant möglich!

appendix: mein routing und ras-problem ist wohl diffiziler http://www.administrator.de/forum/sbs-2003-sp1-routing-und-ras-fehler-3 ... - hat sich leider noch niemand gemeldet - schade.

viele grüße

bärle
Bitte warten ..
Ähnliche Inhalte
E-Mail
SMTP over TLS mit Exchange 2010 und 1und1 realisieren
gelöst Frage von Maexx77E-Mail22 Kommentare

Hallo, ein großer Kunde, nennen wir ihn AUTOBAUER, fordert von uns, dass wir die eMail Kommunikation mit ihm zwischen ...

Windows Server
SBS 2003 SP1 - Updaten auf SP2 ?
gelöst Frage von SchleicherlWindows Server3 Kommentare

Hallo zusammen, ich habe bei einer kleinen Filiale (mit schmalem Budget) einen Windows Server 2003 SBS SP1 zu betreuen ...

Server
SUBDOMAIN 1und1 auf SBS
gelöst Frage von poonerServer7 Kommentare

Hallo Leute, ich brauch mal kurz Unterstützung. Ich habe einen SBS hier welcher mit einer Internetadresse eingerichtet ist, sprich ...

Outlook & Mail
Microsoft exchange oder 1und1 oder alternativen
Frage von Alfred.E.NeumannOutlook & Mail10 Kommentare

Hallo, nach einiger Recherche im www wende ich mich heute an euch, mit der Hoffnung hilfreiche Infos/Tipps zu erhalten. ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 19 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 21 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Sichere Remote Desktop Verbindung wie?
gelöst Frage von nuss33Windows Server11 Kommentare

Hallo zusammen, eins vorweg: Ich besitze einen privaten Windows Server 2008 R2 zu Hause im Netzwerk er wird nicht ...