Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 SP2 und iPhone konfigurieren klappt nicht

Frage Microsoft Exchange Server

Mitglied: chris2k4

chris2k4 (Level 1) - Jetzt verbinden

11.11.2009, aktualisiert 18.10.2012, 8069 Aufrufe, 9 Kommentare

Vorhanden:
- Exchange 2003 SP2
- Feste IP
- SSL Zertifikat

Hallo,

ich habe einen Kunden der sein iPhone mit dem Exchange Server verbinden will.
Ich setzte bereits mein eigenes iPhone bei mir in der Firma ein (Exchange 2007), klappt wunderbar.

Bei dem Kunde bekomme ich es jedoch nicht zum laufen.

- IMAP ist eingerichtet und aktiviert
- User ist in der Gruppe "Mobile Users"
- OWA erreichbar über firma-webmail.com
- OMA erreichbar über firma-webmail.com/oma
- Feste IP ebenfalls vorhanden
- SSL Zertifikat ist eingerichtet für firma-webmail.com
- Port 443 und Port 25 ist geöffnet

Richtet man nun das iPhone mit folgenden Daten ein:
E-Mail: user@company.com
Server: firma-webmail.com
Domäne: firma
User: benutzer
Passwort: pw..

kommt Account überprüft und man kann auswählen was Synchronisiert werden soll -> fertig
Geht man jetzt in Mail kommt: Die Verbindung mit dem Server ist fehlgeschlagen.
Das gleiche gilt für den Server: firma-webmail.com/oma
gelegentlich kommt keine Fehlermeldung und er aktualisiert es angeblich, was jedoch nicht der Fall ist.

Hat jemand eine Idee woran dies liegen könnte ?
Mitglied: 7Gizmo7
12.11.2009 um 10:48 Uhr
kommt keine SSL-zertifikat Abfrage ausserdem läuft es auch noch über Active Sync
Bitte warten ..
Mitglied: chris2k4
12.11.2009 um 11:01 Uhr
@aqui: habe ich bereits probiert, hat jedoch nichts gebracht
@heiko: was willst du mir damit sagen? sry wenn ich gerade auf dem Schlauch stehe
Bitte warten ..
Mitglied: 7Gizmo7
12.11.2009 um 11:32 Uhr
also meine anbindung läuft so ----email und Benutzer/passwort eintragen überprüfen der Daten dann kommt bei mir Zertifikat falsch da ich kein richtiges habe das akzeptiere ich dann frage noch Server kommt wieder eine Zertifikatsabfrage wieder bestätigen. Angeben was sync werden soll
Bitte warten ..
Mitglied: kfaber
10.12.2009 um 08:39 Uhr
Hallo,
habe dasselbe Problem. Ist das inzwischen erledigt ? Wenn ja, würde mich interessieren wie.
Bitte warten ..
Mitglied: chris2k4
10.12.2009 um 08:44 Uhr
hi, konnte das Problem leider nicht lösen, habe mich jetzt aber auch schon länger nichtmehr darum gekümmert.
Bitte warten ..
Mitglied: pato300
01.06.2010 um 18:37 Uhr
habe auch das Problem bitte um Hilfe
Bitte warten ..
Mitglied: chris2k4
01.06.2010 um 20:30 Uhr
ich konnte das Problem zu Beginn des Jahres lösen.

https://www.testexchangeconnectivity.com/

diese Website sagt dir wo bei dem Exchange Server das Problem liegt.
Hat bei mir die Lösung erbracht...
Bitte warten ..
Mitglied: Lila-Kuh
24.11.2010 um 09:05 Uhr
Hallo zusammen.

Kann mir jemand einen Screen Posten oder die Einstellung eines Eintrags in der Regedit?

Habe einen fehler gemacht

SBS 2003 mit Exchange SP2

Pfad:

-HKEY_LOCAL_MACHINES\SYSTEM\CurrentControlSet\Service\MasSync\Parameters

dort muss die Zeichenfolge "ExchangeVDir" sein.
Dort habe ich mist gebaut und bräuchte entweder die Standarteinstellung oder die geänderte Einstellung fürs iPhone.

Danke schön...

...gruß die Kuh
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst SBS Exchange 2010 ActiveSync iPhone vs Android (5)

Frage von Resolv zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...