Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 SP2 und iPhone konfigurieren klappt nicht

Frage Microsoft Exchange Server

Mitglied: chris2k4

chris2k4 (Level 1) - Jetzt verbinden

11.11.2009, aktualisiert 18.10.2012, 8127 Aufrufe, 9 Kommentare

Vorhanden:
- Exchange 2003 SP2
- Feste IP
- SSL Zertifikat

Hallo,

ich habe einen Kunden der sein iPhone mit dem Exchange Server verbinden will.
Ich setzte bereits mein eigenes iPhone bei mir in der Firma ein (Exchange 2007), klappt wunderbar.

Bei dem Kunde bekomme ich es jedoch nicht zum laufen.

- IMAP ist eingerichtet und aktiviert
- User ist in der Gruppe "Mobile Users"
- OWA erreichbar über firma-webmail.com
- OMA erreichbar über firma-webmail.com/oma
- Feste IP ebenfalls vorhanden
- SSL Zertifikat ist eingerichtet für firma-webmail.com
- Port 443 und Port 25 ist geöffnet

Richtet man nun das iPhone mit folgenden Daten ein:
E-Mail: user@company.com
Server: firma-webmail.com
Domäne: firma
User: benutzer
Passwort: pw..

kommt Account überprüft und man kann auswählen was Synchronisiert werden soll -> fertig
Geht man jetzt in Mail kommt: Die Verbindung mit dem Server ist fehlgeschlagen.
Das gleiche gilt für den Server: firma-webmail.com/oma
gelegentlich kommt keine Fehlermeldung und er aktualisiert es angeblich, was jedoch nicht der Fall ist.

Hat jemand eine Idee woran dies liegen könnte ?
Mitglied: 7Gizmo7
12.11.2009 um 10:48 Uhr
kommt keine SSL-zertifikat Abfrage ausserdem läuft es auch noch über Active Sync
Bitte warten ..
Mitglied: chris2k4
12.11.2009 um 11:01 Uhr
@aqui: habe ich bereits probiert, hat jedoch nichts gebracht
@heiko: was willst du mir damit sagen? sry wenn ich gerade auf dem Schlauch stehe
Bitte warten ..
Mitglied: 7Gizmo7
12.11.2009 um 11:32 Uhr
also meine anbindung läuft so ----email und Benutzer/passwort eintragen überprüfen der Daten dann kommt bei mir Zertifikat falsch da ich kein richtiges habe das akzeptiere ich dann frage noch Server kommt wieder eine Zertifikatsabfrage wieder bestätigen. Angeben was sync werden soll
Bitte warten ..
Mitglied: kfaber
10.12.2009 um 08:39 Uhr
Hallo,
habe dasselbe Problem. Ist das inzwischen erledigt ? Wenn ja, würde mich interessieren wie.
Bitte warten ..
Mitglied: chris2k4
10.12.2009 um 08:44 Uhr
hi, konnte das Problem leider nicht lösen, habe mich jetzt aber auch schon länger nichtmehr darum gekümmert.
Bitte warten ..
Mitglied: pato300
01.06.2010 um 18:37 Uhr
habe auch das Problem bitte um Hilfe
Bitte warten ..
Mitglied: chris2k4
01.06.2010 um 20:30 Uhr
ich konnte das Problem zu Beginn des Jahres lösen.

https://www.testexchangeconnectivity.com/

diese Website sagt dir wo bei dem Exchange Server das Problem liegt.
Hat bei mir die Lösung erbracht...
Bitte warten ..
Mitglied: Lila-Kuh
24.11.2010 um 09:05 Uhr
Hallo zusammen.

Kann mir jemand einen Screen Posten oder die Einstellung eines Eintrags in der Regedit?

Habe einen fehler gemacht

SBS 2003 mit Exchange SP2

Pfad:

-HKEY_LOCAL_MACHINES\SYSTEM\CurrentControlSet\Service\MasSync\Parameters

dort muss die Zeichenfolge "ExchangeVDir" sein.
Dort habe ich mist gebaut und bräuchte entweder die Standarteinstellung oder die geänderte Einstellung fürs iPhone.

Danke schön...

...gruß die Kuh
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange - iPhone Anbindung eines einzelnen Benutzers klappt nicht
Frage von lokutus83Exchange Server7 Kommentare

Hallo liebe Gemeinde, ich habe gerade ein echt komisches Problem und hoffe es gibt hier jemanden der ein ähnliches ...

Exchange Server
Größere Mails über Iphone senden klappt nicht
gelöst Frage von dreckigersockenExchange Server2 Kommentare

Guten Morgen Zusammen, ich habe ein kleines Problem mit meinem Exchange 2013 SP1 und dem iphone 6. Wenn ich ...

Exchange Server
Exchange 2003 und IPhone via Active Sync - Probleme
Frage von hankExchange Server1 Kommentar

Hallo Leute, ich habe hier mal wieder ein Problem welches mich nahezu in den Wahnsinn treibt. Bis vor kurzem ...

Exchange Server
Exhange Dyndns abruf mit Iphone Pad klappt nicht
gelöst Frage von OSelbeckExchange Server9 Kommentare

Morgen, ne Fall von meinem Kollegen übernommen, der jetzt natürlich im Urlaub ist Exchange 2013 Dyndns abruf der Mail ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 3 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 5 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...