Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 startet nicht (Win2003)

Frage Microsoft Exchange Server

Mitglied: 17033

17033 (Level 1)

07.09.2005, aktualisiert 05.05.2006, 16795 Aufrufe, 2 Kommentare

Installation Punkt für Punkt mit dem Installationsassisten erledigt.

Exchange 2003-Problem SP1

Nach einer frischen Installation lässt sich der Exchange-Server nicht starten. Wenn ich versuche im Exchange-System-Manger unter "Administrative Gruppen/ERste Admin. Gruppe/Protokolle/HTTP/VirtuellerExchange-Server mit einem Rechte-Maustaste-Klick den Server zu starten, erhalte ich folgende Fehlermeldung:
>>>--------------------
---------------------------
Exchange-System-Manager
---------------------------
Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird.
Einrichtung: Win32

ID-Nr.: 80070020
Exchange-System-Manager
-------------------

Wenn ich versuche einen neuen öffentlichen Ordner zu erstellen, erhalte ich folgende Fehlermeldung:

-------------------
---------------------------
Exchange-System-Manager
---------------------------
Die Verbindung wurde abgebrochen. Stellen Sie sicher, dass die Einstellungen in Ihrer Standardwebsite richtig sind, und aktualisieren Sie die Öffentliche Ordner-Struktur.

ID-Nr.: c103b402
Exchange-System-Manager
-------------------


Was mir noch auffällt:

Der Informationsspeicher für die Datenbanken ist für die Private und Öffentlichen Ordner unter "C:\Programme\Exchsrvr\MDBDATA\" angeben. Tatsächlich liegen diese aber unter "C:\Programme\Exchsrvr\mtadata\". Normal?

In der Win2003-Ereignisanzeige finde ich folgende Fehler:

454 Information Store (3140) Erste Speichergruppe: Datenbankwiederherstellung ist mit unerwartetem Fehler -1224 fehlgeschlagen.
9518 Fehler 0xfffffb38 beim Starten von Speichergruppe /DC=local/DC=CENSORED/CN=Configuration/CN=Services/CN=Microsoft Exchange/CN=CENSORED-exchange/CN=Administrative Groups/CN=Erste administrative Gruppe/CN=Servers/CN=WIN2003/CN=InformationStore/CN=Erste Speichergruppe im Microsoft Exchange Server-Informationsspeicher.
Storage Group - Initialization of Jet failed.
9518 Fehler 0xfffffb38 beim Starten von Speichergruppe /DC=local/DC=CENSORED/CN=Configuration/CN=Services/CN=Microsoft Exchange/CN=CENSORED-exchange/CN=Administrative Groups/CN=Erste administrative Gruppe/CN=Servers/CN=WIN2003/CN=InformationStore/CN=Erste Speichergruppe im Microsoft Exchange Server-Informationsspeicher.
<NULL>.

---

Ich versuchte schon die Datenbanken mit eseutil /p "c:\Programme\exchsrvr\mtadata\pub.edb" zu repapieren. Ansich schließt der Befehl mit "Operation completed successfully with 595" - bringt allerdings nichts.

---

Muss beim IIS noch was eingestellt werden? Der meint nämlich das die "Standardwebsite" beendet ist, mit der Fehlermeldung "Der Prozess kann nicht auf die Datei zugriefen, da sie von einem anderen Programm verwendet wird".

Kann es sein das beim DNS was falsch läuft und deshalb der Dienst nicht starten will? netdiag bringt folgende Fehlermeldung:
DNS test . . . . . . . . . . . . . : Passed
[WARNING] Cannot find a primary authoritative DNS server for the name
'win2003.CENSORED.local.'. [RCODE_SERVER_FAILURE]
The name 'win2003.CENSORED.local.' may not be registered in DNS.
PASS - All the DNS entries for DC are registered on DNS server '192.168.100.99' and other DCs also have some of the names registered.
[WARNING] The DNS entries for this DC are not registered correctly on DNS server '213.33.99.70'. Please wait for 30 minutes for DNS server replication.
[WARNING] The DNS entries for this DC are not registered correctly on DNS server '80.120.17.70'. Please wait for 30 minutes for DNS server replication.
Wobei der 192.168.100.99 der Rechner ist auf dem Exchange laufen soll. Die beiden Anderen DNS-Server sind die des Providers.
Und ein herzhaftes dcdiag bringt:
Starting test: systemlog
An Error Event occured. EventID: 0xC0003A9D
Time Generated: 09/07/2005 21:29:55
(Event String could not be retrieved)
An Error Event occured. EventID: 0xC00003EC
Time Generated: 09/07/2005 21:29:55
(Event String could not be retrieved)
An Error Event occured. EventID: 0xC00003EC
Time Generated: 09/07/2005 21:43:45
(Event String could not be retrieved)
An Error Event occured. EventID: 0xC0003A9D
Time Generated: 09/07/2005 21:43:45
(Event String could not be retrieved)
An Error Event occured. EventID: 0xC0003A9D
Time Generated: 09/07/2005 21:45:07
(Event String could not be retrieved)
An Error Event occured. EventID: 0xC00003EC
Time Generated: 09/07/2005 21:45:07
(Event String could not be retrieved)
An Error Event occured. EventID: 0xC0003A9D
Time Generated: 09/07/2005 21:59:05
(Event String could not be retrieved)
An Error Event occured. EventID: 0xC00003EC
Time Generated: 09/07/2005 21:59:05
Ist das zu beachten?


Was könnt ihr mir raten?

Vielen Dank schon mal im Voraus!

Lg, Martin
Mitglied: linuxfreak2
13.09.2005 um 14:41 Uhr
Sieht so aus als könnte der Server nicht starten, da benötigte Dienste wie der Informationsspeicher nicht zur Verfügung stehen. Mit falsch konfiguriertem DNS sollte das nichts zu tun haben. Du solltest zuerst mal rausfinden an welchem Dienst es liegt.
Führe mal die folgenden Scripts aus und schau wo er hängen bleibt. Dann hast du das Problem eingekreist und weißt welcher Dienst fehlschlägt.

1.stopexchange.bat
@echo off
echo Stopping Microsoft Exchange Services...
net stop "Microsoft Exchange POP3" /y
net stop "Microsoft Exchange IMAP4" /y
net stop "Microsoft Exchange-Routingmodul" /y
net stop "Microsoft Exchange MTA-Stacks" /y
net stop "Microsoft Exchange-Informationsspeicher" /y
net stop "Microsoft Exchange-Systemaufsicht" /y
net stop "Microsoft Exchange-Verwaltung" /y
net stop "Simple Mail Transfer Protocol (SMTP)" /y
net stop "Network News Transfer Protocol (NNTP)" /y
net stop "WWW-Publishingdienst" /y
net stop "HTTP-SSL" /y
net stop "IIS Verwaltungsdienst" /y
echo Alle Exchange Dienste wurden beendet
PAUSE

2. startexchange.bat
@echo off
echo Starting Microsoft Exchange Services...
net start "IIS Verwaltungsdienst"
net start "HTTP-SSL" /y
net start "WWW-Publishingdienst"
net start "Network News Transfer Protocol (NNTP)"
net start "Simple Mail Transfer Protocol (SMTP)"
net start "Microsoft Exchange-Verwaltung"
net start "Microsoft Exchange-Systemaufsicht"
net start "Microsoft Exchange-Informationsspeicher"
net start "Microsoft Exchange MTA-Stacks"
net start "Microsoft Exchange-Routingmodul"
net start "Microsoft Exchange IMAP4"
net start "Microsoft Exchange POP3"
echo Alle Exchange Dienste wurden gestartet
PAUSE
Bitte warten ..
Mitglied: QUARXI
05.05.2006 um 22:44 Uhr
ich habe noch so gut wie keine Ahnung von Exchange Server.
Bin gerade in der Lernphase und spiele ein wenig rum. Und so kommts, dass ich das gleiche Problem hatte.

-> bei mir die lösung:
ich hatte die ExchangeServer - Gruppen, die bei der Installation angelegt wurden in eine neue OU verschoben.
Als ich sie wieder in die OU Users zurückschob (wo sie sich ursprünglich befanden) funktionierte plötzlich wieder alles auf meinem Testserver

Q
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2003 startet mehrfach
Frage von achkleinOutlook & Mail5 Kommentare

Hallo, bei einem Freund passiert es seit kurzem, dass während des Arbeitens weitere Instanzen vom Outlook 2003 starten. Im ...

Windows Server
Windows Server 2003 startet selbst neu
Frage von wescraven07Windows Server7 Kommentare

Hallo Admins, seit ca. 5 Tagen startet mein Windows 2003 Server ständig selbst neu, im Zkylus von ca. 24 ...

Exchange Server
Exchange 2003 auf exchange 2011
Frage von kal10bachExchange Server8 Kommentare

hallo, gibt es irgendwo (aus eurer erfahrung heraus) eine verlässliche anleitung zum umstieg / übernahme von konten / datenbank ...

Exchange Server
SBS 2011 Exchange RPC-Dienst startet nach Neustart nicht
gelöst Frage von manuel1985Exchange Server4 Kommentare

Moin, seit einiger Zeit habe ich bei einem Kunden das Phänomen, dass der Exchange RPC-Dienst des SBS 2011 nicht ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 7 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...