Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Umlaute im Text falsch dargestellt

Frage Microsoft Exchange Server

Mitglied: querdurch

querdurch (Level 1) - Jetzt verbinden

12.02.2009, aktualisiert 14:34 Uhr, 11613 Aufrufe, 3 Kommentare

Folgendes Problem: Seit neuestem tritt bei ca 5% aller Mail das Problem auf, das Umlaute falsch oder garnicht dargestellt werden.

Exchange 2003 SP2 Outlook2003

Vor dem Exchange sitzt ein smartpop2exchange Er holt die Mails ab per pop und stellt diese dann zu. An diesem kann es aber nicht liegen. Ich lasse mir
die Mails von dort ablegen als eml Datei. In dieser ist noch alles ok. Beim User kommt die Mail aber dann falsch codiert an.

Im Exchange ist 8859-1 eingestellt. Nachrichteninhalt MIME "Beides" eingestellt.

Hier mal ein Auszug.

Mail vor dem Exchange: Die Auszahlung der Rückvergütung erfolgt halbjährlich durch

Beim User: Die Auszahlung der Rckvergtung erfolgt halbj?lich durch

Bin echt ratlos. Irgendwelche Tips?

ps. Wir nutzen hier noch einen Avira Exchange der die Mails scannt.
Mitglied: st10ss
23.02.2009 um 11:47 Uhr
Eine Antwort würde mich auch interessieren, da wir das Gleiche Problem haben.
Bitte warten ..
Mitglied: querdurch
23.02.2009 um 12:39 Uhr
Hallo, also ich guck mal nach. Ich hab im Internet dazu ein KB von MS gefunden. Bei uns ist das Problem damit behoben wurden. Ich konnte beobachten, das dies vermehrt auftrat, wenn der Betreff und der Body eine unterschiedliche Codierung hatten. Zb utf8 und iso

edit: http://support.microsoft.com/?scid=kb%3Ben-us%3B916299&x=11&y=1 ...
Bitte warten ..
Mitglied: st10ss
24.02.2009 um 22:44 Uhr
Danke für den Hinweis, werde es morgen probieren...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 - Abwesenheitsnachricht Umlaute werden nicht dargestellt (3)

Frage von staybb zum Thema Exchange Server ...

Exchange Server
Exchange OWA Problem Kennwort falsch (16)

Frage von Henere zum Thema Exchange Server ...

Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (8)

Frage von DerFurrer zum Thema Windows Installation ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...