Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Verbindung mit Outlook 2007-Client getrennt bei Neustart

Frage Microsoft Exchange Server

Mitglied: polartaurus

polartaurus (Level 1) - Jetzt verbinden

08.01.2010 um 07:43 Uhr, 9829 Aufrufe, 3 Kommentare

Netzwerk mit Exchange 2003 und Outlook 2007 Clients. Bei aktivem Cachemodus ist der Verbindung ständig getrennt. Man muss dann NW-Karte deaktivieren und wieder aktivieren, damit er sich verbinden kann.

Habe im Netzwerk einen XPPro32 und einen Win7Pro64 Client, jeweils mit Outlook 2007 verbunden mit Exchange 2003. Bei beiden wurde der Cache-Modus aktiviert und kurze Zeit danach war im Outlook die Verbindung getrennt beim Neustart des Computers. Nun muss man immer NW deaktivieren und wieder aktivieren, dann kann man verbinden - sonst nicht. Vielleicht hat das was mit den DNS zu tun, aber hier ist Server als erster und Provider als zweiter angelegt. Was kann hier das Problem sein?
Mitglied: polartaurus
28.01.2010 um 07:13 Uhr
Leider besteht das Problem immer noch und nervt extrem. Gibts vielleicht einen Workaround oder zumindest einen Lösungsansatz? Wie könnte man den DNS prüfen, ob er damit zu tun hat?
Bitte warten ..
Mitglied: juri-kuebler
30.03.2010 um 21:36 Uhr
Hört sich sehr seltsam an. Versuch doch mal die OST-Dateien zu löschen und neu erstellen zu lassen. Kannst Du ein ping auf den Exchange Server machen? ping <dein Exchange server>, nslookup <dein Exchange server>, <dei IP-Adresse deines Exchange server>

Nur so als Anregung - die richtige Idee fehlt noch.

Gruß, Juri
Bitte warten ..
Mitglied: polartaurus
31.03.2010 um 07:02 Uhr
Hallo Juri,

Danke für die Info. Der DNS war schuld. Habe ihn resetet und neu eingerichtet, dann gings wieder. Anscheinend hatten wir dort falsche Einträge auch drinnen (IPs vom alten Standort) und somit kannte sich Outlook beim Starten manchmal nicht aus. Naja, jetzt funkts wieder. Danke.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Outlook 2007 speichert Exchange Kennwörter nicht (2)

Frage von stefts zum Thema Microsoft Office ...

Exchange Server
Verbindung zwischen Outlook und Exchange 2013 funktioniert nicht

Frage von Nicolaas zum Thema Exchange Server ...

Exchange Server
gelöst Outlook 2010 und 2013 Clients verlieren Verbindung zu Exchange 2016 (4)

Frage von glenncapri zum Thema Exchange Server ...

Windows Server
gelöst Getrennte Verbindung am Terminalserver automatisch abmelden? (6)

Frage von WG-EDV zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...

Server-Hardware
Starker PC zum Virtualisieren (9)

Frage von canlot zum Thema Server-Hardware ...