Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 xml-Anhänge werden in Body angezeigt

Frage Microsoft Exchange Server

Mitglied: UHaas

UHaas (Level 1) - Jetzt verbinden

19.05.2006, aktualisiert 22.05.2006, 3287 Aufrufe, 1 Kommentar

Dringent.

Hallo zusammen,

Seit anfang der Woche haben wir unseren Linux-Mailserver durch einen Exchange-Server 2003 ersetzt.
Der Exchange läuft soweit ganz gut. Aber wir bekommen mehrmals die Woche Emails von unseren Lieferanten mit leerem Body und einer XML-Datei als Anhang das hat vor der Umstellung alles wunderbar geklappt aber seit dem Umstieg verschiebt der Exchange den XML-Anhang als Text in den Body. Kann ich das auch unterbinden.

Danke im Voraus....
Mitglied: adminsb
22.05.2006 um 20:42 Uhr
Hallo,

bin mir nicht sicher ob es das gleiche Problem ist. Wir hatten einen Absender der UUENCODE-Dateien geschickt hat die im Body kamen und nicht mehr als Anhang (und auch noch Uuencoded)
Der sender hatte MIME als Format eingetragen aber nicht im Mime-Format gesendet.
Interessanterweise war der Effekt verschwunden wenn man per POP3 die Mailmit Outlook vom Exchange abholte.
Schau die Mal den Inhalt der Mail an (Eigenschaften, für den Quelltext) steht da MIME 1.0?

Ich hatte meinem Lieferanten Bescheid gegeben, der hat das Problem korrigiert.

lg
Stephan
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Outlook Exchange - Raumbuchungen werden nicht mehr angezeigt-gebucht (10)

Frage von Himpke zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...