Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 mit zus. POP3-Konten werden Emails nicht angezeigt

Frage Microsoft Exchange Server

Mitglied: NieJan

NieJan (Level 1) - Jetzt verbinden

01.10.2009 um 11:28 Uhr, 6198 Aufrufe, 8 Kommentare

Problem mit zusätzlich abgerufenen POP3-Konten.

Folgende Situation:

Windows 2003 SBS installiert mit 10 Exchangepostfächern.
Jeder User hat eine eigene Emailadresse (xxx@domain.de). Jedoch sollen sich 6 User um die allgemeinen Emails kümmern (info@domain.de und buero@domain.de).
Auf Exchangepostfächer für info@ und buero@ mit entsprechenden Postfachberechtigungen für die 6 User habe ich verzichtet, da es sonst vorkommen kann das mehere Benutzer sich um die gleiche Email kümmern.
Um dem aus dem Weg zu gehen habe ich die info@ und buero@ bei den 6 Usern als zusätzliches POP3-Konto hinzugefügt. So ist gewährleistet, das wenn "Senden/Empfangen" geklickt wird die neuen Emails nur bei einem User erscheint und der sich um die Bearbeitung kümmert (er antwortet dann mit seiner persönlichen Adresse) Das klappte auch kurzzeitig, jedoch werden die Mails jetzt abgeholt (sieht man in den Übermittlungsdetails) erscheinen aber nirgendwo.

Hinweis: Habe die info@ und buero@ auch als zusätzliche SMTP-Emailadressen bei den Konten eingetragen.

Hat jemand ein ähnliches Problem?
Vielen Dank vorab.
Mitglied: Razalduria
01.10.2009 um 11:35 Uhr
Was sagt die Nachrichtenverfolgung?
(Serververwaltungskonsole -> Erweiterte Verwaltung -> Domainname (EXCHANGE) -> Extras -> Nachrichtenstatus)

Was sagt die Warteschlange des Exchange-Servers?
(Serververwaltungskonsole -> Erweiterte Verwaltung -> Domainname (EXCHANGE) -> Server -> SERVERNAME -> Warteschlange)

Protokollierung schon aktiviert?
(Serververwaltungskonsole -> Erweiterte Verwaltung -> Domainname (EXCHANGE) -> Server -> SERVERNAME: Rechtsklick Eigenschaften -> Diagnostikprotokoll)

SMTP Logfiles?
(für gewöhnlich, sofern aktiviert, unter C:\WINDOWS\system32\LogFiles\SMTPSVC1)
Bitte warten ..
Mitglied: NieJan
01.10.2009 um 12:34 Uhr
Hallo,

die Nachrichtenverfolgung ist aktiviert - jedoch tauchen da die Mails auch nicht auf (andere die ich testweise an die User persönlich geschickt haben erscheinen).

Warteschlangen sind alle abgearbeitet und O.K.

Protokollierung:

Ereignistyp: Informationen
Ereignisquelle: MSExchangeTransport
Ereigniskategorie: Routingmodul/dienst
Ereigniskennung: 994
Datum: 01.10.2009
Zeit: 12:04:18
Benutzer: Nicht zutreffend
Computer:
Beschreibung:
Der Verknüpfungszustand des folgenden Connectors wird unterdrückt, weil er entweder auf einen RG-Endknoten verweist oder von diesem ausgeht: <CN=SmallBusiness-SMTP-Connector,CN=Connections,CN=erste routinggruppe,CN=Routing Groups,CN=erste administrative gruppe,CN=Administrative Groups,CN=GUS,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=gus,DC=local>


Ereignistyp: Informationen
Ereignisquelle: MSExchangeTransport
Ereigniskategorie: Routingmodul/dienst
Ereigniskennung: 969
Datum: 01.10.2009
Zeit: 04:06:56
Benutzer: Nicht zutreffend
Computer:
Beschreibung:
Dieser Masterserver hat einen Base-Level (Routinggruppen)-Rückruf empfangen. Es wurde jedoch keine Veränderung des Verzeichnisdienstes festgestellt, so dass auch die Version des Benutzers nicht erhöht wird. Dies führt somit weder zum Zurücksetzen der Route noch zum Senden von aktualisierten Routingpaketen an die entsprechenden untergeordneten Server oder an die benachbarten Routinggruppen.

Ereignistyp: Informationen
Ereignisquelle: MSExchangeTransport
Ereigniskategorie: Routingmodul/dienst
Ereigniskennung: 967
Datum: 30.09.2009
Zeit: 08:26:49
Benutzer: Nicht zutreffend
Computer:
Beschreibung:
Dieser Masterserver hat einen One-Level (Connector)-Rückruf empfangen. Es wurde jedoch keine Veränderung des Verzeichnisdienstes festgestellt, so dass es nicht zu einer erheblichen Versionserhöhung kommen wird. Dies führt somit weder zum Zurücksetzen der Route noch zum Senden von aktualisierten Routingpaketen an die entsprechenden untergeordneten Server oder an die benachbarten Routinggruppen.

SMTP-Logfiles sind unter C:\WINDOWS\system32\LogFiles\ nicht zu finden

Vielen Dank
Bitte warten ..
Mitglied: Razalduria
01.10.2009 um 13:20 Uhr
Wenn die (externen) Mails schon nicht in der Nachrichtenverfolgung auftauchen...

Bist Du Dir sicher, das der pop3connector die Mails auch am externen Mailserver abholt?
Kannst Du das überprüfen?

Schalt den Dienst "Microsoft Connector for POP3 Mailboxes" ab, schick eine Mail von Extern aus an info@..., geh auf den externen Mailserver (Webmail möglich?) und schau, ob die Mail am externen Server ankommt.

Dann kannste prinzipiell erstmal nur das Diagnostikprotokoll auf Maximum hochschrauben (in allen betreffenden Bereichen, notfalls halt kurzzeitig für ALLE Dienste).

Wenn sie da ist und sichtbar, starte den Dienst "Microsoft Connector for POP3 Mailboxes" wieder mit vollster Protokollierung, notfalls erzwingst Du halt den Mailabruf im POP3-Connector-Manager. Dann schau erneut auf dem extrenen Mailserver: ist die Mail nun weg? Wenn ja holt der pop3-Connector sie ab und wir können einen externen Fehler ausschließen.

Dann das Ereignisprotokoll/Anwendung durchforsten

Deine Mails scheinen schon gar nicht am Exchange anzukommen, sonst wären sie unter "Nachrichtenstatus" zu sehen...
Bitte warten ..
Mitglied: NieJan
01.10.2009 um 13:40 Uhr
Die persönlichen Emails werden mit POPcon abgeholt. Die info@ und buero@ holen ja die 6 Benutzer direkt vom Provider über ein extra eingerichtetes POP3-Konto. Daher kann man diese wahrscheinlich nicht über die Nachrichtenverfolgung sehen.

Die abgeholten info@ und buero@ werden in den Postfachspeicher des Benutzers gesteckt - sind da aber halt nicht sichtbar und auch nirgends zu finden.

Im Webmailer sind die Nachrichten zu finden solange bis ein User "Senden/Empfangen" klickt.
Bitte warten ..
Mitglied: Razalduria
01.10.2009 um 13:55 Uhr
Moment...

Wenn die jeweiligen Outlooks die Mails direkt per extra im Outlook eingerichteten POP3-Konto beim Provider abrufen, dann landen die doch nicht im Postfachspeicher des Exchange... das geht doch dann vollkommen am Exchange vorbei?!?

Die Mails landen, wenn überhaupt, im Posteingang des POP3-Kontos...
Bitte warten ..
Mitglied: NieJan
01.10.2009 um 14:07 Uhr
Hab beide Methoden ausprobiert.
1. zus. POP3-Konten in Persönlichen Ordner packen
und Exchangekonto in Postfachspeicher ---> ohne Erfolg

2. Zus. POP3-Konten und Exchangemails gemeinsam in Postfachspeicher
---> ohne Erfolg

egal welche Variante die Mails werden nicht angezeigt???
Bitte warten ..
Mitglied: GuentherH
01.10.2009 um 14:16 Uhr
Hallo.

die Nachrichtenverfolgung ist aktiviert - jedoch tauchen da die Mails auch nicht auf

Klar, die Mails gehen ja am Exchange vorbei.

Generell würde ich sagen, du hast hier die unglücklichste Lösung überhaupt gewählt. Erstelle einen Öffentlichen Ordner für die gewünschten E-Mail Adressen und erteile die Berechtigungen für die betreffenden User.
Eingehende Mails werden mit den Nachverfolgungskennzeichen (den bunten Fahnen) markiert. So sieht jeder User alle E-Mails mit dem aktuellen Bearbeitungsstatus.

LG Günther
Bitte warten ..
Mitglied: NieJan
01.10.2009 um 14:26 Uhr
Ja das klingt gut - werd ich mal ausprobieren.

Erstmal vielen Dank (wo auch immer die Mail schlummern)
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Unter Exchange 2003 auswerten bei welchen Konten POP3 aktiv ist
Frage von derNeulingExchange Server1 Kommentar

Hallo Leute! Ich müsste auf einem Exchange 2003 Server auswerten bei welchen Konten POP3 noch aktiv ist bzw. wer ...

Exchange Server
Exchange 2010 - Alle Email-Konten sind freigegeben ?
Frage von wuurianExchange Server9 Kommentare

Hallo zusammen, haben gerade festgestellt, das jeder Benutzer auf jedes Postfach sowie Kalender zugreifen kann innerhalb unseres Exchange-Servers. GPO ...

Outlook & Mail
Emails werden nicht angezeigt
Frage von ZarethOutlook & Mail12 Kommentare

Hallo zusammen, ich habe folgendes Problem: Einer unserer Mitarbeiter sieht in seinem Outlook 2010 auf dem Terminalserver, dass er ...

Exchange Server
Exchange 2010 - Dynamische Verteilergruppe, keine Emails an deaktivierte Konten?
gelöst Frage von AlbertMinrichExchange Server4 Kommentare

Hallo, gibt es bei einer dynamischen Vereilergruppe die Möglichkeit, dass keine Emails an deaktivierte Konten verschickt werden? Gruß Martin

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 7 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 7 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 8 StundenSicherheit6 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 8 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...