Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 - Zustellung verzögert - Mail kommt nicht an

Frage Microsoft Exchange Server

Mitglied: kill-ram

kill-ram (Level 1) - Jetzt verbinden

08.04.2009, aktualisiert 09:58 Uhr, 15658 Aufrufe, 4 Kommentare

Guten Tag.

Wir nutzen einen Exchange Server 2003 in einer Domäne.
Eine Firewall ist vorgeschaltet.
Antivirus ist Panda.

Bis in diese Woche funktionierte das System sehr gut, alle Mails konnten ohne Probleme zugestellt werden.
Bei einigen Usern kommt folgende Fehlermeldung, meist sehr verzögert, nachdem das Mail nach extern abgesendet wurde.

"Die Zustellung an die oben aufgeführten Empfänger hat sich verzögert.
Sie müssen diese Nachricht nicht erneut senden. Der Server wird weiter
versuchen, die Nachricht zuzustellen."

Dabei wird das Mail nie ankommen...!

Ich hoffe, jemand weiss Rat dazu?

Gruss
kill_ram
Mitglied: St-Andreas
08.04.2009 um 10:05 Uhr
Hallo,

scheint so als wenn Euer Exchange Probleme hat die Mails zu versenden. Standardmässig versucht er es relativ lange bevor er aufgibt und dem User einen Unzustellbarkeitsbericht schickt.
Jetzt wäre es natürlich sehr interessant mal in die Warteschlangen des Exchangeservers zu schauen was denn da so alles fest hängt. Vor allem: Gehen überhaupt keine Mails raus, oder gehen nur Mails an bestimmte Domänen nicht raus? Liegt das Problem evtl. beim Exchangeconnector, oder in der Firewall oder beim SMTP des Providers (falls Ihr darüber versendet), oder habt Ihr ein DNS-Problem, oder, oder, oder

Also ran an den Exchange und nachschauen!
Bitte warten ..
Mitglied: kill-ram
09.04.2009 um 08:37 Uhr
Guten Tag

Mails gehen nur an bestimmte Domains von ein paar Personen nicht raus, diese sind auch noch in der Warteschlage zu finden.

Gestern war die Warteschlage mit über 400 Mails voll. Dann habe ich über 'Nachrichten suchen...' ein paar entfernt, bis es mir zu viel wurde.
So habe ich im Ordner 'C:\Programme\Exchsrvr\Mailroot\vsi 1\Queue' probiert, alle oder mal eine vielzahl an Mails zu entfernen geschafft, da immer Meldungen wie "ist gerade in Verwendung" auftraten. Bis auf ca. 5 Mails im Ordner putzte ich alles raus.

Zuvor habe ich noch folgenden Workshop gemacht (prüfung auf offenes Relay).
http://support.microsoft.com/default.aspx?scid=kb;DE;324958
Das war auch ok so, also keine Chance für Spam.

Inzwischen ist eine Nacht vergangen, und es sind schon wieder ca. 200 Nachrichten im Ordner drin. (Momentane Anzeige der Warteschlage: 1 von 217)

domain.ch -> ist unsere ch-Domain

Inhalt einer *.EML.
From: postmaster@domain.ch
To: irgend eine komische (wahrscheinlich Spam) Adresse
Anhänge und so sind Spamverdächtig, also im grössten Teil Spamnachrichten wie ich vermute.

Gibt es da eine Möglichkeit, nicht zustellbare Rückmeldungen vom postmaster@domain.ch zu unterbinden??


Wie wir festgestellt haben, funktioniert auf unserem Exchange Server das DNS Lookup (Test von http://network-tools.com) vom Web her nicht richtig.

Wir nutzen einen Smarthost, daher ist beim Connector auch der Haken "Gesamte Mail über diesen Connector an diese Smarthosts weiterleiten" angekreuzt, sowie unser Virtueller Standardserver für SMTP in der Liste eingetragen.
Muss vielleicht beim Connector unter Erweitert noch die Ausgehende Sicherheit eingestellt werden? Die ist jetzt auf Anonymer Zugriff. Bin ich da richtig, dass mir diese Informationen nur der Provider liefern kann?

Beim Virtuellen Standardserver ist unter Übermittlung/Erweitert kein Smarthost eingetragen, sowie kein Haken bei Reverse-DNS-Lookup an eingehenden Nachrichten durchführen".
Da ich den Smarthost smtp.easynet.ch und den Haken mal gesetz habe, gehen keine Mails mehr raus..., sie bleiben in der Warteschlange stecken! :-S

Ich nehme jetzt an, dass dort das Problem liegt oder?


Ich danke für eine Antwort.

Freundliche Grüsse
kill_ram
Bitte warten ..
Mitglied: kill-ram
14.04.2009 um 13:12 Uhr
Hallo,

Wir haben festgestellt, dass uns der rDNS (Reverse DNS) Eintrag gefehlt hat. Die IP vom Mailserver haben wir auf mail.domain.ch eintragen lassen. Soweit sogut.

Nun, wie wir auch noch festgestellt haben, sendet unser Server im Mail-Header folgende Informationen:
<svr.domain.local ... [xxx.xxx.xxx.241]> mit.
Diese Einstellung haben wir im Exchange2003 auch von svr.domain.local -> auf mail.domain.ch geändert.

Unser Problem ist es, dass wir mehrere IP-Adressen hinter einer Firewall haben. Standardadresse ist eben diese xxx.xxx.xxx.241 (wird für den Internetzugang der Clients verwendet), die von mail.domain.ch ist xxx.xxx.xxx.242 (richtige Mail-Server Adresse).

Meine Fragen:
Der Hostname im Mail-Header kann frei gewählt werden, der sollte aber der hostname mail.domain.ch haben?
Wie / Warum stimmt die IP-Adresse im Header nicht mit dem Hostnamen überein?

Gruss
kill_ram
Bitte warten ..
Mitglied: kill-ram
15.04.2009 um 16:27 Uhr
Hallo miteinander,

Problem ist behoben.

1.) rDNS (reverse DNS) Eintrag von DSL-Anbieter eintragen lassen.
2.) auf der Firewall die richtige Regel angepasst, dass nicht die Standard-IP-Adresse zum Mailversenden verwendet wird.

Gruss
kill_ram
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange - Postfach anlegen erstellt Mail mit "falschen Namen" (3)

Frage von Nuke.RJ zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 - Durchschnittlicher E-Mail-Durchsatz nach Stunden (7)

Frage von BirdyB zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...