Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2007 übers Internet auf einem Root-Server nicht erreichbar

Frage Microsoft Exchange Server

Mitglied: SolarStern

SolarStern (Level 1) - Jetzt verbinden

03.12.2007, aktualisiert 04.12.2007, 4334 Aufrufe, 1 Kommentar

Hi,

ich habe auf einem 1&1-Root-Server ein Exchange 2007 installiert. Eine Domain ("beispielmailserver.de) wurde diesem Root-Server (pcname.beispielmailserver.de) zugewiesen. Der Pop3-Dienst und IMAP-Dienst wurden bereits gestartet. Ein Zertifikat wurde auch erstellt und zugewiesen. Auch der Zugriff über die OWA-Oberfläche funktioniert tadellos. Ein Sendeconnector wurde zusätzlich eingegeben.

Jetzt mein Problem. Ich schaff es nicht über POP3 oder sonstiges, auch nicht über die EXTRA-Exchange-Konfiguration bei Outlook 2003, eine Verbindung herzustellen zum Exchange. E-Mails kann ich zwar versenden über die OWA-Oberfläche, aber E-Mails bekommen tu ich nur wenn ich beim Empfangsconnector "Anonymus" einstelle (sofort wieder weg genommen den Eintrag). Und das darf ich doch eigentlich net, weil damit das Exchange ein offenes Relay wäre. Oder irre ich mich da?

Dazu muss noch gesagt werden das der MX-Eintrag auf die "beispielmailserver.de" beim 1&1-Interface kurz zuvor (maximal ne Stunde vorher) eingestellt wurde.

Kann ich mich nur nicht Verbinden mit dem Exchange-Server, weil ich die MX-Einträge beim 1&1-Webinterface erst kurz zuvor gemacht habe? Ist auch das nicht ankommen der E-Mails damit erklärbar?


Wäre für Hilfe sehr dankbar.

Grüße

Alexander
Mitglied: SolarStern
04.12.2007 um 00:42 Uhr
Momentan habe ich einiges schon selbst rausgefunden.

Unter anderem habe ich heraus gefunden, dass einige wichtige Ports nicht frei geschaltet waren. Die musste ich nicht nur in der Firewall frei schalten, sondern auch in den IPSec-Filtern. Bei 1&1 gibt es Regelsätze bei der Firewall, wo man sehr gut sehen kann welche Ports frei sein müssen. Da mein Exchange mit SSL arbeitet, mussten auch die Ports 993 und 995 frei sein.

Somit habe ich es geschafft mein Outlook sowohl mit IMAP als auch POP3 verbinden zu lassen.


E-Mails kann ich leider noch immer nicht empfangen. Ich hoffe, dass es wirklich nur am updaten der DNS-Einträge liegt. Diese soll bis zu 48 Stunden dauern können. Allerdings habe ich heraus gefunden, warum ich zum DEFAULT- und Client-Empfangsconnector keinen dritten Empfangsconnector anlegen konnte. Dieser dritte wird im ganzen Internet immer beschrieben um auch E-Mails empfangen zu können. Ich konnte ihn jedoch nicht erstellen. Wie ich bemerkte musste ich mein eigenes Netzwerk (127.0.0.1) angeben worauf der Connector lauscht. Somit hat auch das geklappt. Mit dem dritten Empfangsconnetor wird automatisch ANONYMUS nur aktiviert. Allerdings bleibt hier die Frage, ist das ein offenes Relay oder nicht? Kann man dadurch den Exchange 2007 Server missbrauchen? Denn es soll ja keiner diesen Missbrauchen können.

Ich hoffe das hilft einigen anderen, die sich auch als Anfänger mit Exchange 2007 rumschlagen müssen und das auf einem 1&1 Root-Server. Was wie ich im Internet sehe nicht gerade wenige sind ^_^

Grüße

Alexander
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Heimnetzwerk über Server im Internet und OpenVPN erreichbar machen (16)

Frage von byt0xm zum Thema Netzwerkgrundlagen ...

Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...