Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2007 nach 2010

Frage Microsoft Exchange Server

Mitglied: Chris0606

Chris0606 (Level 1) - Jetzt verbinden

11.07.2012 um 11:58 Uhr, 1903 Aufrufe, 1 Kommentar

Hallo, ich bin neu hier - hab versucht hier und im Technet etc. eine Lösung zu finden - keine gefunden -darum die Frage an 'Euch'.

Ich muss eine Exchangeserver 2007 auf 2010 aufrüsten.
Trotz Entfernung von Exchange 2007 komplett (in Systemsteuerung >Programme immer noch sichtbar, CleanUpTool findet es nicht mehr) und löschen von bekannten Daten wie Logs etc. - 'erklärt' das Setup von Exchange 2010, dass bereits eine frühere Version installiert ist. Reg-Einträge hab ich auch noch entfernt ...soweit bekannt.

Was kann ich tun, um das Setup von Exchange 2010 zum arbeiten zu bringen ?

Danke Chris
Mitglied: SlainteMhath
11.07.2012 um 13:13 Uhr
Moin,

Ich muss eine Exchangeserver 2007 auf 2010 aufrüsten.
Eine In-Place Migration wird bei Exchange nicht untersützt afaik. D.h. du brauchst immer einen 2ten, temporären Server für die Migration. Wie willst Du jetzt den Mailboxstore auf den 2010er bekommen?

Trotz Entfernung von Exchange 2007 komplett (in Systemsteuerung >Programme immer noch sichtbar,
Das versteh ich nicht ganz. Wie hast du denn den 2007er deinstalliert? Gab's dabei eine Fehlermeldung?

Was kann ich tun, um das Setup von Exchange 2010 zum arbeiten zu bringen ?
Der Setup schreibt ja ein Logfile - wirf da doch mal einen Blick rein, oder ins Eventlog. Evtl. kann Google dir mit der entsprechenden Fehlermeldung weiterhelfen.

Notfalls das OS neu aufsetzen - ist m.E. eh die sauberste Methode.

lg,
Slainte
Bitte warten ..
Ähnliche Inhalte
Exchange Server
WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange Server 2010 nach SP3 tot (6)

Frage von intermarty zum Thema Exchange Server ...

Outlook & Mail
Exchange - Outlook 2010 - Adressvorschlag deaktivierter Konten (7)

Frage von Schauer zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...