Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 Abwesenheitsassistent Autodiscover

Frage Microsoft Exchange Server

Mitglied: obliterator

obliterator (Level 2) - Jetzt verbinden

31.05.2011, aktualisiert 15:24 Uhr, 5959 Aufrufe, 2 Kommentare

Ein Kunde hat angerufen das kein Arbeitsplatz mehr auf den Abwesenheitsassistenten bzw. Frei gebucht usw zugreifen kann.

Hallo Leute...
Ich habe ein riesen Problem bei einem unserem Kunden.

Folgendes Szenario.

Windows Server 2003 64 Bit mit Exchange 2007
Seit 3 Jahren in Betrieb ohne Probleme...
Heute bekam ich ein Anruf das kein Benutzer mehr auf den Abwesenheitsassistenten zugreifen kann.
Dazu muss ich sagen das ich vorgestern das Zertifikat erneuert habe weil es abgelaufen war.


-> Get-ExchangeCertificate |fl ( Zertifikat Anzeigen )
-> New-ExchangeCertificate ( Neues Zertifikat Anfordern )
-> Enable-ExchangeCertificate -Thumbprint "Zertifkat Code Nummer" -Services POP,IMAP,SMTP,IIS ( Neues Zertifikat aktivieren )

in der Shell habe ich mit "test-outlookwebservices |fl" überprüft ob der autodiscover erreichbar ist...

Ich bekomme nun dort eine
Fehler ID:1013: Fehler Die Verbindung mit dem Remoteserver kann nicht hergestellt werden. Beim Herstellen der Verbindung mit https://server.fqdn/autodiscover/autodiscover.xml
Fehler ID: 1013 Fehler Es konnte keine Verbindung hergestellt werden, da der Zielcomputer die Verbindung verweigerte beim Herstellen der Verbindung mit https://server.fqdn/autodiscover/autodiscover.xml
Fehler ID: 1006 Es konnte keine Verbindung mit dem Autoermittlungsdienst hergestellt werden...

Ich stehe im Moment ein wenig auf dem Schlauch und weiss nicht genau wie ich vorgehen soll.
Hat einer einen Ratschlag für mich?

vielen dank im vorraus



*Update*

ich habe soeben nochmal mit Get-ExchangeCertificate |fl die Zertifikate überprüft die sind soweit i.O
Den Fehler habe ich auch beheben können allerdings nicht so wie ich das gerne hätte !
Der ganze Mist kam durch SSL Port Änderung in den Eigenschaften der Standardwebsite. Es wurde der SSL Port von 443 auf 66443 aus Sicherheits Gründen geändert.
Danach war der Zugriff auf den Abwesenheitsassistenen nicht mehr möglich. Woran liegt das? Wie kann ich denoch den SSL Port ändern?

Reicht es aus wenn ich die Autodiscover.xml bearbeite und den Port einfüge? Oder mach ich dann alles kaputt :D
Mitglied: obliterator
31.05.2011 um 15:38 Uhr
habs gerade selbst gelöst... oh man oh man manchmal sieht man den Wald vor lauter Bäumen nicht :D
Bitte warten ..
Mitglied: fxsession
16.11.2012, aktualisiert um 12:14 Uhr
dann erzähl uns auch bitte wie du das Problem gelöst hast, danke.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Probleme - Autodiscover oder noch mehr? (2)

Frage von PowlFruit zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 und 2010 Koexistenz - Transportprobleme (3)

Frage von john-doe zum Thema Exchange Server ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server Komplettspiegelung (13)

Frage von pdiddo zum Thema Windows Server ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...