Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 Abwesenheitsnotizen können nicht mehr eingestellt werden.

Frage Microsoft Exchange Server

Mitglied: obliterator

obliterator (Level 2) - Jetzt verbinden

08.01.2014, aktualisiert 11:43 Uhr, 1982 Aufrufe, 12 Kommentare, 7 Danke

Hallo zusammen,
ich hoffe Ihr könnt mir weiterhelfen.

Heute Morgen komme ich zur Arbeit und sehe das die Clients (Outlook) nicht mit dem Exchangeserver verbunden bzw. aktualisiert haben.
Nach dem überprüfen des Exchangeservers, ist mir aufgefallen das der Kasperskydienst (8.0) sich aufgehangen hat und somit den Server irgendwie zum streiken gebracht wurde

Nachdem ich versucht habe die einzelnen Dienste neuzustarten, dieses mir leider nicht gelungen ist. Habe ich mich dazu entschlossen den Server neuzustarten. Nachdem neustart funktionierte soweit auch alles bis auf den IIS Verwaltungsdienst.

Dann habe ich folgende Enstellung vorgenommen.

Ich habe die bestehende Datei C:\Windows\System32\inetsrv\MetaBase.xml umbenannt in MetaBase_OLD.xml und dann das letzte Backup der Datei aus dem Verzeichnis C:\Windows\System32\inetsrv\History kopiert und umbenannt. Jetzt startet der IIS wieder.


Quelle: http://inventorfaq.blogspot.de/2013/02/vault-server-iis-verwaltungsdien ...

Ich weiss nicht ob das im zusammenhang steht aber ich finde einfach kein weiteren Fehler wieser die Abwesenheitsnotizen nun komplett im Unternehmen nicht mehr eingestellt werden können.

Namensauflösung i.O
Best Practise Analyser (Funktionstest i.O)

Habt ihr eine Idee??

Gruß Thomas
Mitglied: masterhinz
LÖSUNG 08.01.2014, aktualisiert um 16:13 Uhr
Funtkioniert autodiscover?
STRG gedrückt halten, auf das Outlook Symbol klicken und dann "E-Mail AutoKonfiguration testen"... zumindest heißt der Punkt bei OL2010 so.
Bitte warten ..
Mitglied: Hakketas
LÖSUNG 08.01.2014, aktualisiert um 16:14 Uhr
Kaspersky mal deaktiviert?

Der macht bei uns ständig Probleme (Exchange 2010)!

Was sagt der Test vom Client aus (E-Mail AutoConfiguration test)?
Bitte warten ..
Mitglied: obliterator
08.01.2014 um 11:26 Uhr
Kaspersky Sercurity 8.0 habe ich nun beendet. Leider keine besserung.

Autodiscover to https://dc01.firma.local/autodiscover/Autodiscover.xml FAILED
Bitte warten ..
Mitglied: masterhinz
LÖSUNG 08.01.2014, aktualisiert um 11:43 Uhr
Dann weißt du wenigstens schon mal wo du ansetzen musst...
wie man das fixt ist leider nicht mit ein, zwei Worten erklärt und hängt auch sehr von deiner Konfiguration ab...
Vor zwei Jahren hatte ich das gleiche Problem - allerdings mit exchange 2010
Bitte warten ..
Mitglied: obliterator
08.01.2014, aktualisiert um 11:35 Uhr
Kann das damit zu tun haben:

"Ich habe die bestehende Datei C:\Windows\System32\inetsrv\MetaBase.xml umbenannt in MetaBase_OLD.xml und dann das letzte Backup der Datei aus dem Verzeichnis C:\Windows\System32\inetsrv\History kopiert und umbenannt. Jetzt startet der IIS wieder."

ich habe in der Shell ein Test-OutlookWebservices |fl augesführt und der Server meldet zurück:

Id:1006
Type: Error
MEssage: Fehler Es konnte keine Verbindung hergestellt werden, da der Zielcomputer unter die Verbinung verweigerte 192.168.115.3:443 beim Herstellen der Verbindung mit https://dc01.firma.local/Autodiscover/Autodiscover.xml
Bitte warten ..
Mitglied: masterhinz
LÖSUNG 08.01.2014, aktualisiert um 11:43 Uhr
Schau mal im IIS Manager nach, ob mit der autodiscover site alles in ordnung ist.. ob sie noch existiert z.B. ... wenn nicht mal die Protokolle durchschauen.
Bitte warten ..
Mitglied: obliterator
08.01.2014 um 11:36 Uhr
Laut IIS Manager steht unter Websites: Status: Dienst wurde beendet?
Bitte warten ..
Mitglied: masterhinz
LÖSUNG 08.01.2014, aktualisiert um 11:43 Uhr
dann starte den doch mal ;)
oben die default website markieren und dann rechts bei aktionen auf starten
Bitte warten ..
Mitglied: obliterator
08.01.2014 um 11:42 Uhr
Hmm vieleicht stehe ich gerade auf dem Schlauch und stell nun eine absolut dumme frage aber ist der Dienst nicht der IIS Verwaltungsdienst?
Bitte warten ..
Mitglied: Hakketas
08.01.2014, aktualisiert um 11:43 Uhr
Zitat von obliterator:
Type: Error
MEssage: Fehler Es konnte keine Verbindung hergestellt werden, da der Zielcomputer unter die Verbinung verweigerte
192.168.115.3:443 beim Herstellen der Verbindung mit https://dc01.firma.local/Autodiscover/Autodiscover.xml


Also entweder nicht gestartet oder da blockt i.wer was
Bitte warten ..
Mitglied: obliterator
08.01.2014, aktualisiert um 11:48 Uhr
Es läuft nun wieder alles. Vielen Dank euch.

Ich habe folgendes gemacht.

- Outlook autodiscover test (Ergebnis = Failed)
- Kaspersky deaktiviert
- überprüft unter Internetinformationsdienste-Manager ob die Standardwebsite gestartet war (stand auf beendet)
- Dienst: IIS-Verwaltungsdienst neu gestartet (obwohl er gestartet war)
- Standardwebsite gestartet
- Kaspersky aktiviert

... ich brauch nen Kaffee...
Bitte warten ..
Mitglied: masterhinz
08.01.2014 um 11:50 Uhr
Hehe super! Lass ihn Dir schmecken ;)
Bitte warten ..
Ähnliche Inhalte
E-Mail
Office 365 Abwesenheitsnotiz und Weiterleitung (2)

Frage von Yannosch zum Thema E-Mail ...

Exchange Server
gelöst Abwesenheitsnotiz als Administrator in Exchange 2016 (4)

Frage von slansky zum Thema Exchange Server ...

Exchange Server
Abwesenheitsnotiz mit Powershell konfigurieren (2)

Frage von violak zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 Migration auf Exchange 2016 (3)

Frage von obliterator zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Windows Server
Zertifikat am DC erneuern funktioniert nicht (15)

Frage von takvorian zum Thema Windows Server ...