Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 mit Auth Abfrage von Kalenderdaten

Frage Microsoft Exchange Server

Mitglied: SamvanRatt

SamvanRatt (Level 3) - Jetzt verbinden

12.01.2010 um 22:09 Uhr, 4987 Aufrufe, 4 Kommentare

Umgebung : SBS2008 10 Clients (Vista mit Office 2007); seit einem Update (rund 30 Pakete daher nicht eingrenzbar) kommt ein Popup mit Auth Infos; NTLM, User werden nicht angenommen; OWA klappt aber

Hallo zusammen
suche eine Ursache/Lösung zu meinem Problem. Habe im Dezember Updates gefahren auf dem Server und seither bekommen die Clients jetzt ein Popup um ihren Account einzugeben, allerdings wird keiner davon (mit dom, ohne, LDAP...) angenommen, Da wir POP3/SMTP für die Übermittlung nutzen geht der Mailverkehr einwandfrei, nur die MAPI Sonderfunktionen (Kalender, Abwesenheitsnotiz) gehen halt nicht mehr. Wenn ich dem IE seine Internetfunktion entziehe (Proxy) geht das Popup halt nicht auf da er keine Verbindung via http/https aufbauen kann. Im Eventlog wird nichts vermerkt, MTA ist auch wunschlos glücklich.
Da ich zu 100% nur Server OS Betreuung mache ist mir das etwas zu heikel dort rumzu pfriemeln.
Hat da jemand eine Ahnung wo ich suchen kann?
Gruß
Sam
Mitglied: filippg
12.01.2010 um 23:36 Uhr
Hallo,

diese Frage ist sehr offen, da wir sehr wenig über deine Umgebung erfahren.
Aber das klingt ein wenig nach Autodiscover. Wenn der Server auch über Internet erreichbar ist schaue mal auf https://www.testexchangeconnectivity.com/. Im OL2k7 kann man eine "Autokonfiguration" machen. Was sagt die? Steht der Exchange im selben LAN wie die Clients? Habt ihr auf dem IIS irgendwas geändert? Kommen bei OWA Warnungen zum Zertifikat?

Gruß

Filipp
Bitte warten ..
Mitglied: SamvanRatt
12.01.2010 um 23:53 Uhr
Hi filippg
Die Clients sind im typ selben LAN, mit AD/LDAP im Einsatz. Im OWA kommen weder Fehler noch sonstwas. Wenn ich ein neues OL2k7 Profile anlege geht's wunderbar; mails abrufen (geht ja über POP/SMTP) schön, aber sobald ich wirklich was mit Exchange machen will (eben Abwesenheitsnotiz oder Serverregeln) kommt regelmäßig das Popup und da es keine der mir bekannten Auth annimmt ist da halt Ende. Im IIS ist nichts verändert worden. Im lokalen IE ist der Server explizit in der getrusteten und LAN Zone (das war mein erster Gedanke das dadurch NTLM nicht mehr greift; sowas haben wir in unserem großen Netz mit dem Enterprise Vault schon des öfteren durch Zonenpatches gehabt). Als Auth habe ich im OL2k7 auch schon rumgefingert (NTLM, Kerb, auto Aushandeln...) aber eben ohne Erfolg. Da ich kein Office auf dem Server habe kann ich auch dort nicht mal kurz gegen checken ob der Konnektor was ab hat (da kann ich mir einiges Vorstellen)
Gruß
Sam
Bitte warten ..
Mitglied: filippg
13.01.2010 um 00:14 Uhr
Hallo,

irgendwie klingt das alles seltsam. Bist du dir sicher, dass es einen vernünftigen Grund hat, dass die Mails nicht über MAPI empfangen werden? Wie macht ihr das überhaupt, dass man darüber nicht wenigstens intern mailen kann?
OOF und Serverregel werden über die Exchange Web Services (HTTPS-Zugriff) gemacht. Dafür muss bereits erwähntes Autodiscover funktionieren. Wenn es das nicht tut ist meist ein Zertifikat, dem der Client nicht vertraut die Ursache (aber darauf weißt auch IEx bei OWA hin). Wenn die Clients nicht in der Domäne sind (bzw. deren DNS verwenden) fehlen wahrscheinlich die DNS-Einträge. Den Proxy solltest du eher entfernen: wenn alles in einem LAN ist brauchst du eh keinen Proxy, und der macht höchstens Ärger mit Routing + SSL.
Oben hattest du als "nicht funktionierend" allerdings nicht OOF + Rules angegeben, sondern Kalender. Auf den wird nicht per EWS zugegriffen, sodern über MAPI (RPC) oder Outlook Anywhere (RPC-over-HTTPS). Letzteres kann Autodiscover nutzen (was sagt denn die automatische Konfiguration im Outlook nun?), kann aber auch manuell konfiguriert werden. Das hast du wohl schon kontrolliert...
Daneben gibt es auch Fälle, wo SELF der Zugriff auf das Postfach entzogen wurde - aber dann dürfte auch OWA nicht mehr gehen.

Gruß

Filipp
Bitte warten ..
Mitglied: SamvanRatt
21.01.2010 um 22:25 Uhr
Hi Filipp
es war ein bekannter Patch Fehler (eben eine der dreißig war wohl schlecht). Mit dem Exchange2007 Sp2 ist es nun gelöst. MAPI ist nicht im Einsatz da ein (extern) Zugriff über Nicht Outlook gewünscht war (die Entwicklungsrechner laufen da alle mit Linux), daher wurde auf natives MAPI verzichtet vor allem da nur moderne O2k7 im Einsatz sind und da RPC gefragt ist. Wieso dort überhaupt Exchange im Einsatz ist habe ich noch nicht so ganz verstanden (die Hälfte der aktiven Clients sind Linuxe und die 10 Vistas wären wohl eher mit einer RDP Session bedient gewesen und IMAP4 als Standard. Das hätte bei beiden Plattformen funktioniert; aber ich vertrete ja nur; Design machen andere.
Gruß und danke
Sam
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2007 (SBS 2008) - Eingetragene Termine von Outlook Clients verschwinden (4)

Frage von fr4nkd zum Thema Exchange Server ...

Exchange Server
Support für Exchange 2007 endet am 11. April 2017 (3)

Link von transocean zum Thema Exchange Server ...

Exchange Server
Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht (1)

Frage von departure69 zum Thema Exchange Server ...

Exchange Server
WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...

Internet Domänen
Nameserver ein Geist? (9)

Frage von zelamedia zum Thema Internet Domänen ...