Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

Exchange 2007 Authentication Probleme am IIS

Mitglied: Fubu7826

Fubu7826 (Level 1) - Jetzt verbinden

25.07.2012 um 15:13 Uhr, 2534 Aufrufe, 4 Kommentare

Leider kämpfen wir jetzt seit mehreren Tagen mit einem Problem, welches sich wie folgt darstellt:

Wir haben sowohl interne als auch externe Mitarbeiter. Wenn wir nun im IIS die Auth Berechtigungen für Autodiscover auf Standard und Windows setzen, haben die externen Mitarbeiter Probleme mit dem Autodiscover. Es kommt immer ein Benutzername / Kennwort Dialog, welcher aber keinerlei Eingabe akzeptiert. Setzen wir im Autodiscover nur die Auth Methode Standard, funktioniert es extern ohne Probleme. Nun tritt aber das Problem (welches vorher der externe Benutzer hatte) bei den internen Benutzern auf.

Es ist ein Exchange 2007 mit allen aktuellen Patches, als Reverse-Proxy haben wir einen Squid-Proxy eingesetzt. Die Clients sind Outlook 2007 und Outlook 2010.

Wir haben schon verschiedene Auth Methoden probiert. Die Virtuellen Verzeichnisse OWA, EWS, Autodiscover und OAB haben wir auf verschiedene Methoden geändert.

Wir haben es jetzt soweit hinbekommen das wir wissen das es mit dem Autodiscover Verzeichnis und der dahinter steckenden Auth Methode zusammen hängt. Internen funktioniert der E-Mail verkehr sauber, bis auf den immer wiederkehrenden Dialog mit der Aufforderung zur Eingabe von Benutzername und Kennwort. Extern funktioniert alles wunderfeinst, OAB Abruf Autodiscover etc.

Habt ihr eine Lösung für das Problem???? Wir müssen extern und intern sauber zum laufen bekommen.....


Danke schonmal im voraus...
Mitglied: Ravers
25.07.2012 um 16:50 Uhr
Hi,

ist im Iexplorer ein Proxy eingetragen? Den Exchange als Ausnahme hinzufügen, dann sollte die Passwortabfrage nicht mehr kommen.

greetz
ravers
Bitte warten ..
Mitglied: Fubu7826
26.07.2012 um 08:15 Uhr
Hi Ravers,

wir haben eine Automatische Proxy-Config per wpad.dat. Hier ist der Exchange schon als ausnahme hinzugefügt. Leider ist dieses also nicht die Lösung

MfG Sven
Bitte warten ..
Mitglied: clSchak
26.07.2012 um 20:29 Uhr
Wie gebt Ihr denn den Usernamen ein - bei uns hatten/haben wir das Problem, dass die Passwortabfrage von extern immer den Benutzernamen <Benutzername>@EmailAdresse.TLD vorgibt, korrekt aber Domäne.local\Benutzername bzw. benutzername@lokaledomäne.local

Das muss der Benutzer 1x eingeben wenn er von extern die Mails abruft dann ist es läuft es anstandslos (ist ein "gebliebener Bug" von MS Server 2008 Essential Plus Edition).

Gibt aber noch viele weitere Möglichkeiten
  • Es kann aber auch ein Zertifikats-Fehler sein kann, dass diese nicht korrekt erstellt wurde und am Proxy entsprechend nicht richtig läuft.
  • der Proxy reicht die Anmeldeinformationen nicht korrekt durch aufgrund einer Sicherheitseinstellung
usw.
Bitte warten ..
Mitglied: Fubu7826
27.07.2012 um 11:19 Uhr
Vielen dank für eure mühen, wir haben es Lösen können in dem wir in der Registry die auflösung der Autodiscoverdomöne unterbunden haben.

Der Fehler ist bekannt bei MS und wurde in der Exchange 2010 behoben.
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
RSA authentication failed authentication manager
Frage von ko81roVerschlüsselung & Zertifikate2 Kommentare

Hallo zusammen, ich bekommen ob und zu immer wieder Probleme das sich die User nicht anmelden können, bei dem ...

Exchange Server
Exchange 2007 POP Collector Meldung AUTH 504.5.7.4 Unrecognized authentication type
gelöst Frage von kansiii85Exchange Server4 Kommentare

Moin Moin, wir nutzen einen Exchange2007 für unsere Unternehmens-Mails. Dieser leitet die Mails an einen Smarthost weiter und holt ...

Exchange Server
Probleme mit der Abwesenheitsnotiz im OWA unter Exchange 2007
gelöst Frage von CriemoExchange Server9 Kommentare

Hallo zusammen, ich habe ein Problem mit der Abwesenheitsnotiz im OWA unter Exchange 2007. Intern läuft alles super, allerdings ...

Apache Server
Plesk 12.5 Ubuntu 14.04 Probleme mit http authentication
Frage von BrisicApache Server

Hallo zusammen, nach mehreren Tagen testen und machen, bin ich mit meinem Latein am Ende. Ich betreibe einen Magento ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Windows Server
DNS Forwarding an andere Domäne
Frage von detox91Windows Server9 Kommentare

Hallo, für Testzwecke haben wir bei uns eine zweite Windows Domäne (B.local) aufgebaut, welche komplett unabhängig und isoliert der ...