Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2007 - Autodiscover

Frage Microsoft Exchange Server

Mitglied: chrissiw

chrissiw (Level 1) - Jetzt verbinden

19.07.2008, aktualisiert 22.07.2008, 10300 Aufrufe, 3 Kommentare

Hallo,

ich habe momentan folgendes Problem mit Exchange 2007 - Alle Clients mit Outlook 2007 finden momentan die Autodiscover nicht.
Der FQDN des Servers ist mex2007.domain.local, offizielle Email-Adresse wäre user@domain.de.
Das Problem ist jetzt, dass Outlook 2007 von einem Rechner, der in der Domäne Mitglied ist, als Autodiscover "autodiscover.domain.de" aufrufen will, und eben nicht die Adresse, die im AD hinterlegt ist - also autodiscover.server.domain.local/autodiscover/autodiscover.xml.

Ich habe bereits schon mal recherchiert, das Problem ist wohl ab und an schon aufgetreten, wenn der PC, von dem Outlook 2007 ausgeführt wird, nicht Mitglied in der Domäne ist - was bei mir definitiv nicht der Fall ist.

Bin mittlerweile echt ratlos...

Wäre schön, wenn mir jemand einen Hinweis hätte

Grüße,
Chris
Mitglied: schiffmeister
21.07.2008 um 15:12 Uhr
Hi,

kannst du die Adresse im Browser auflösen? Der Browser sollte dir dann den Inhalt des XML anzeigen.
Ist ein DNS-Serviceeintrag vorhanden für den Dienst Autodiscover? (Protokoll: tcp, Portnummer: 443, Host: mex2007.domain.local.)
Ist das Zertifikat noch ok? Ich musste seinerzeit ein neues Zert erstellen mit autodiscoverzertifikateintrag.
http://ex201.de/faq/index.php?action=artikel&cat=24&id=63&a ...

Gruss
Daniel
Bitte warten ..
Mitglied: chrissiw
22.07.2008 um 00:15 Uhr
Hallo Daniel,

erst mal Danke für die Antwort. Auflösen kann der Browser die Adresse, ja. Das XML-Template wird angezeigt.
Einen separaten DNS-Eintrag habe ich nicht angelegt - wo und wie lege ich denn einen Serviceeintrag an? Hab ich bis jetzt noch nie gemacht.. Bringt das denn überhaupt was? Denn, er will ja nicht mex2007.domain.local, sondern autodiscover.domain.de auflösen...?

Das Zertifikat war abgelaufen, ja. Ich habe es aber nicht so erstellt wie es unter dem Link geschildert wird mit exportieren und anschließendem Importieren, ich habe über die Konsole so wie es in der Microsoft Datenbank geschrieben ist, erstellt.

Gruß,
Chris
Bitte warten ..
Mitglied: schiffmeister
22.07.2008 um 08:49 Uhr
k, da hab ich mich verlesen... ich vermute mal, dann bringt der Serviceeintrag auch nichts.

Aber so geht das:
Geh in den DNS - Forward-Lookupzonen - domain.local
Rechtsklick und "Weitere Einträge" auswählen. Hier dann den Ressourcentyp "Dienstidentifizierung (SRV)" erstellen.
Als Dienst "_autodiscover" per Hand eingeben (einfach den vorgeblendeten Eintrag überschreiben)
Gewichtung: 100
Portnummer: 443
Host der den Service anbietet: FQDN des Exchange

Das war's dann schon. Der Eintrag erscheint dann dort, wo auch schon
- _gc
- _kerberos
- _ldap
- _kpasswd

steht: Forward-Lookupzonen - domain.local - _tcp
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 (SBS 2008) - Eingetragene Termine von Outlook Clients verschwinden (4)

Frage von fr4nkd zum Thema Exchange Server ...

Exchange Server
Exchange 2016 Autodiscover für iPhone (6)

Frage von anak1m zum Thema Exchange Server ...

Exchange Server
Support für Exchange 2007 endet am 11. April 2017 (3)

Link von transocean zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...