Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2007 und Clients mit Outlook 2007 bei Start Zertifikat Problem autodiscover

Frage Microsoft Exchange Server

Mitglied: ap-comm

ap-comm (Level 1) - Jetzt verbinden

30.12.2009 um 14:47 Uhr, 8875 Aufrufe, 3 Kommentare

Hallo,

ich habe im Haus einen SBS 2008 mit Exchange Server 2007. Da sind die Maildomains als externe Relaydomain eingerichtet und der SBS Server saugt die Mails via POP3 Connector vom eigenem MailServer im Netz. Nun kam vor mehreren Wochen ein Update und Outlook fragt bei jedem Start nach einem SSL Zertifikat für die Autodiscover Konfiguration. Nun habe ich schon zichfach probiert diese AutoConfigurations Abfrage für den Outlook Start zu deaktivieren aber leider ohne erfolg. Hat jemand einen Vorschlag wie ich dieses Problem beheben kann???
Bitte dringend um Hilfe
Mitglied: filippg
30.12.2009 um 21:43 Uhr
Hallo,

mal ganz platt gesagt: Exchange richtig konfigurieren.
Was das heißt, hängt etwas von deiner Umgebung ab. Aber ich frage mich, wie das bisher funktioniert hat. OL 2k7 benötigt an Ex 2k7 unbedingt Autodiscover, da sonst die Exchange Web Services nicht gefunden werden. Und ohne die kann OL 2k7 (an Ex 2k7) z.B. den Abwesenheitsagent nicht konfigurieren. Geht der bei dir/ging er schonmal?
Autodiscover selbst läuft i.A. von Haus aus richtig. Daran sollte m.W. nach auch die Konfiguration der Domain als external Relay nichts ändern. Autodiscover kennt verschiedene Wege zur Ermittlung der korrekten URL. Clients in der Domäne nutzen die Service Connecption Points (SCP), die Exchange bei der Installation in der AD-Domain anlegt. Danach wird versuchen, eine URL aus der SMTP-Domain zu raten, hier solltest du im DNS einen entsprechenden Eintrag setzen, dass autodiscover.domain.tld auf deinen Exchange zeigt. Und natürlich sicherstellen, dass der IIS läuft & erreichbar ist, und das die Clients dem Zertifikat vertrauen (wenn es nur eine hand voll interner ist kannst du hier notfalls ein selbstgeneriertes nehmen, und die Zertifizierungsstelle zu den vertrauten hinzufügen).
Alles konkretere wäre jetzt etwas in's blaue geraten, da zur Umgebung nicht viel gesagt ist. Aber auf jeden Fall würde ich dir nicht empfehlen am Outlook herumzudoktorn, sonden Autodiscover ordentlich zu konfigurieren.

Gruß

Filipp
Bitte warten ..
Mitglied: ap-comm
31.12.2009 um 11:30 Uhr
Hallo Filipp,

genau da liegt das Problem, mir ist vor meinem Urlaub aufgefallen, dass der Abwesenheitsassistent nur über das OWA konfigurierbar ist. Ich werde mal nach den angesprochenen Hinweise schauen. Erstmal vielen Dank im voraus.
Bitte warten ..
Mitglied: ollembyssan
04.01.2010 um 10:40 Uhr
Zitat von filippg:
Hallo,

mal ganz platt gesagt: Exchange richtig konfigurieren.
Was das heißt, hängt etwas von deiner Umgebung ab. Aber ich frage mich, wie das bisher funktioniert hat. OL 2k7
benötigt an Ex 2k7 unbedingt Autodiscover, da sonst die Exchange Web Services nicht gefunden werden. Und ohne die kann OL 2k7
(an Ex 2k7) z.B. den Abwesenheitsagent nicht konfigurieren. Geht der bei dir/ging er schonmal?
Autodiscover selbst läuft i.A. von Haus aus richtig. Daran sollte m.W. nach auch die Konfiguration der Domain als external
Relay nichts ändern. Autodiscover kennt verschiedene Wege zur Ermittlung der korrekten URL. Clients in der Domäne nutzen
die Service Connecption Points (SCP), die Exchange bei der Installation in der AD-Domain anlegt.

Hallo,

das funktioniert aber nur, wenn sich der "User" auch in der Domain befindet!
Ist das nicht der Fall, dann versucht Outlook mit Hilfe von Autodiscover den "Weg" zum Exchange zu finden...
Der SCP ist wie du schon sagtest, schon richtig "vorkonfiguriert".
Exchange erstellt bei der Installation allerdings ein selbstsigniertes Zertifikat,
der User traut diesem allerdings nicht und genau da liegt das Problem begraben

Das soll keine "Aufklärung" oder "Besserwissen" werden, weil ich das Wissen von "filippg" zu schätzen weiß!

Das Problem für Dich (ap-comm) ist nur,
dass du Dir zuvor etwas Wissen in Beziehung der "Autokonfiguration" von Outlook etc. selbst zulegen musst.
Das ist eben kein Thema, welches man so eben auf die Schnelle erklären kann.
Da natürlich jede Exchange-Installation wiederum in verschiedenen Umgebungen mit x-beliebigen Konfigurationen möglich sind.

Trotzdem lässt sich sagen, dass du das Problem beheben kannst.
Wenn du sicherstellst, dass das Zertifikat vom Exchange (IIS, POP, SMTP...) auf den "richtigen" oder auf mehrere "richtige"
Namen ausgestellt ist und der "User" diesem Zertifkat bzw. der Zertifizierungsstelle vertraut. Wobei zunächst gewährleistet werden muss,
dass das Zertifikat auch wirklich auf den den/die richtigen Namen ausgestellt ist, sprich u.a. auch für "Autodiscover"!
Beispiel: "autodiscover.internedomain.tld"

Das klingt auf den ersten Blick wohl etwas schwierig, ist es im Endeffekt aber ganz und gar nicht

Hier habe ich z.B. beschrieben, wie es möglich ist, durch eine "Enteprise Zertifizierungsstelle", ein Exchange Zertifikat so auszustellen,
dass es die "wichtigsten" Namen beinhaltet, also auch "autodiscover". Wenn der User im weiteren Schritt der Zertifzierungsstelle vertraut,
dann kannst du somit dein Problem lösen...

Siehe hier:
http://www.administrator.de/Exchange_Zertifikat_f%C3%BCr_mehrere_DNS-Na ...

Es ist, um es u.a. leichter zu gestalten auch möglich einen "DNS SRV-Eintrag" zu setzen.
Dennoch muss der Zertifikat auch auf dessen Namen ausgestellt sein.

Siehe hier:
http://www.msexchangefaq.de/e2007/autodiscover.htm

Gruß,

Olembyssan
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010, Outlook 2016 autodiscover Zertifikat
Frage von BytedreherExchange Server1 Kommentar

Moin zusammen, ich habe hier einen Kunden bei dem ich aktuell leider aus technischen Gegebenheiten kein neues Zertifikat einbinden ...

Exchange Server
Problem mit Autodiscover Exchange 2013
gelöst Frage von BleifussExchange Server1 Kommentar

Hallo, ich habe versucht, das Autodiscover auf unserem Exchange 2013 einzurichten und habe dazu die autodiscover.xml auf unserem Webserver ...

Exchange Server
Exchangen 2010 - Autodiscover Problem
Frage von cstellwagenExchange Server4 Kommentare

Hallo zusammen, ich kämpfe im Moment mit einem Problem, dass ich einfach nicht verstehe. Bei uns zu Hause läuft ...

Exchange Server
AUTODISCOVER EXCHANGE für OUTlook Anywhere
Frage von poonerExchange Server3 Kommentare

Hallo, ich habe ein Problem und komme nicht weiter. Ausgangssituation: SBS 2011 mit Exchange. Für den Server wurde beim ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 10 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 17 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...