Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 (EBS) stellt keine E-Mails mehr zu

Frage Microsoft Exchange Server

Mitglied: InShaDan

InShaDan (Level 1) - Jetzt verbinden

29.11.2010 um 14:28 Uhr, 7170 Aufrufe, 4 Kommentare

Hi Admins,

folgende Situation, in der ich Eure Hile bräuchte.

In unserem Essential Business Server 2008 Netzwerk werden seit heute Nacht keine E-Mail mehr an die jeweiligen Mitarbeiter zugestellt, bzw. diese können keine E-Mails mehr senden. Lediglich untereinander/innerhalb der Domain können E-Mails gesendet werden.

Grund hierfür lies sich recht schnell auf dem Edge-Server ermitteln. Dort sehen etliche zig E-Mails in der Warteschlange, die das weiterleiten an den Hub-Server mit der Fehlermeldung

"451 4.4.0 Primary Target IP address responded with 454 4.7.5 Certificate Validation Failure....Attempted failover to alternative host but that did not succeed. Either there are no alternative hosts or delivery failed to all alternative hosts"

Da ich selber gerade nicht vor Ort bin, kann ich mich nicht um das Zertifikat kümmern, bzw. es erneuern. Eine Alternative hierzu bot sich in dem Artikel von Rock Wang (http://social.technet.microsoft.com/Forums/en/exchangesvrtransport/thre ...).

Nachdem diese Änderungen durchgeführt wurden, wollte ich diese auf den Edge-Server synchronisieren. Dazu habe ich mich des Artikels im Technet bedient (http://technet.microsoft.com/de-de/library/aa996383(EXCHG.80).aspx). Allerding bisher ohne größeren Erfolg.

Habt Ihr noch einen Tipp, was man zu schnellen Beseitigung durchführen kann?

Gruß Alex
Mitglied: ollembyssan
29.11.2010 um 14:50 Uhr
454 4.7.5 Certificate Validation Failure

Hier steht es doch bereits und du hast den Fehler selbst erkannt. Dann mach dich mal auf den Weg zu "vor Ort"

Gruß,

Ole
Bitte warten ..
Mitglied: InShaDan
29.11.2010 um 14:57 Uhr
Hi Ole,

wenn es so einfach wäre. Leider trennen mich derzeit noch ca. 400 km zu meinen Servern und ein Termin beim Kunden . Folgelich suche ich eine Lösung um das kurzfristig zu überbrücken.

Gruß Alex
Bitte warten ..
Mitglied: ollembyssan
29.11.2010 um 15:54 Uhr
Um das nur kurzfristig zu überbrücken musst du die Gegenseitige TLS-Authentifizierung der Sendeconnectoren deaktivieren.

Gruß,

Ole
Bitte warten ..
Mitglied: InShaDan
30.11.2010 um 08:10 Uhr
Hi, das hatte ich ja gestern auch versucht, leider ohne Erfolg. Der Edge-Server war weiterhin der Meinung, er müsse TLS verwenden. Naja; ich habe das neue Zertifikat erstellt und ein neues Edge Abo eingetragen.

Danke nochmal.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 Migration auf Exchange 2016 (3)

Frage von Tommy1983 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...