Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2007, Edge Konfiguration

Frage Microsoft Exchange Server

Mitglied: diefas

diefas (Level 1) - Jetzt verbinden

30.04.2008 um 11:35 Uhr, 3873 Aufrufe

Hallo zusammen,

ich habe eine Konfigurationschwierigkeit mit der Edge-Transportserver Rolle.

Was habe ich gebaut:

- Einen Mailbox-Server EXMB01 mit Hubtransport-Rolle steht im internen Netz.
Edge-Server ist Aboniert und die Synchronisation läuft
Interne Domäne ist test-i.de und akzeptierte Domäne
Sendeconnectoren sind durch das Edge-Abo erstellt
Empfangskonnectoren "Client xxx" und "Default xxx" aktiviert und Standard


- Ein Edge-Transportserver EXED01 steht im der DMZ und soll zu einem noch vorgelagertem Linux-Mailserver und dann in das WWW
senden, (tut er auch)

akzeptierte Domänen sind test-i.de (für die interne) und test.de (für die öffentl. Mail-Domäne)

Empfangsconnectoren gibt es
extern mit lokale-ip= alle und remote-ip=Adresse des Linux-Mailer
Authentifizierung= keine, Berechtigungsgruppen=anonyme Benutzer

und

intern mit lokale-ip= alle und remote-ip=Adresse des internen-Mailboxservers,
Authentifizierung= Exchange Server, Berechtigungsgruppen=anonyme Benutzer, ExchangeServer
sonst sind hier keine Regeln, Filter, etc. gesetzt

Der der Linux-Mailer leitet nun Mails für den User extest@test.de an den Edge-Server per SMTP ohne Authentifizierung weiter und
kann sie aber nicht loswerden.



Der Sender bekommt dabei nun folgende Fehlermeldung:

I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to

If you do so, please include this problem report. You can delete your own text from the attached returned message.

The Postfix on TEST mail.TEST.de program

<extest@exed01.test-1.de> (expanded from <extest@test.de>):
host exed01.test-1.de[1.2.3.4] said: 550 5.7.1 Unable to relay (in reply to RCPT TO command)



Was oder wie müsste ich die Durchleitung konfigurieren, dass der User extest@test.de mail von aussen erhält?

Ich denke im Prinzip ist das ja eine Standardkonfiguration und dürfte eigentlich nicht so schwer sein, aber wo habe ich den/die Fehler gemacht?


Ich knacke an diesem Problem schon ziehmlich lange und bin für eine schnelle Hilfe von Euch sehr dankbar.


Gruß DieFas
Ähnliche Inhalte
Microsoft
Microsoft schränkt Flash-Nutzung in Edge ein

Link von runasservice zum Thema Microsoft ...

Webbrowser
gelöst Startseite für Microsoft Edge in Netzwerk festlegen (9)

Frage von Stutzi zum Thema Webbrowser ...

Exchange Server
gelöst Exchange 2007 und 2010 Koexistenz - Transportprobleme (3)

Frage von john-doe zum Thema Exchange Server ...

Exchange Server
Umzug von Exchange 2007 auf Exchange 2013 bzw. 2016 (8)

Frage von Matze1167 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...