Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2007 Encoding Probleme Scan to E-Mail

Frage Microsoft Exchange Server

Mitglied: nofear58

nofear58 (Level 1) - Jetzt verbinden

14.08.2009, aktualisiert 18.10.2012, 7717 Aufrufe, 25 Kommentare

Systemeigenschaften:
Exchange 2007 auf einem SBS 2008 + 64 Bit System

Hallo zusammen,

zu diesem Problem steht recht wenig im Netz deswegen mein Beitrag.
Folgendes Szenario:

Ein Multifunktionsdrucker Scan, Fax usw... steht hier bei mir. Ist im Netzwerk angeschlossen.
Seit der Umstellung auf das neue SBS 2008 mit Exchange 2007 kann ich die "Scan to E-Mail" funktion nicht richtig
benutzen.

Das Problem liegt evtl. am Exchange 2007. Wenn ich was scanne und es direkt an meine E-Mail vom
Exchange sende, erhlaten ich keine E-Mail mit Anhang (PDF) sondern folgendes:

--831831125259298694-1876157477528500575-1792855045214187053-180392798890701926
Content-Type: TEXT/PLAIN; charset=ISO-8859-1

Fax als Anlage wie besprochen


--831831125259298694-1876157477528500575-1792855045214187053-180392798890701926
Content-Type: application/pdf
Content-Transfer-Encoding: BASE64
Content-Disposition: attachment; filename="Fax v001.pdf"

JVBERi0xLjQKJeH89vM0IDAgb2JqCjw8L1R5cGUvWE9iamVjdAovU3VidHlwZS9JbWFnZQov
............... "geht ewig weiter mit den Zeichen"

Wenn ich das ganze in ein "Base 64 Decoder " dekodiere erhalte ich meine PDF!!!

BinaryMimeEnabled auf false gesetzt im Exchange --> keine abhilfe
EightBitMimeEnabled auf false gesetzt im Exchange --> keine abhilfe

Vielleicht kann mir ja jmd. einen Tipp geben. Oder liege ich total falsch mit dem Exchange und es liegt am Drucker?

gruß
sd
Mitglied: Kubelkubel
14.08.2009 um 11:50 Uhr
Kannst du generell kein PDF als Emailanhang empfangen oder nur die von dem Gerät?
Kannst du die vom Drucker erzeugten PDF direkt vom filesystem aus öffnen?
Bitte warten ..
Mitglied: nofear58
14.08.2009 um 12:00 Uhr
also normale pdfs mit anhang gehen rein ist kein problem nur das was vom scanner kommt "scan to mail" sowohl pdf auch jpg kommen nicht als anhang
scan to file, network share klappt auch.
Bitte warten ..
Mitglied: Kubelkubel
14.08.2009 um 12:10 Uhr
Irgend welche Größenbeschränkungen hast du nicht aktiv?
Bitte warten ..
Mitglied: nofear58
14.08.2009 um 12:12 Uhr
nein keine größenbeschränkung
Bitte warten ..
Mitglied: Kubelkubel
14.08.2009 um 12:15 Uhr
schalt mal den virenscanner aus...und teste es nochmal...
Bitte warten ..
Mitglied: nofear58
14.08.2009 um 13:32 Uhr
virenscanner aus... test --> fehlgeschlagen gleiche email ohne anhang und nur zeichen...
Bitte warten ..
Mitglied: Kubelkubel
14.08.2009 um 13:36 Uhr
kannst du mal die ganze kopfzeile posten...?
Bitte warten ..
Mitglied: nofear58
14.08.2009 um 13:47 Uhr
Received: from server1 (192.168.100.5) by XXXX.xxxxxx.de
(192.168.100.5) with Microsoft SMTP Server id 8.1.240.5; Fri, 14 Aug 2009
13:43:17 +0200
Received: from [80.237.130.49] (helo=xxx.xxxx.xxxx.de) by
server1 with G Data MailSecurity; Fri, 14 Aug 2009 13:43:16 +0200
Received: from xxxx.xxxx.de ([87.139.7.168]
helo=xxxx.xxxx.de); authenticated xxx.xxxx.xxxx.de
running ExIM with esmtpa id 1MbvBb-0007oH-12; Fri, 14 Aug 2009 13:43:16 +0200
From: <xxxx@xxxxxx.de>
Message-ID: <20949141180.0@XXXX.xxxxxx.de>
To: <xxxxx@fxxxxxxde>,<xxxxxx@xxxxxxx.de>
Subject: =?utf-8?B?RmF4IHZvbiBmdXNpb25wb2ludA==?=
MIME-Version: 1.0
Content-Type: text/plain
Content-features: (& (& (dpi=300) (dpi-xyratio=[300/300]))
(image-coding=MH))
X-bounce-key: xxxx.xxxx.de;xxxx@xxxxx.de;1250250196;c49dbbb4;
X-AVK-Virus-Check: AVA 19.7027;13.08.2009
X-AVK-Spam-Check: 1;str=0001.0A0B0205.4A854DD5.0153,ss=1,vtr=str,vl=0,fgs=0
Return-Path: xxxxx@xxxxxx.de
Date: Fri, 14 Aug 2009 13:43:17 +0200
Bitte warten ..
Mitglied: Kubelkubel
14.08.2009 um 14:08 Uhr
wieso kommt die email von außen?
Bitte warten ..
Mitglied: nofear58
14.08.2009 um 14:32 Uhr
weil ich zum testen unseren externen hoster eingetragen intern ist es genua das selbe...
ich kann dir auch den header von intern senden...
Bitte warten ..
Mitglied: nofear58
14.08.2009 um 14:42 Uhr
hier von intern:

Received: from server1(192.168.x.x) by xxxx.xxxxx.de
(192.168.x.x) with Microsoft SMTP Server id 8.1.240.5; Fri, 14 Aug 2009
14:39:22 +0200
Received: from [192.168.x.x] (helo=192.168.x.x) by Server1with G Data
MailSecurity; Fri, 14 Aug 2009 14:39:17 +0200
From: <xxx@xxxx.de>
Message-ID: <17144785150.0@t37>
To: <xxxx.xxxx@xxxx.de>,<xxxx@xxxx.de>
Subject: =?utf-8?B?RmF4IHZvbiBmdXNpb25wb2ludA==?=
MIME-Version: 1.0
Content-Type: text/plain
Content-features: (& (& (dpi=300) (dpi-xyratio=[300/300]))
(image-coding=MH))
X-AVK-Virus-Check: AVA 19.7027;13.08.2009
X-AVK-Spam-Check: 1;str=0001.0A0B0201.4A855AFA.018B,ss=1,vtr=str,vl=0,fgs=0
Return-Path: xxxx@xxxx.de
Date: Fri, 14 Aug 2009 14:39:22 +0200
Bitte warten ..
Mitglied: Kubelkubel
14.08.2009 um 14:50 Uhr
bei dir steht die ganze zeit
Content-Type: text/plain
da müsste eigentlich

Content-Type: multipart/mixed;

stehen.

Hast du irgend etwas händisch geändert?
Bitte warten ..
Mitglied: nofear58
14.08.2009 um 15:07 Uhr
wo kann ich das denn ändern?
Im drucker gibt es eine möglichkeit wo ich sowas ähnliches ändern kann.
auswahl drucker
*TEXT
*TEXT/FOTO
*FOTO

alles getestet nur kein erfolg...
Bitte warten ..
Mitglied: Kubelkubel
14.08.2009 um 15:10 Uhr
kannst du mal bitte ne normale PDF von einem anderen rechner versenden und mir noch mal die kopfzeile posten...also eine pdf email die funktioniert..
Bitte warten ..
Mitglied: nofear58
14.08.2009 um 15:13 Uhr
Received: from xxx.xxxx.local ([fe80::eccb:1f86:2eeb:d6c7]) by
xxx.xxxx.local ([fe80::eccb:1f86:2eeb:d6c7%12]) with mapi; Fri, 14
Aug 2009 15:11:30 +0200
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: xxxx xxxxx- xxxxxx GmbH <xxxx.xxxx@xxxx.de>
To: xxxx xxxxx<xxxxx.xxxxxx@xxxxxx.de>
Date: Fri, 14 Aug 2009 15:11:28 +0200
Subject: WG: xxxxxx
Thread-Topic: xxxxxxx
Thread-Index: Acocw9D958LDxeg/Qry6yVP36123xgAHOa0A
Message-ID: <EE2709C754CBE14C8BB7BD5C88C092991A9A6B9C@xxxxx.xxxxxx.local>
Accept-Language: de-DE
Content-Language: de-DE
X-MS-Has-Attach: yes
X-MS-Exchange-Organization-SCL: -1
X-MS-TNEF-Correlator: <EE2709C754CBE14C8BB7BD5C88C092991A9A6B9C@xxxxx.xxxxxx.local>
MIME-Version: 1.0
Bitte warten ..
Mitglied: Kubelkubel
14.08.2009 um 15:19 Uhr
bist du der Admin für euren exchange?
Bitte warten ..
Mitglied: nofear58
14.08.2009 um 15:21 Uhr
ja der bin ich oder ich sollte es sein
Bitte warten ..
Mitglied: Kubelkubel
14.08.2009 um 15:25 Uhr
stell mal von Rich Text auf nur text um....
Bitte warten ..
Mitglied: Krasserbunny
14.08.2009, aktualisiert 18.10.2012
Hallo,

habe recht interessiert mitgelesen, da ich vor kurzem

http://www.administrator.de/forum/scannen-zu-e-mail-%28zu-exchange%29-1 ...

gepostet habe.

Ganz komische Geschichte mit den MFP Geräten und Exchange 2007.......verhält sich alles so, wie wenn zuvor nie jemand was von dem anderen wusste.

Schönes WE
Bitte warten ..
Mitglied: nofear58
14.08.2009, aktualisiert 18.10.2012
Zitat von Krasserbunny:
Hallo,

habe recht interessiert mitgelesen, da ich vor kurzem

http://www.administrator.de/forum/scannen-zu-e-mail-%28zu-exchange%29-1 ...

gepostet habe.

Ganz komische Geschichte mit den MFP Geräten und Exchange
2007.......verhält sich alles so, wie wenn zuvor nie jemand was
von dem anderen wusste.

Schönes WE

danke für die info, den eintrag von dir habe ich natürlich schon gelesen gehabt.
und hab das ganze auch probiert, leider wie bei dir ohne erfolg.
ist echt komisch, ich denke ich werde mal den support von xerox kontaktieren und
evtl. nach einem firmwareupdate frage.

danke ebenso ein schönes WE
Bitte warten ..
Mitglied: nofear58
14.08.2009 um 15:45 Uhr
Zitat von Kubelkubel:
stell mal von Rich Text auf nur text um....

auch kein erfolg...
Bitte warten ..
Mitglied: nofear58
14.08.2009 um 15:46 Uhr
habe jetzt festgestellt, dass wenn ich an eine andere email ausserhalb unserer domäne, also an
gmail, web, gmx sende das die mails mit anhang ankommen. muss also echt am exchange liegen !?
Bitte warten ..
Mitglied: Kubelkubel
14.08.2009 um 18:03 Uhr
hmm....hast du exchange sp1 installiert?
Bitte warten ..
Mitglied: filippg
14.08.2009 um 20:58 Uhr
Hallo,

Wenn ich das ganze in ein "Base 64 Decoder " dekodiere erhalte ich meine PDF!!!
was ist "das Ganze"? du meinst das ab JVBERi0xLjQKJe, oder? Das ist ja dann auch genau so wie vorgesehen.

Womit Kubelkubel m.E. nach völlig recht hat ist, dass im Header ein Contet-Type: multipart/mixed stehen sollte. Und zum "Es muss etwas mit Exchange 2007 zu tun haben": Ex 2k7 ist deutlich pingeliger was das Einhalten von Standards angeht als seine Vorgänger. In sofern kann es sein, dass 2003 über eine falsche Typenangabe im Header hinweggeht, sich 2k7 aber exakt danach richtet.
Wenn man übrigens genau sehen will, was der Drucker so schickt: Das in Ex 2k7 enthaltene "message pipeline tracing" bietet genau das.

Gruß

Filipp
Bitte warten ..
Mitglied: Kubelkubel
15.08.2009 um 12:50 Uhr
du meinst mit "an andere email ausserhalb unserer domäne", dass du dann nicht über euren EX2007 sendest?

und zu meinem vorredner...dem kann nur zustimmen....der ex2007 ist was Standards angeht sehr pingelich...und das ist auch gut so....

Der Tip mit "message pipeline tracing" ist ne idee.....allerdings bin ich mir sehr sicher das es eigentlich nur ein Fehler seitens des MFP und der Angabe des Content-types sein kann.

Du solltest das message pipeline tracing allerdings nicht dauerhaft mitlaufen lassen, weil zum einen die Logs entsprechend des email-Datenverkehrs wachsen und zum anderen jede email vollständig "kopiert" wird, also das ganze auch ein wenig Sicherheits- und Datenschutz bedenklich ist.

gruß
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...