Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2007 ohne feste IP

Frage Microsoft Exchange Server

Mitglied: SBS2008

SBS2008 (Level 1) - Jetzt verbinden

11.08.2009, aktualisiert 15:56 Uhr, 9654 Aufrufe, 23 Kommentare

Vorhanden ist:
SBS2008 mit Exchange 2007
dyndns.org eingetragen bei hosteurope.de, dort liegt auch meine www.meineAdresse.de
MX ist auch bei hosteurope.de gesetzt
Smarthost ist eingetragen
Zertifikat für OWA ich vorhanden

Hallo,
ich habe folgendes Problem und suche in diesem guten Forum Hilfe.

Manche Mails kommen an und manche nicht.
Versand an GMX und 1und1 scheinen zu funktionieren. Hab diese Woche mehrere Mails versand welche im Normalfall eine Eingangsbestätigung versenden. Diese kommt aber nicht an. Wirderhole ich diesen Vorgang mit einen GMX Adresse funktioniert es.

Ein Emfänger hat mich angeschrieben mit folgenden Text:

Sie nutzen Exchange 2007? Irgendwie scheint Exchange 2007 Mails in einem Format zu senden, was von unserem Ticketsystem als malformed abgewiesen wird. Dieses Problem haben wir derzeit nur mit Exchange 2007 und anscheinend auch nicht mit jedem Exchange 2007

Kann mir hier jemand einen entscheidenden Tipp geben?
Mitglied: 7Gizmo7
11.08.2009 um 16:08 Uhr
als smarthost ist hosteurope.de, eingetragen also versendet ihr über deren Server wenn ja sind die für euch zuständig ....
Bitte warten ..
Mitglied: SBS2008
11.08.2009 um 16:18 Uhr
Danke für Deine Antwort.
Ja meine Domain liegt bei Hosteurope.de Dort ist die Weiterleitung an dyndns.org als MX eingetragen. Der Support meinte, das Sie keinen Smarthost anbieten. Wenn ich aber die Adresse "wp183.webpack.hosteurope.de" mit Benutzername und Passwort bei Smarthost in Exchange eintrage, sollte ich Authentifiziert werden und die Mail kommen an. Genau da liegt das Problem, es kommen eben manche nicht an. Könnte sein, das ich irgendwie gefiltert werde?

Es muss ja nicht Hosteurope sein, würde auch wenn nötig zu einem anderen Provider gehen der Smarthost unterstützt. Beim Google habe ich darüber keine Infos gefunden.

Als Antwort von Hosteurope habe ich bekommen. Wir supporten nicht Exchange - ich solle mich an Microsoft wenden"
Bitte warten ..
Mitglied: godlie
11.08.2009 um 16:31 Uhr
Hallo,

also nochmal langsam zum mitdenken:
Du hast einen exch2k7 deine Domain leigt bei Hosteurope du hast dir einen dyndns der auf deinen w2k8 ( bzw. ex2k7 ) zeigt
Bei der Domain hast du einen MX auf den dyn gelegt?
Warum hast du einen mx auf deinen dyn gelegt lass ihn doch bei hosteurope dann brauchsst dir auch keine gedanken über
failover scenarien machen.

Ich würd das ganze so angehen:
2 Varianten:
1) Eine catchall Adresse einrichten bei hosteurope über die sämtlicher Mailverkehr rein und raus geht und dann anhand von Filterregeln beim richitgen landet. ( oder geht das sogar von alleine ? hm )

2) Für jeden Mitarbeiter deine Mailaddy einrichten und die Postfächer von zeit zu zeit mal abfragen
Beim versenden kannst ja irgendein Konto nehmen das ist nicht so tragisch.

Ich hab für diese Konstelation einen w2k8 mit ex2k7 und einen Debianserver der mir das ganze abholen / versenden / anmelden ( ja sogar für jeden AD Benutzer eigene anmeldung )
Bitte warten ..
Mitglied: SBS2008
11.08.2009 um 16:49 Uhr
Nach einem Anruf bei Hosteurope haben die mir den MX Eintrag gemacht. Wenn ich den nicht brauche, werfe ich den wieder raus.

5 User sind vorhanden. Jeder arbeitet mit Outlook 2007 und OWA.

Variante 2 wär für mich die beste.
Momentan sind in Exchange 5 Mailadressen angelegt. Die User melden sich beim aufruf von Outlook automatisch am Server an und erhalten Ihre Mail.

Ich frage mich nur, wieso hat Hosteurope diesen MX Eintrag gesetzt? Geht das auch wirklich ohne?
Bitte warten ..
Mitglied: SBS2008
11.08.2009 um 18:33 Uhr
Ich will die ganze Sache mal anders anfangen.

Wie würdet Ihr vorgehen um die Mails mit einem Exchange zu senden und empfangen. Der Provider ist mir nicht wichtig. Feste IP ist nicht vorhanden.
Bitte warten ..
Mitglied: oh2204
11.08.2009 um 21:21 Uhr
Naja das einfachste wäre ja bei deinem provider die 5 konten als pop konto anzulegen und diese per pop3connector abzurufen. Senden kannst du ja über den SMTP-Connector.
Bitte warten ..
Mitglied: Pjordorf
12.08.2009 um 04:28 Uhr
Hallo,

Naja das einfachste wäre ja bei deinem provider die 5 konten als
pop konto anzulegen und diese per pop3connector abzurufen. Senden
kannst du ja über den SMTP-Connector.
Das mag vielleicht für einige das "Einfachste" sein, ist aber nicht gerade das Richtige wenn ich einen Exchange betreibe und meine Mails per "POP" anhole. Korrekt wäre also die zustellung meiner an mich gerichteten mails per SMTP. Dazu wird das MX record tatsächlich im DNS verwendet und deswegen wurde es richtigerweise auf die IP seines SBS gerichtet (In diesem falle mittels DynDNS). Da anscheinend keine "feste" IP verwendet wird kann es alo vorkommen, das nach dem erhalt einer neuen IP maisl nicht an mich zugestellt werden. Extrem unwahrscheinlich das meine alte IP jetzt von einem anderen Mailssystem mit meiner Domain verwenden wird.

Also zustellung an deinen Exchnage per SMTP kttels MX ist der richtige Weg.

Nun zu deinem Problem: Ich verstehe nicht ganz ob es Mails betreffen welche du erhältst oder welche du versendest.

Versenden entweder direkt per "DNS" oder indirekt per Smarthost.

Versenden per DNS mit einer wechselnden IP wird IMMER zu problemen führen. Deswegen sei dir angereaten das ganze per Smarthost zu vesenden. das kann dein jetziger Anbieter sein, kann auch ein andere sein. Versendest du per Smarthost, dann schau ob bei dir die Mails rausgehen, Ist dies der fall, hast du die Mails an korrekt zugestellt (zumindest an den Smarthost). Dieser ist für den weiteren Versand verantwortlich. Nochmals, du hast hier schon erfolgreich versendet (Steht auch so im Exchange und SMTP Protokoll). Da du erwähnt hast, dei Anbieter unterstützt kein Smarthost, wird hier das problem liegen.

Prüfe also deine Protokolle deiner ausgehenden Mails.

Peter
Bitte warten ..
Mitglied: 7Gizmo7
12.08.2009 um 09:14 Uhr
dito

Zitat von Pjordorf:
Hallo,

> Naja das einfachste wäre ja bei deinem provider die 5
konten als
> pop konto anzulegen und diese per pop3connector abzurufen.
Senden
> kannst du ja über den SMTP-Connector.
Das mag vielleicht für einige das "Einfachste" sein,
ist aber nicht gerade das Richtige wenn ich einen Exchange betreibe
und meine Mails per "POP" anhole. Korrekt wäre also die
zustellung meiner an mich gerichteten mails per SMTP. Dazu wird das MX
record tatsächlich im DNS verwendet und deswegen wurde es
richtigerweise auf die IP seines SBS gerichtet (In diesem falle
mittels DynDNS). Da anscheinend keine "feste" IP verwendet
wird kann es alo vorkommen, das nach dem erhalt einer neuen IP maisl
nicht an mich zugestellt werden. Extrem unwahrscheinlich das meine
alte IP jetzt von einem anderen Mailssystem mit meiner Domain
verwenden wird.

Also zustellung an deinen Exchnage per SMTP kttels MX ist der
richtige Weg.

Nun zu deinem Problem: Ich verstehe nicht ganz ob es Mails betreffen
welche du erhältst oder welche du versendest.

Versenden entweder direkt per "DNS" oder indirekt per
Smarthost.

Versenden per DNS mit einer wechselnden IP wird IMMER zu problemen
führen. Deswegen sei dir angereaten das ganze per Smarthost zu
vesenden. das kann dein jetziger Anbieter sein, kann auch ein andere
sein. Versendest du per Smarthost, dann schau ob bei dir die Mails
rausgehen, Ist dies der fall, hast du die Mails an korrekt zugestellt
(zumindest an den Smarthost). Dieser ist für den weiteren Versand
verantwortlich. Nochmals, du hast hier schon erfolgreich versendet
(Steht auch so im Exchange und SMTP Protokoll). Da du erwähnt
hast, dei Anbieter unterstützt kein Smarthost, wird hier das
problem liegen.

Prüfe also deine Protokolle deiner ausgehenden Mails.

Peter
Bitte warten ..
Mitglied: SBS2008
12.08.2009 um 14:39 Uhr
Na das sind doch mal klare Aussagen. Danke Dir für Deine Einschätzung.

Das Problem betrifft nur die ausgehenden Mails.

Für mich stellt sich nun die Frage, wer bietet Smarthost an? Ein Anruf bei Strato war erfolglos. Wäre nett wenn Ihr mir welche nennen könnt, denn ein Wechsel ist durchaus möglich.
Nachdem ich bei Kabel Deutschland bin, gibt es keine Zwangstrennung nach 24 Stunden. Ich behalte meine IP solange bis ich mein Modem neu starte. Wurde so auch von Kabel Deutschland mir mitgeteilt.

Hab den MX jetz wieder angelegt, dauert also bis alles wieder funktioniert.

Hab mir mal eine Lektüre zu Exchange zugelegt und werde die mal studieren. Wie muss ich nachsehen ob die Mails rausgegangen sind?
Bitte warten ..
Mitglied: Pjordorf
12.08.2009 um 14:45 Uhr
Hallo,

Für mich stellt sich nun die Frage, wer bietet Smarthost an? Ein
Anruf bei Strato war erfolglos.
Hast du evtl. E-mail Konten bei z.b. 1und1, web, gmx, t-online,.... usw usw usw?

Hab mir mal eine Lektüre zu Exchange zugelegt und werde die mal
studieren. Wie muss ich nachsehen ob die Mails rausgegangen sind?
Sehr gut

Peter
Bitte warten ..
Mitglied: SBS2008
12.08.2009 um 14:51 Uhr
Habe noch einen bezahlten Account bei GMX (Profimail). Rufe ich auch per IMAP ab. Hab auch schon mal meine Daten beim Smarthost eingetragen (mailout.gmx.net + Benutzername + Passwort). Wenn Du der Meining bist das es dort geht, werde ich es ausprobieren?
Bitte warten ..
Mitglied: Pjordorf
12.08.2009 um 15:04 Uhr
Hallo,

Habe noch einen bezahlten Account bei GMX (Profimail). Rufe ich auch
per IMAP ab. Hab auch schon mal meine Daten beim Smarthost eingetragen
(mailout.gmx.net + Benutzername + Passwort). Wenn Du der Meining bist
das es dort geht, werde ich es ausprobieren?

meine meinung ist nicht relevant. Lässt der Vertrag mit GMX (Ja, du hast einen abgeschlossen) diese Nutzung zu? (ProfMail könnte gut möglich sein). Steht etwas gegenteiliges in den AGB von GMX?

Peter
Bitte warten ..
Mitglied: SBS2008
12.08.2009 um 19:33 Uhr
Eingestellt ist Hosteurope als Smarthost.

Wenn ich eine Mail von Exchange an meine GMX Adresse sende, landet die Mail im Spamordner. So wird es dann auch bei den anderen Empfängern sein.

Hab mal meinen Mail Header angesehen

X-Flags: 1000
Delivered-To: GMX delivery to XXXXX@gmx.de
Received: (qmail invoked by alias); 12 Aug 2009 17:24:34 -0000
Received: from wp183.webpack.hosteurope.de (EHLO wp183.webpack.hosteurope.de) [80.237.132.190]
by mx0.gmx.net (mx087) with SMTP; 12 Aug 2009 19:24:34 +0200
Received: from 77-23-63-21-dynip.superkabel.de ([77.23.63.21] helo=remote.meinServer.de); authenticated
by wp183.webpack.hosteurope.de running ExIM with esmtpsa

Mir stellt sich nur die Frage ob es an dyndns oder am Smarthost liegt.

Kann mir jemand eine Smarthost Adresse/Anbieter nennen. Braucht nicht kostenlos sein.
Bitte warten ..
Mitglied: 7Gizmo7
12.08.2009 um 20:03 Uhr
wenn es nichts kostenloses sein kann investiere 5 euro in eine feste IP und du hast den ganzen Quark nicht mehr
Bitte warten ..
Mitglied: Pjordorf
12.08.2009 um 22:15 Uhr
Hallo,

Nimm, wie du schon angekündigt hast, GMX als Smarthost und schau das Mails rausgehen und eine Feste IP kann defintiv nicht schaden.
In deinem letzten fall kann ich nicht erkennen ob die Mail von Hosteurope oder GMX als SPAM deklariert. (Nicht nur eine Testmail ohne Betreff oder mit den Worten "TestMail" versenden - SPAM), Jedenfalls hat Hosteurope diese doch an GMX zugestell, also hat GMX die Mail wohl als SPAM gekennzeichnet.

Peter
Bitte warten ..
Mitglied: SBS2008
13.08.2009 um 14:25 Uhr
Danke für eure Tipps.

Liebend gerne würde ich eine feste IP nehmen. Ich wohne 3 km von der Stadt entfernt. Das heißt, hier hat die Telekom nur eine 1 MB Leitung (Download). Hab schon bei Telekom und Arcor usw. angerufen und auch eine Business Leitung bringt mir nicht mehr. So muss ich bei Kabel Deutschland bleiben. Die haben ja keine festen IPs.

Hab die Daten von GMX mal im Smarthost eingetragen. Die Mail gehen damit nicht mal raus.

Sollte man trotzdem eine feste IP bekommen können, wäre das klasse. Kann mir aber nicht vorstellen wie das gehen sollte. Vielleicht habt Ihr da einen Vorschlag.

Danke Euch
Bitte warten ..
Mitglied: Pjordorf
13.08.2009 um 16:20 Uhr
Hallo,

Liebend gerne würde ich eine feste IP nehmen. Ich wohne 3 km von
der Stadt entfernt. Das heißt, hier hat die Telekom nur eine 1
MB Leitung (Download). Hab schon bei Telekom und Arcor usw. angerufen
und auch eine Business Leitung bringt mir nicht mehr. So muss ich bei
Kabel Deutschland bleiben. Die haben ja keine festen IPs.
Telekom bietet nur bei Business DSL die Option der Festen IP.

Hab die Daten von GMX mal im Smarthost eingetragen. Die Mail gehen
damit nicht mal raus.
Dann hast du etwas falsch gemacht. Was steht in den Protokollen? (Für dein GMX Konto stellt sich das nicht anders da, als wenn du mit programm XYZ per SMTP Mails versendest.

Nur mit zusatzkosten verbunden. Gibt anbieter welche dir DSL Tarife mit fester IP anbieten. Den DSL Zugang musst du aber z.b. Telekom oder so tzotzdem haben.

Peter
Bitte warten ..
Mitglied: SBS2008
13.08.2009 um 16:32 Uhr
Ich habe die gleichen Daten wie beim Outlook Abruf für GMX eingegeben.

mail.gmx.net
Kundennummer und auch GMX Mail Adresse ausprobiert
Passwort

Folgende Fehlermeldung:

Fehler bei der Zustellung der Nachricht an folgende Empfänger oder Verteilerlisten:

Ihre Nachricht wurde aufgrund von Sicherheitsrichtlinien nicht zugestellt. Microsoft Exchange versucht nicht, diese Nachricht erneut für Sie zuzustellen. Wenden Sie sich mit dem folgenden Diagnosetext an Ihren Systemadministrator.

Die folgende Organisation hat Ihre Nachricht zurückgewiesen: mail.gmx.net.

Ich benutze zum Smarthost einstellen die SBS Console und den Assistenten.
Bitte warten ..
Mitglied: funcarver
03.04.2012 um 19:58 Uhr
Hallo SBS2008,

gibt es hierzu etwas neues?

Ich habe einen Server 2008 R2 mit Exchange 2010 SP2 und das Gleiche Problem wie du! Internetzugang ist über KabelDeutschland, die inzwischen einen eigenen DYN-Dns anbieten. Den gibts beim Businesspaket gratis dazu. Provider ist Hosteurope.

Die eingehenden Mails werde per MX-Eintrag zugestellt, alle, funktioniert fehlerfrei. Bei den Ausgehenden habe ich aber Probleme, vor allem mit empfängern die bei 1und1 hosten. Smarthost ist der Mailserver von Hosteurope eingetragen.

Laut Aussage von Hosteurope müsste nach RFC 2181 ein MX-Record mit einem A Record auf die feste IP eingetragen sein, da ich aber keine Feste IP bekommen kann gibt es nur einen CNAME.

Ich habe bereits 1und1 angeschrieben, aber keine Antwort bekommen.

Würde mich freuen wenn hier wieder was geht...

Grüße
Norbert
Bitte warten ..
Mitglied: Pjordorf
03.04.2012 um 20:20 Uhr
Hallo,

Zitat von funcarver:
Die eingehenden Mails werde per MX-Eintrag zugestellt, alle, funktioniert fehlerfrei
OK.

Bei den Ausgehenden habe ich aber Probleme, vor allem mit empfängern die bei 1und1 hosten. Smarthost ist der Mailserver von Hosteurope eingetragen.
Dann hast nicht du das Problem sondern dein Smathost anbieter. Du stellst alle ausgehende Mails an deinen Smarthost (der Mailserver bei Hosteurope) zu. Damit sind diese Mails für dich erstmal zugestellt. Wenn dann rückläufer usw. kommen, ist es der Mailserver von deinem Smarthost anbieter, hier Hosteurope, der für dich die Arbeit macht und Mails nicht rausbekommt. Nimm mal einen anderen Smarthost um das mal eine Woche zu beobachten. Oder sendest du direkt an allen Empfängern per DNS, sprich du sendest an jeden zuständigen Mailserver selbst? Das wird dann ohne einen Reverse Eintrag und eine somit auch zwingend eine Feste IP dir nicht geholfen werden können.


Ich habe bereits 1und1 angeschrieben, aber keine Antwort bekommen.
Warum auch, oder bist du da auch Kunde?

Gruß,
Peter
Bitte warten ..
Mitglied: funcarver
03.04.2012 um 21:06 Uhr
Hallo Peter,

ich sende definitiv über den Mailserver von Hosteurope. ich möchte ihn aber nicht Smarthost nennen weil es offiziell keon Smarthost ist. Aber es funktioniert normalerweise tadellos. Ausser bei einigen 1und1 Kunden.

Laut Aussage von Hosteurope ist bei denen alles in Ordnung, ich sollte 1und1 kontaktieren welchen Eintrag sie nicht mögen und wie sie es gerne hätten.

So ganz nachvollziehen konnte ich das auch nicht, aber was tut man nicht alles....

Ach ja, wenn ich den MX-Eintrag wieder rausnehme und die Mails bei Hosteurope angenommen werden, ich diese dann per POP3 abrufe und dann über den Smarthost von Hosteurope eine Mail verschicke, kommt die an. Es könnte also schon etwas mit den DNS-Einträgen bei Hosteurope zu tun haben.
Bitte warten ..
Mitglied: Pjordorf
03.04.2012 um 21:59 Uhr
Hallo,

Zitat von funcarver:
ich sende definitiv über den Mailserver von Hosteurope. ich möchte ihn aber nicht Smarthost nennen
Was soll es denn dann sein? Entweder sendest du über einen Smarthost oder niocht. Es gibt kein aber eigentlich hierbei nicht.

weil es offiziell keon Smarthost ist.
Dann kann dir Hosteurope aber den hanh bei missbrauch eines Kontos als Smarthost abdrehen

Ach ja, wenn ich den MX-Eintrag wieder rausnehme und die Mails bei Hosteurope angenommen werden, ich diese dann per POP3 abrufe und dann über den Smarthost von Hosteurope eine Mail verschicke, kommt die an.
?!? Ich versucher Dir mal zu folgen:
MX Eintrag für deine Maildomäne ist nicht gesetzt bzw. zeigt auf den Mailserver von Hosteurope.
- Mail kommt dort an.
Mail wird von deinem SBS per POP3 Connector abgeholt? (Oder von deinem Client?)
Mail wird dem Benutzer durch sein Postfach korrekt zugestellt auf den Exchange 2007.
Und jetzt weiß ich wirklich nicht wie du zum Schritt "dann über den Smarthost eine Mail verschicke" kommst. Ist es eine direkte Antwort auf die Empfangene Mail im Client (Outlook?) Oder wie kommt diese Mail zustande damit der Smarthost im SBS die Versenden will? Da fehlt was an information.

Und was passiert wenn du den MX auf deinen SBS zeigen lässt und der SBS direkt die Mails annimmt? (MX hat nichts mit deinem Senden zu tun) Geht dann die Antwortmail per Smarthost raus (wieso soll die jetzt woanders hingehen?) oder was wolltest du uns sagen?!?

Und was hat das jetzt mit deinem ausgeschaltetet bzw. auf den Mailserver von Hosteurope für deine Maildomäne zeigenden MX record zu tun?

Gruß,
Peter
Bitte warten ..
Mitglied: funcarver
30.04.2012 um 10:45 Uhr
Sorry für die etwas verspätete Antwort....

Es ist bei meinem Provider Hosteurope ein MX gesetzt, als CNAME Auf eine DynDNS Adresse. Die Mails kommen alle an. Zum Versenden habe ich den Mailserver von Hosteurope als Smarthost eingetragen, die Mails werden auch hierrüber einwandfrei verschickt. Es kommen alle Mails an, ausser die, wo die Empfängeradresse bei 1und1 liegt.

Die genaue Fehlermeldung lautet "Invalid Sender Domain"

empfaenger@domain.de
SMTP error from remote mail server after RCPT TO:<empfaenger@domain.de>:
host mx00.schlund.de [212.227.15.134]: 421 invalid sender domain 'senderdomain.de' (misconfigured dns?):
retry timeout exceeded

http://postmaster.1und1.de/de/fehlermeldungen/#invalidsenderdomain

Hier heisst es:

421 invalid sender domain '<domain.tld>' (misconfigured dns?)

Der von Ihnen verwendete E-Mail-Server ist nicht RFC-konform konfiguriert. Nach RFC 2181 muss zu Ihrer Absenderdomain ein A-Record zugewiesen sein, es wurde jedoch nur ein CNAME-Record zugewiesen. Bitte wenden Sie sich an den Administrator Ihres Systems bzw. E-Mail-Providers, damit dieser die Konfiguration des verwendeten Servers korrigieren und sich bei Bedarf an uns wenden kann.

1und1 sagen, sie können mir nicht helfen, bei Hosteurope passt alles. Ich habe mal eine Mail über ein POP3 Konto an eine 1und1 Mailadresse verschickt, die ist angekommen.

Auf den DynDNS kann ich leider nicht verzichten...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
MX Eintrag für Exchange-Server , habe aber nur feste IP (9)

Frage von Mausbiber zum Thema Exchange Server ...

Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...