Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 First Storage Group lässt sich nicht mounten

Frage Microsoft Exchange Server

Mitglied: Praktikant2009

Praktikant2009 (Level 1) - Jetzt verbinden

30.11.2009, aktualisiert 15:46 Uhr, 7209 Aufrufe, 2 Kommentare

Hallo Admins

Ich bin gerade auf ein problem gestossen und weiss leider nicht mehr weiter...

Ich habe einen Windows Server 2008 standard 64bit mit virtualisierten Exchange 2007 und einem ebenso virtualisierten Terminalserver mit acronis Backup & recovery 10 server for windows gesichert. Nun wollte ich ganz sicher gehen ob mit diesem Backup im Ernstfall alle Daten und den Server wiederherstellen lässt. Das Zurückspielen funktionierte einwandfrei. Der Server lässt sich starten und w2k8 funktioniert auch. Sprich alle Dienste werden ohne Fehler ausgeführt.

Nun zu meinem Problem:

Ich wollte den Exchangeserver testen. Ich startete also lokal meinen email-explorer. Natürlich bin ich in der Domäne angemeldet. Der Explorer liess sich ebenfalls ohne Fehler starten. Will ich jetzt aber ein Test-Mail verschicken, bekomm ich die Meldung dass der Exchange nicht verfügbar sei...

.....

Nun sehe ich dass unter "Exchange Management Console" und dann unter "Mailbox" die Mailbox Databes "First Storage Group" Dismounted ist... Nichts leichter als das - mounten wir sie also.

Nun krieg ich die Fehlermeldung:


Error:

Exchange is unable to mount the database that you specified. Specified database: EXCHANGESERV\First Storage Group\Mailbox Database; Error code: MapiExceptionJetReadVerifyFailure: Unable to mount database. (hr=0x80004005, ec=-1018)

.....

Nach stundenlanger Lösungssuche im web weiss ich nicht mehr weiter. All die Antworten brachten mich auf keinen grünen Zweig.

1. Hatte jmd dieses Problem schon lösen können?
2. Geh ich recht in der Annahme dass wenn ich die Datenbank gemountet habe das Mailen funktionieren sollte?
3. Gibt es noch etwas zu beachten was ich evtl vergessen haben könnte?

Vielen Dank schonmal im vorraus für eure Unterstützung,



edit: Alle Services vom Exchange werden ausgeführt ...
Mitglied: filippg
30.11.2009 um 22:38 Uhr
Hallo,

du hast von der DB ein Backup auf File-Ebene gemacht? Ja... das macht man auch nicht, Exchange immer nur Exchange-Aware sichern (sprich: über die entsprechende API von Exchange).
Klingt nach einem Fall für eseutil. Dringend empfehlen würde ich mal im Eventvwr nachzuschauen, zu den Meldungen im Eventvwr findet man leichter etwas im Internet.

Gruß

Filipp
Bitte warten ..
Mitglied: Praktikant2009
01.12.2009 um 08:57 Uhr
Hallo,

Jo ich habe das Backup auf File-Ebene gemacht. Nun mittlerweile habe ich mit probieren den Fehler beheben können. Sprich diese Backup-Variante funktioniert =)

Lösung meines Problemes:

Die Mailbox Database der First Storage Group in ein anderes Verzeichnis wechseln und wieder zurück binden. Danach kann die Mailbox gemountet werden und alles funktioniert wieder richtig =)

Grüsse =)
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2007 Migration auf Exchange 2016 (3)

Frage von obliterator zum Thema Exchange Server ...

Microsoft Office
gelöst Office 2007 Upgrade auf 2013 ständiges First Run Fenster (5)

Frage von xbast1x zum Thema Microsoft Office ...

Samba
SMB Mount als unpriviligerter User (3)

Frage von Phill93 zum Thema Samba ...

Exchange Server
gelöst Exchange Migration 2007 auf 2013 (2)

Frage von quattrophilip zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...