Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2007 interne Empfänger tlw. unzustellbar

Frage Microsoft Exchange Server

Mitglied: john-doe

john-doe (Level 1) - Jetzt verbinden

11.11.2011 um 09:30 Uhr, 5685 Aufrufe, 5 Kommentare

Hallo Admins.
Bei unserem Exchange 2007 SP3 Updaterollup 4 (auf einem Server 2008 Standard SP2) können tlw. die internen emailadressen nicht aufgelöst werden.

Das Problem stellt sich wie folgt dar:

Ein Benutzer möchte ein E-Mail an einen anderen internen Benutzer schicken.
Dieser gibt in das An-Feld nur das interne Kürzel (aaaaa) ein, der Name dazu wird sofort richtig angezeigt / aufgelöst.
Jedoch kommt bei manchen Benutzern eine Unzustellbarkeitsnachricht zurück.

Sobald man aber aaaaa@domain.local oder aaaaa@domain.tld eingibt funktioniert es.

Das komische ist das es scheinbar nur bei einigen Benutzern das problem gibt.

Alle arbeiten mit Outlook 2003 SP3 im Cached Modus.


Irgendwie schaut es so aus, das immer mehr Empfänger davon betroffen sind.

Hatte jemand schon man so ein ähnliches Problem bzw. noch besser eine Lösung dafür?


Danke


LG

J.D
Mitglied: GuentherH
11.11.2011 um 09:49 Uhr
Hi.

Handelt es sich bei dem Exchange 2007 um eine Neuinstallation oder Migration von einer anderen Exchange Version?

LG Günther
Bitte warten ..
Mitglied: john-doe
11.11.2011 um 09:58 Uhr
Hi

Eine Neuistallation in einer neuen Domaine mit neuem DC 2008er R2 (vor ca. 1/2 Jahr) Ex2007, weil hierfür Lizenzen da waren.
Die Postfächer wurden aus dem alten 2003 Exchange mit Exmerge exportiert und die PSTs in den 2007 importiert.

Also eigentlich sollte alles soweit sauber sein. Es hat ja schon mal besser funktioniert
Dachte mir vielleicht hängst mit den Offline Adressbüchern zusammen.

LG

J.D.
Bitte warten ..
Mitglied: GuentherH
11.11.2011 um 10:28 Uhr
Hallo.

So wie du die Situation beschreibst, dürfte das Problem mit den NIK Dateien zusammenhängen. Hier sind noch die Adressen des alten Exchange gespeichert.

Entweder alle NK2 Dateien aus dem Profilen löschen (aber ACHTUNG, dann sind alle Autovervollständigen Adressen weg) oder die fehlerhaften Adressen manuell löschen, dann sollte das Problem auch behoben sein.

LG Günther
Bitte warten ..
Mitglied: john-doe
11.11.2011 um 10:37 Uhr
die nk2 kann ich eher ausschließen, weil komplett neue Benutzerprofile bei der Umstellung angelegt wurden.

Vor kurzen hatte ich die NK2 Datei bei einem Benutzer mit dem Problem gelöscht, dann hat´s temporär funktioniert und jetzt wieder das selbe

LG
Bitte warten ..
Mitglied: GuentherH
11.11.2011 um 13:50 Uhr
Hi.

die nk2 kann ich eher ausschließen

Ist ganz einfach zu testen. Wenn eine E-Mail Adresse bei der Autovervollständigung Probleme mach, dann noch einmal an den gleiche User senden, diesmal aber die Adresse aus dem globalen Adressbuch verwenden.

Wenn es damit klappt, dann liegt das Problem zu 99% bei der NK2 Datei. Und übrigens, bei der von euch verwendeten Methode zur Übernahme der Daten, gibt es auf jeden Fall Problem, wenn ein User auf ein
E-Mail vor dem Übernahmedatum antworten will.

Was du auch noch überprüfen kannst, ist das X-500 Adressen Problem, das bei der Übernahme von PST Dateien auftritt - http://blogs.technet.com/b/sbs/archive/2009/05/21/cannot-reply-to-old-e ...

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2007 und 2010 Koexistenz - Transportprobleme (3)

Frage von john-doe zum Thema Exchange Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (11)

Frage von Daoudi1973 zum Thema Webbrowser ...