Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 mit ISA 2006 - Probleme mit Outlook Mobile Access (ActiveSync)

Frage Microsoft Exchange Server

Mitglied: m.kleinen

m.kleinen (Level 1) - Jetzt verbinden

19.02.2010, aktualisiert 16:08 Uhr, 7907 Aufrufe, 1 Kommentar

Hallo liebe Community, ich bitte euch vielmals um Hilfe bei meinem Problem. Leider wird mir sehr viel Druck gemacht und ich komme einfach nicht weiter...

Ich benutze:

Exchange 2007 in Verbindung mit ISA 2006

Ziel: Ein Nokia E66 mit Nokia Mail for Exchange soll in der Lage sein, E-Mails mit unserem Server über das Internet zu syncronisieren

Ich habe bereits Outlook Web Access und Outlook Anywhere mit Zertifikaten erfolgreich ans laufen gebracht.

Ich muss dazu sagen, dass ich mich zwar mit Microsoft Serven gut auskenne, aber mit Exchange, Webservern und Zertifikaten nicht der Profi bin!

Nun ersteinmal die Problembeschreibung:

1. Fehler

Wenn ich intern auf die Seite für das Active Sync navigiere (Exchange-Verwaltungskonsole -> Serverkonfig -> Clientzugriff -> Activesync -> Eigenschaften -> Interne URL),

dann bekomme ich nach eingabe von Benutzer und Passwort die Fehlermeldung:

501 - Headerwerte geben eine nicht implementierte Methode an.
Die gesuchte Seite kann nicht angezeigt werden, da ein Headerwert in der Anforderung nicht mit bestimmten Konfigurationseinstellungen auf dem Webserver übereinstimmt. Ein Anforderungsheader kann z. B. die POST-Methode für eine statische Datei angeben, an die dieser Befehl nicht gesendet werden kann, oder einen Transfer-Encoding-Wert angeben, der keine Komprimierung unterstützt.

dazu habe ich folgende Frage: Kann man auf diese Weise überhaupt testen, ob das ActiveSync intern funktioniert?

2. Fehler

Wenn ich extern auf die Seite für das Active Sync navigiere (Exchange-Verwaltungskonsole -> Serverkonfig -> Clientzugriff -> Activesync -> Eigenschaften -> Externe URL),

dann komme ich auf eine Seite vom ISA server, wo ich benutzer und PW angeben muss. Allerdings lande ich immer wieder auf der gleichen Seite. Wenn ich mit Absicht ein falsches PW angebe, dann bekomme ich eine Fehlermeldung.

Das sagt mir, dass zu mindest eine Authentifizierung erfolgt.

3. Fehler

Nun zum Handy
Alles soweit eingerichtet, erster Sync-Versuch -> Meldung "Fehler in Exchange Sever, versuchen Sie es Später erneut"
In den Log-Dateien des Handys findet sich der Eintrag "Error 500 internal server error"


Nun habe ich schon viel im Internet nach Lösungen gesucht, aber alles hat nicht geholfen.


Ich habe auf dem Handy unser Root-Zertifikat und das für die Dyn-DNS-Adresse installiert.

Am besten poste ich mal meine Einstellungen im Detail:

Mailserver -> IIS -> Virtuelle Seite "Microsoft-Server-ActiveSync"
- Authentifizierung: Standardauthentifizierung und Windowsauthentifizierung aktiviert
- SSL-Einstellungen: "SSL-Erfolderlich" und "128-Bit-SSL erforderlich" aktiviert, Clientzertifikate Ignorieren

Mailserver -> Exchange Verwaltungskonsole -> Serverkonfig - Clientzugriff -> Exchange Active Sync -> Microsoft Server Active Sync -> Eigenschaften
- interne URL "https://meinMailserver.meineDomäne/Microsoft-Server-ActiveSync"
- externe URL "https://meinDYNdnsAccount/Microsoft-Server-ActiveSync"
- Authentifizierung Standardauthentifizierung aktiviert, Clientzertifikate Ignorieren

ISA -> Isaverwaltung

- Listener "OWA" -> Eigenschaften (den Listener verwende ich auch für OutlookWebAccess und OutlookAnywhere)
- Authentifizierung -> "HTML-Formularauthentifizierung"
- Zertifikate (hier habe ich das für meinen DYN-Dns-Account erstellte Zertifikat hinterlegt)
- Verbindungen -> "SSL-Verbindungen an Port 443"
- Netzwerke -> Extern

- Regel "Exchange ActiveSync (OMA)" im Isa erstellt:
- Bis "Diese Regel Gilt für die Veröffentlichte Site" hier habe ich meine Dyn-DNS-Adresse eingetragen (ohne /Microsoft-Server-ActiveSync)
- Datenverkehr "HTTPS", die 2 Chckboxen "128Bit Verschlüsselung erforderlich" und "SSL-Clientzertifikat erforderlich" sind nicht aktiv
- Listener "OWA" eingetragen (siehe oben)
- Öffnetlicher Name -> Anforderungen für folgende Websites "meine Dyn-DNS-Adresse "
- Pfade ->Externer Pfad "wie intern", Interner Pfad "/Microsoft-Server-ActiveSync"
- Bridging -> "Webserver" Anfoerderungen an SSL-Port umleiten 443
- Authentifizierungsdelegierung -> "Standardauthentifiezierung"



Mein Problem ist nun zusätzlich, dass ich schon mehrere Tage pausenlos damit beschäftigt bin und schon etwas "blind" geworden bin.

Bitte helft mir, danke!
Mitglied: m.kleinen
22.02.2010 um 15:02 Uhr
Hallo Leute!

Habe das Problem mittlerweile selbst gelöst!

Es war mal wieder eine banale Kleinigkeit:

im Nokia Mail for Exchange anstatt

Benutzername: Paul
Domäne: "meineDomain"

besser folgendes Eintragen:

Benutzername: meineDomain\Paul
Domäne: "leer"

... und schon klappt's!

... wie gut das ich 3 Tage lang nach anderen Ursachen geforscht habe
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Outlook 2007 speichert Exchange Kennwörter nicht (2)

Frage von stefts zum Thema Microsoft Office ...

Outlook & Mail
Probleme mit outlook 2007 und icloud (4)

Frage von jensgebken zum Thema Outlook & Mail ...

Exchange Server
Exchange 2013 - Mobile Device Management Smartphone PIN (1)

Frage von staybb zum Thema Exchange Server ...

Microsoft Office
gelöst Access 2007 (2)

Frage von Everest zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

SAN, NAS, DAS
MSA 2050 RAID Konfig (17)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...