Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 - Mails von Systemdiensten annehmen

Frage Microsoft Exchange Server

Mitglied: OhnePower

OhnePower (Level 1) - Jetzt verbinden

10.04.2010 um 22:31 Uhr, 4380 Aufrufe, 7 Kommentare

Hallo...

kann mir jemand sagen wie ich Mails von einem "Systemdienst" wie z.B. einer USV Management Software über einen Exchange 2007 verschicken kann.
Der Exchange 2007 nimmt ja standardmäßig nur noch Mails von authentifizierten Absendern an. Die Software läuft direkt auf dem Server.

Vielen Dank...
Mitglied: Dani
10.04.2010 um 23:11 Uhr
Moin,
es gibt eine Relay-Funktion. D.h. eine auth. Benutzer ist nicht mehr erforderlich sondern du kannst auch eine IP-Adresse hinterlegen. Das ist möglich...wo die Option genau ist, kann ich dir nicht sagen. Wir haben nur noch Exchange 2010 im Einsatz.
http://msexchangeteam.com/archive/2006/12/28/432013.aspx
http://www.msxfaq.de/konzepte/smtprelay.htm


Grüße,
Dani
Bitte warten ..
Mitglied: StefanKittel
11.04.2010 um 11:25 Uhr
Hallo,

Am einfachsten ist ein 2. SMTP Connector (auf einem anderem Port). Diese stellst Du so ein, dass er von internen Adresse alles entgegennimmt.

Stefan
Bitte warten ..
Mitglied: GuentherH
11.04.2010 um 12:10 Uhr
@Stefan

Ab Exchange 2007 gibt es keinen SMTP Connector wie du ihn vom Exchange 2003 kennst. Der TO benötigt einen Receive Connector, wie ihn Dani im 1. Link schon beschrieben hat.

LG Günther
Bitte warten ..
Mitglied: OhnePower
05.08.2010 um 22:40 Uhr
Hallo,

vielen Dank für eure Antworten. Der Server nimmt immer noch keine "fremden" Mails an.

Auf dem Server läuft ein Backup-Programm von Symantec (Backup Exec 12.5), unter SMTP Konfiguration habe ich als SMTP Mailserver server.firma.local eingetragen mit dem Port 25. Als Absenderadresse ist eine "virtuelle" Adresse eingetragen: backup@firma.local. Ziel ist es Server-Diensten das verschicken von Mails zu ermöglichen.

In der Exchange Verwaltungskonsole habe ich einen neuen Empfangsconnector erstellt mit folgenen Paramatern:
Name: Server-Dienste
Lokale Netzwerkeinstelklungen: 192.168.1.10 (Server-IP)
Remote Netzwerkeinstellungen: 192.168.1.10
Authentifizierung: keine
Berechtigungsgruppen: Anonyme Benutzer

OS: Win SBS 2008

Bitte um Hilfe...
Bitte warten ..
Mitglied: GuentherH
06.08.2010 um 00:38 Uhr
Hallo.

Schau mal hier, hier findest du die korrekte Konfiguration - http://blogs.techrepublic.com.com/networking/?p=373

LG Günther
Bitte warten ..
Mitglied: OhnePower
06.08.2010 um 22:20 Uhr
Hallo Günther,

das ist die Lösung.
Jetzt läuft alles wie geplant...

Vielen Dank!
Bitte warten ..
Mitglied: GuentherH
07.08.2010 um 17:07 Uhr
Bitte, gerne geschehen

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2007 Migration auf Exchange 2016 (3)

Frage von obliterator zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Migration 2007 auf 2013 (2)

Frage von quattrophilip zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 und 2010 Koexistenz - Transportprobleme (3)

Frage von john-doe zum Thema Exchange Server ...

Exchange Server
Exchange Sendet keine Mail mehr an den Exchange (2)

Frage von fundave3 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Windows Server
Zertifikat am DC erneuern funktioniert nicht (13)

Frage von takvorian zum Thema Windows Server ...