Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 - mailversand an externe Kollegen funktioniert nicht

Frage Microsoft Exchange Server

Mitglied: narvis

narvis (Level 1) - Jetzt verbinden

25.02.2011 um 09:37 Uhr, 5865 Aufrufe, 4 Kommentare

Hallo Leute,

ich habe folgendes Problem und weiss leider nicht, wo ich hier noch was Einstellen kann / muss.
Ich habe alles schon mit einem funktionierenden Exchange abgeglichen, konnte aber nichts unterschiedliches finden.

Bestimmt könnt Ihr mir aber mal wieder helfen...

Und zwar folgendes Problem:

Ich habe 2 Benutzer:

A und B

A holt seine E-Mails über Exchange ab
B holt seine E-Mails direkt beim E-Mail-Provider ab (Outlook) und ist kein Domänen-Mitglied.

Beide Benutzer haben als E-Mail-Domain "XYZ.de", also
A@YXZ.de
B@XYZ.de

Möchte A jetzt über Exchange eine Mail an B senden bekommt er folgende Fehlermeldung:

Diese E-Mail-Adresse des Empfängers wurde im E-Mail-System des Empfängers nicht gefunden. Microsoft Exchange versucht nicht, diese Nachricht erneut für Sie zuzustellen. Überprüfen Sie die E-Mail-Empfängeradresse, und versuchen Sie, diese Nachricht erneut zu senden, oder wenden Sie sich mit dem folgenden Diagnosetext an Ihren Systemadministrator.


Was kann man da tun? E-Mail Adressrichtlinien scheint es dafür nicht zu geben?
Exchange sucht scheinbar den Benutzer B im lokalen Netz und kann ihn nicht finden bzw. geht davon aus das alle @XYZ.de User als Benutzer mit entsprechenden Accounts angelegt sind?


Danke schonmal im Vorraus!


Gruß
narvis
Mitglied: GuentherH
25.02.2011 um 09:53 Uhr
Hallo.

Dein Stichwort zu diesem Thema lautet "Shared Namespace" - http://technet.microsoft.com/en-us/library/bb676395(v=exchg.80).aspx

LG Günther
Bitte warten ..
Mitglied: narvis
25.02.2011 um 10:43 Uhr
Hallo,

danke für Deine schnelle Antwort.

Das hatte ich schon gemacht, habe es aber jetzt nochmals neu angelegt.

Ich muss meine Aussage auch etwas verändern. Bei mails an kollegen mit der gleichen Domain kommt sofort die og. Meldung und bei mails an andere mailempfänger( @abc.de) bleiben die mails in der Warteschlange hängen.
Ich denke, ein Neustart wird heute abend auf jeden Fall mal nötig sein.

Für Tipps auf was ich vielleicht noch achten sollte bin ich aber trotzdem immer dankbar )))


Edit: Was ich vergessen hatte zu sagen, es ist ein SBS2008 mit Exchange2007 SP3!

Gruß
narvis
Bitte warten ..
Mitglied: pbpbpb
27.02.2011 um 20:53 Uhr
hallo narvis
erstelle in exchange einen "Kontakt" der Privatadresse von B
erstelle im Profil von B eine Weiterleitung an die Privatadresse von B unter Angabe des soeben erstellten Kontaktes
Hoffe geholfen zu haben
Gruss pb
Bitte warten ..
Mitglied: narvis
28.02.2011 um 08:37 Uhr
Hallo und Guten Morgen,

Danke für Denen Tip, aber ich möchte ja nicht die mail an seine private Adresse senden, sondern an seine Geschäftsmail.

Ich hatte jetzt am WE mal einen Neustart gemacht, allerdings ohne Erfolg.

Wie gesagt, an einen Empfänger mit der selben domain der nicht im AD ist, kommt sofort die Meldung:
"Diese E-Mail-Adresse des Empfängers wurde im E-Mail-System des Empfängers nicht gefunden. Microsoft Exchange versucht nicht, diese Nachricht erneut für Sie zuzustellen. Überprüfen Sie die E-Mail-Empfängeradresse, und versuchen Sie, diese Nachricht erneut zu senden, oder wenden Sie sich mit dem folgenden Diagnosetext an Ihren Systemadministrator."

Die mails an Empfänger ausserhalb der domain bleibt die mail in der Warteschlange hängen!!!

Hat jemand noch Ideen??? Wär wirklich wichtig, hier noch Tipps zu bekommen!


Danke Euch!!!


Gruß
narvis
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat (8)

Frage von Ezekiel666 zum Thema Exchange Server ...

Exchange Server
Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht (1)

Frage von departure69 zum Thema Exchange Server ...

Exchange Server
WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...