Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

GELÖST

Exchange 2007 mobile Anbindung owa, rpc, iphone und MAC

Mitglied: Seppos

Seppos (Level 1) - Jetzt verbinden

07.03.2010 um 19:23 Uhr, 10303 Aufrufe, 10 Kommentare

Hallo Foum,

der neue Exchange 2007 auf Win 2008 ist installiert, User angelegt, soweit alles toll. Es funktioniert nur leider nicht alles...

Ein paar Worte zur Umgebung:

DC: Windows 2008 x64
Exchange: Windows 2008 x64 und Exchange 2007

Intern alles super, extern funktionieren OWA und die Anbindung ans iPhone / Smartphone, Mac OSX Clients sind auch eingebunden, nur Outlook funktioniert nicht über https, was ich nicht verstehe. Sobald ich outlook starte, richte ich die Verbindung zum Exchange Server über HTTPS ein, ich bekomme auch eine Anmeldeaufforderung, anschließend kommt aber die Fehlermeldung, dass Outlook im Online Modus verbunden sein muss.

Outlook Anywhere ist richtig aktiviert, RPC Proxy ist installiert und auch erreichbar. IPv6 Adressen sind deaktiviert.

Hat jemand eine Idee, wie ich den Fehler weiter eingrenze?? Ich habe schon alles mögliche ausprobiert, komme aber nicht weiter...


Vielen Dank für Tips und Ratschläge!

Gruß
seppos
Mitglied: StefanKittel
07.03.2010 um 19:46 Uhr
Hallo,
starte Outlook mal mit dem Parameter /rpcdiag
Dann wird ein neues Fenster geöffnet welches genau zeigt was geht und was nicht.

Stefan
Bitte warten ..
Mitglied: Seppos
07.03.2010 um 19:52 Uhr
Servus!

Wenn ich Outlook von intern starte verbindet er sich zum Verzeichnis über TCP und zu den E-Mails über HTTPS.

Von extern versucht er eine Verbindung, kann aber keine herstellen und bricht dann nach wenigen Sekunden ab...

Was nun?

Seppos
Bitte warten ..
Mitglied: filippg
07.03.2010 um 20:12 Uhr
Hallo,

vielleicht liefert dir https://www.testexchangeconnectivity.com/ weitere Hinweise.

Gruß

Filipp
Bitte warten ..
Mitglied: Seppos
07.03.2010 um 20:24 Uhr
Leider nicht, da ich ein eigenes Zertifikat einsetze, welches von der internen ca ausgestellt wurde.

Es klappt alles soweit, bis der Test dann wegen einem zertifikatsfehler abbricht.
Bitte warten ..
Mitglied: Seppos
08.03.2010 um 12:23 Uhr
Hallo nochmal,

ich bekomme beim Ausführen des Tests unter der obigen Site folgende Fehlermeldung:

Validating certificate trust
Certificate trust validation failed
Additional Details
Certificate chain could not be built. You may be missing required intermediate certificates.

Ich gehe einfach mal davon aus, dass das wegen meinem selbst erstellten Zertifikat ausgegeben wird, oder habe ich da bereits einen Hinweis auf einen Fehler. Bei einem anderen Exchange Server, der ähnlich konfiguriert ist wie meiner gibt es die gleiche Fehlermeldung. Auch hier ein selbst erstelltest Zertifikat.

Was mich wurmt ist halt, dass alle anderen Clients funktionieren, also egal ob iPhone oder Mail unter Mac OSX!

Hoffentlich hat noch jemand eine Idee?!?

Gruß
Seppos
Bitte warten ..
Mitglied: Seppos
15.03.2010 um 04:54 Uhr
Hallo noch einmal...

Das Problem ist leider immer noch aktuell. Ich probiere jetzt schon einige Zeit rum, ohne auch nur einen Deut weiter zu kommen.

Hier nochmal kurz zum Problem: Outlook 2007 Verbindung klappt nur innerhalt des Netzwerkes, nicht über Outlook Anywhere. Sobald ich mich innerhalb des Netzwerkes befinde verbindet sich Outlook mit meinem Domaincontroller zum Verzeichnis und zu meinem Exchange Server zu den E-Mails (MS Exchange Verbindungsstatus), ds Problem ist also, dass ich von extern keinen Zugriss auf´s Verzeichnis habe, denn die E-Mail Verbindung funktioniert. Outllook wurde also im internen Netzwerk erstmalig verbunden, danach nach extern und die E-Mail Verbindung streht. Senden / Empfangen kein Problem. Nur die Verzeichnisverbindung ist nicht vorhanden, ich kann auch nicht auf den Kalender zugreifen und auch keine neuen Einträge erstellen.

Also habe ich mir gedacht: Okay, Exchange gibt die Verzeichnisverbindung (warum auch immer) nicht nach extern weiter, also mache ich meinen Exchange auch einfach zu einem GC-Server. Gesagt getan, allerdings bezieht sich Exchange immernoch auf den alten DC und GC. Ich habe nun mit Set-ExchangeServer -StaticExclude... versucht meinem Exchange beizubringen. dass er nicht mehr den "alten" GC-Server verweden soll, sondern nur noch sich selbst. Das Ganze hat ihn allerdings nicht sonderlich beeindruckt, egal wo ich nachsehe, er verbindet sich noch immer mit dem "alten" GC-Server

Wäre Klasse, wenn ihr noch nen Tip für mich habt, erzähle auch gern noch mehr zu dem Problem.

Thx schonmal

Seppos
Bitte warten ..
Mitglied: filippg
15.03.2010 um 19:35 Uhr
Hallo,

hast du dir http://www.msxfaq.de/clients/rpchttp.htm schon durchgeschaut? Da findet sich ziemlich hilfreiches zum Debugging, gerade wenn einzelne Dinge nicht gehen. Dein Exchange scheint auch DC zu sein (bzw jetzt GC). Das ist nicht wirklich gut, und erfordert entsprechende Sonderkonfiguration. Hast du das beachtet?
Ich habe übrigens mal ziemlich lange gesucht, bis ich endlich darauf kam, dass eine andere Software einen der benötigten TCP-Ports auf dem Exchange-Server belegt hatte...

Gruß

Filipp
Bitte warten ..
Mitglied: Seppos
16.03.2010 um 22:51 Uhr
Hi,

vielen Dank für den Link, da hab ich noch nicht geschaut...

Am Anfang war der Exchange kein DC/GC, daher kamen meine Probleme, jetzt habe ich ihn zum GC gemacht (wie oben beschrieben), allerdings hatte ich IPv6 noch deaktiviert, weil ich im Netz gelesen habe, das es damit Probleme gibt (offensichtlich eine sehr veraltete Info). Nachdem ich IPv6 wieder aktiviert habe funktionierte auch plötzlich Outlook Anywhere... Aber nur, wenn Exchange auch GC ist. Ich habe testweise noch ein älteres Backup aufgespielt und das Ganze ohne GC getestet.
Demnach habe ich vorher wohl den Exchange falsch konfiguriert?!? Muss ja, sonst hätte es funktioniert. Woran kann es liegen? Ich habe, meine ich, noch irgendwo was von einem Registry Eintrag gelesen, den man wohl setzen muss, damit Exchange eine Verbindung zum GC herstellen kann... Welcher Key ist es, welchen Wert braucht er?? Oder lag es gar nicht daran? Ich habe halt mit Absicht den Exchange auf einem seperaten Server installiert, weil ich auch gelesen habe, dass es nicht gut ist, beides auf einem laufen zu lassen. Allerdings arbeiten eh nur knapp 20 User darauf, zumindest bisher...
Vielleicht hast du ja noch eine Idee, welchen Fehler ich am Anfang gemacht habe??

Danke und lieben Gruß
Seppos
Bitte warten ..
Mitglied: wurmelz
26.01.2011 um 11:06 Uhr
Ich muss den Thread mal ausgraben, denn das gleiche Problem habe ich auch... SBS2008 mit Exchange 2007, OWA funktioniert, remotearbeitsplatz läuft und ich kann mit dem iPhone an den Exchange von aussen ran. Nur per Outlook bekomme ich die gleiche Fehlermeldung!

Nervt
Bitte warten ..
Mitglied: wurmelz
28.01.2011 um 09:51 Uhr
Habs hinbekommen.

Lösung:
- Es muss auf dem Rechner das Stammzertifikat installiert sein (auf dem Server in öffentliche downloads)
- Das Zertifikat im IIS-Manager muss korrekt sein und auch korrekt gebunden sein

Dann liefs

Oh mann, so langsam puzzelt man sich ein :D
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Iphone und Exchange 2010 Anbindung
Frage von StarmanagerExchange Server6 Kommentare

Ein freundliches Hallo an die Spezialisten hier im Form. Ich habe einige Fragen die bestimmt schon oft Disktuiert wurden. ...

Exchange Server
Exchange Anbindung mobile Devices
Frage von mysashExchange Server6 Kommentare

Hallo, wir nutzen aktuell im Rahmen der mobilen Endgeräte einen BlackBerry Enterprise 12 Server und verwalten auch nicht-BlackBerry Devices ...

Exchange Server
Exchange - iPhone Anbindung eines einzelnen Benutzers klappt nicht
Frage von lokutus83Exchange Server7 Kommentare

Hallo liebe Gemeinde, ich habe gerade ein echt komisches Problem und hoffe es gibt hier jemanden der ein ähnliches ...

Exchange Server
Probleme mit der Abwesenheitsnotiz im OWA unter Exchange 2007
gelöst Frage von CriemoExchange Server9 Kommentare

Hallo zusammen, ich habe ein Problem mit der Abwesenheitsnotiz im OWA unter Exchange 2007. Intern läuft alles super, allerdings ...

Neue Wissensbeiträge
CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 25 MinutenCPU, RAM, Mainboards

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 14 StundenRouter & Routing3 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 20 StundenDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 1 TagMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

Microsoft
Nach Windows Update erkennt mein Notebook den zweiten Bildschirm nicht mehr
Frage von jensgebkenMicrosoft8 Kommentare

Hallo Gemeinschaft, Nach einem Windows Update, erkennt mein Notebook den zweiten Bildschirm nicht mehr – was kann man da ...