Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 - keine neuen Verbindungen mit Outlook 2010 möglich, bestehende funktionieren!

Frage Microsoft Exchange Server

Mitglied: hofimax

hofimax (Level 1) - Jetzt verbinden

11.02.2011 um 09:26 Uhr, 7666 Aufrufe, 2 Kommentare

Hi Leute!

Ich habe ein blödes Problem mit Exchange 2007 und Outlook 2010.

D-Controller: W2008 + W2003
Mailserver: W2008, Exchange 2007

Ich habe seit einiger Zeit das Problem das ich keine neu installierten Clients bzw. Outlook 2010 zum Exchange verbinden kann. Die Fehlermeldung lautet immer

"Die Aktion kann nicht abgeschlossen werden. Es steht keine Verbindung mit Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus verbunden sein um diesen Vorgang abzuschliessen."

Ich weiß echt keinen Rat mehr. Bestehende Clients haben überhaupt keine Probleme, es funktioniert der Mailempfang, der Versand und ebenfalls OWA. Die Clients die sich per OWA problemlos verbinden können, haben ebensfalls das Problem mit Outlook. DNS Probleme wage ich mal auszuschliessen. Ich kann den Mailserver über den Namen pingen und auch nslookup zeigt keine Probleme. Was mir nun aber in den Eventlogs des Exchange aufgefallen ist, sind folgende Fehler:

- Der Exchange-Systemaufsicht Dienst lässt sich nicht starten (Der unerwartete Fehler Für die Authentifizierung war keine Autorität erreichbar. ID-Nr.: 80090311 Microsoft Exchange-Systemaufsicht ist aufgetreten.)

Aber ich glaube mein Hauptproblem liegt hier:
- Ich habe einige Meldungen im Log, das der RPC Server nicht verfügbar ist! Ich weiß aber nicht warum? Wie kann ich dies kontrollieren?

zum Beispiel: Microsoft Exchange konnte den Dienstprinzipalnamen "SMTP" nicht registrieren: Der RPC-Server ist nicht verfügbar.

Könnt ihr mir bitte helfen?

Lg, Markus
Mitglied: hofimax
13.02.2011 um 18:28 Uhr
Hat denn niemand den Ansatz einer Idee?? Ich weiß echt nicht weiter, ich hab mich schon dummgegoogelt!!
Bitte warten ..
Mitglied: hofimax
14.02.2011 um 09:54 Uhr
Danke für die zahlreichen Antworten! Ich habe mir wie immer selbst geholfen. Witzigerweise finde ich den Fehler meist dann nachdem ich hier etwas gepostet habe...

Schuld war im übrigen die Firewall. Warum jetzt plötzlich irgendwas geblockt wurde was die Verbindung zum Domänencontroller unterbunden hat ist mir jedoch ein Rätsel. Es wurde nichts geändert. Nachdem die Regel testweise mal auf "any" geändert wurde und der Exchange durchgebootet, läuft alles wieder. In den Firewalllogs stand gar nix diesbezüglich...
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...