Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 Outlook Anywhere - Funktioniert nicht

Frage Microsoft Exchange Server

Mitglied: diemilz

diemilz (Level 1) - Jetzt verbinden

25.09.2010 um 02:38 Uhr, 6384 Aufrufe, 5 Kommentare

Ich kriege Outlook Anywhere trotz verschiedener Anleitungen nicht zum Laufen....

Hallo zusammen,

ich möchte bei uns Outlook Anywhere einsetzen und bin dazu nach der Anleitung hier im Forum vorgegangen. Leider funktioniert es nicht. Ich kann im Internet Explorer OWA ohne Zertifikatsfehler öffnen, die Stamm-CA ist auf dem Client importiert. Der RCP-Proxy ist auf dem Exchange ebenfalls installiert, Outlook Anywhere aktiv und IPv6 inklusive dazugehörige Localhost-Adresse abgeschaltet (wenn der Wert 0x000000ff für "DisabledComponents" der richtige ist, ich bekomme keinen anderen entsprechenden Wert in die Registry als DWORD rein). Port 443 ist ebenfalls freigegeben in der Firewall.

Weiß jemand, was das Problem sein könnte?

Vielen Dank schon mal im Vorraus.
Mitglied: education
25.09.2010 um 10:31 Uhr
welche fehlermeldung bringt der ie wenn du auf:
https://<deinexchangeservername>/owa
gehst?

http://207.46.16.252/de-de/library/bb123741%28EXCHG.140%29.aspx

ist zwar für 2010 aber im grunde das gleiche.
Bitte warten ..
Mitglied: diemilz
25.09.2010 um 11:16 Uhr
Keine, ich habe das Stammzertifikat ja bereits importiert. Es öffnet sich normal die OWA-Seite.
Bitte warten ..
Mitglied: diemilz
25.09.2010 um 12:59 Uhr
Ich bin jetzt soweit gekommen, dass ich die Outlook-Anywhere-Verbindung über einen VPN-Tunnel aufbauen kann. Sobald ich jedoch die Outlook-Kontoeinstellungen für eine normale externe Verbindung anpasse (den Proxy-Hostnamen auf den externen Namen setze) und den Tunnel schließe, dann funktioniert es nicht mehr. Kann es sein, dass ich außer dem Port 443 noch weitere Ports außen brauche? Ich habe hier schon die SuFu bemüht, aber ich kam nicht wirklich weiter. Auch die allwissende Müllhalte liefert mir keine brauchbaren Ergebnisse.
Bitte warten ..
Mitglied: diemilz
30.09.2010 um 21:56 Uhr
Outlook verbindet sich trotz expliziter Einstellung, dass der Zugang über HTTP erfolgen soll, per TCP/IP mit dem Server (outlook.exe /rpcdiag), was er ja gar nicht kann ohne Tunnel. Ist das eine Servereinstellung, die geändert werden muss? Er fragt zumindest schon mal das Passwort für das Postfach ab.
Bitte warten ..
Mitglied: diemilz
28.01.2011 um 11:53 Uhr
Wir haben mittlerweile auf Exchange 2010 SP1 umgestellt, damit funktioniert es einwandfrei.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
AUTODISCOVER EXCHANGE für OUTlook Anywhere (3)

Frage von pooner zum Thema Exchange Server ...

Exchange Server
Outlook Anywhere ohne gekauftes Zertifikat (7)

Frage von DKowalke zum Thema Exchange Server ...

Windows Server
gelöst Win10 Mail Client und Outlook Anywhere (7)

Frage von stolli zum Thema Windows Server ...

Microsoft Office
Outlook 2007 speichert Exchange Kennwörter nicht (2)

Frage von stefts zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Exchange Server
Apple Mail mit Exchange 2010 verbinden (12)

Frage von DieAzubinne zum Thema Exchange Server ...