Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 Outlook Anywhere - Funktioniert nicht

Frage Microsoft Exchange Server

Mitglied: diemilz

diemilz (Level 1) - Jetzt verbinden

25.09.2010 um 02:38 Uhr, 6390 Aufrufe, 5 Kommentare

Ich kriege Outlook Anywhere trotz verschiedener Anleitungen nicht zum Laufen....

Hallo zusammen,

ich möchte bei uns Outlook Anywhere einsetzen und bin dazu nach der Anleitung hier im Forum vorgegangen. Leider funktioniert es nicht. Ich kann im Internet Explorer OWA ohne Zertifikatsfehler öffnen, die Stamm-CA ist auf dem Client importiert. Der RCP-Proxy ist auf dem Exchange ebenfalls installiert, Outlook Anywhere aktiv und IPv6 inklusive dazugehörige Localhost-Adresse abgeschaltet (wenn der Wert 0x000000ff für "DisabledComponents" der richtige ist, ich bekomme keinen anderen entsprechenden Wert in die Registry als DWORD rein). Port 443 ist ebenfalls freigegeben in der Firewall.

Weiß jemand, was das Problem sein könnte?

Vielen Dank schon mal im Vorraus.
Mitglied: education
25.09.2010 um 10:31 Uhr
welche fehlermeldung bringt der ie wenn du auf:
https://<deinexchangeservername>/owa
gehst?

http://207.46.16.252/de-de/library/bb123741%28EXCHG.140%29.aspx

ist zwar für 2010 aber im grunde das gleiche.
Bitte warten ..
Mitglied: diemilz
25.09.2010 um 11:16 Uhr
Keine, ich habe das Stammzertifikat ja bereits importiert. Es öffnet sich normal die OWA-Seite.
Bitte warten ..
Mitglied: diemilz
25.09.2010 um 12:59 Uhr
Ich bin jetzt soweit gekommen, dass ich die Outlook-Anywhere-Verbindung über einen VPN-Tunnel aufbauen kann. Sobald ich jedoch die Outlook-Kontoeinstellungen für eine normale externe Verbindung anpasse (den Proxy-Hostnamen auf den externen Namen setze) und den Tunnel schließe, dann funktioniert es nicht mehr. Kann es sein, dass ich außer dem Port 443 noch weitere Ports außen brauche? Ich habe hier schon die SuFu bemüht, aber ich kam nicht wirklich weiter. Auch die allwissende Müllhalte liefert mir keine brauchbaren Ergebnisse.
Bitte warten ..
Mitglied: diemilz
30.09.2010 um 21:56 Uhr
Outlook verbindet sich trotz expliziter Einstellung, dass der Zugang über HTTP erfolgen soll, per TCP/IP mit dem Server (outlook.exe /rpcdiag), was er ja gar nicht kann ohne Tunnel. Ist das eine Servereinstellung, die geändert werden muss? Er fragt zumindest schon mal das Passwort für das Postfach ab.
Bitte warten ..
Mitglied: diemilz
28.01.2011 um 11:53 Uhr
Wir haben mittlerweile auf Exchange 2010 SP1 umgestellt, damit funktioniert es einwandfrei.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook Anywhere ohne gekauftes Zertifikat (7)

Frage von DKowalke zum Thema Exchange Server ...

Windows Server
gelöst Win10 Mail Client und Outlook Anywhere (7)

Frage von stolli zum Thema Windows Server ...

Exchange Server
Verbindung zwischen Outlook und Exchange 2013 funktioniert nicht

Frage von Nicolaas zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - alles funktioniert nur Outlook von extern nicht (8)

Frage von RoSk3Y zum Thema Exchange Server ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

(2)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(4)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(8)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (37)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...