Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 - Outlook über http funktioniert nicht wegen Zertifikat

Frage Microsoft Exchange Server

Mitglied: sadida

sadida (Level 1) - Jetzt verbinden

03.09.2010, aktualisiert 18.10.2012, 11588 Aufrufe, 5 Kommentare

zig-mal im Internet nach Anleitungen durchsucht, jede durchprobiert aber nie das Ziel erreicht...

Hallo - ich hoffe ihr könnt mir helfen!!

Ich versuche nun schon seit Wochen zu gewährleisten, dass unser Aussendienst zukünftig Mails nicht nur über Web (mittels OWA) sondern auch mit Outlook direkt von unserem internen Mailserver abrufen kann.

Wie bereits erwähnt: mittels https://mail.firma.at/owa funktioniert die Anmeldung von Aussen einwandfrei
Auch die mobilen Geräte (Android- und iPhones) funktionieren mit Exchange ActiveSync tadellos!

Nur beim Einrichten direkt in Outlook haut es nicht hin, die alt bekannte Meldung "Es liegt ein Problem mit dem Sicherheitszertifikat des Proxyservers vor. Der Name des Sicherheitszertifikats ist ungültig oder entspricht nicht dem Namen der Zielwebsite 'mail.firma.at' Von Outlook kann keine Verbindung mit dem Proxyserver hergestellt werden (Fehlercode 10).

1) Eine Zertifikatsmeldung kommt auch immer beim https://mail.firma.at/owa aufruf - diese kann aber als "trotzdem fortfahren" abgetan und fortgefahren werden - beim erstmaligen Einrichten von activesync am android-phone erscheint auch ein Zertifikatshinweis den man einmal bestätigt und der dann aber nie wieder erscheint - nur bei der Einstellung in Outlook kommt immer oben genannte Meldung und es kann keine Verbindung erstellt werden...

Könnt ihr mir da weiterhelfen mit diesen Informationen?

Vielen Dank!!!!!
Mitglied: GuentherH
03.09.2010 um 17:39 Uhr
Hallo.

Eine Zertifikatsmeldung kommt auch immer beim https://mail.firma.at/owa aufruf

Du musst das Zertfikat auf dem Client in die vertrauswürdigen Stammzertifikatsstellen importieren.

LG Günther
Bitte warten ..
Mitglied: sadida
03.09.2010 um 21:39 Uhr
Hy Günther.

1) Wo bekomme ich dieses Zertifikat für den Import her?

2) Löse ich mit der Lösung für Punkt 1 auch das eigentliche Problem, nämlich die Meldung, die ich in Outlook durch Aktivieren von "Verbindung mit Microsoft Exchange über HTTP herstellen" bekomme?
Bitte warten ..
Mitglied: sadida
04.09.2010 um 18:06 Uhr
Hy.
Leider haut das nicht so recht hin - ich installiere das angezeigte Zertifikat im vertrauenswürdige stammzertifikatsstellen-ordner - und der Zertifikatsfehler im IE usw... erscheint weiterhin.... ich komm da irgendwie nicht weiter, deshalb ein kurzer walkthrough wie ich hierher gekommen bin - vielleicht hab ich ja da schon was falsch gemacht:

- exchange 2007 aufgesetzt
- mailboxen eingerichtet
- clients eingerichtet
- für alle clients owa-zugriff gewährt - die benutzung per browser von owa funktioniert (bis auf den zertifikatsfehler) einwandfrei
- exchange activesync auf smartphones eingestellt - funktionieren einwandfrei
- utopische vorstellung, dass dies dann auch auswärts mittels outlook sofort funktioniert - leider fehlanzeige
- obigen vorschlag durchgearbeitet - hat jedoch nichts gebracht

ich muss dazu sagen, dass ich aber auch nie etwas mit zertifikaten getan habe - sprich: nie eines am server direkt ausgestellt oder konfiguriert habe!?!?
Bitte warten ..
Mitglied: sadida
06.09.2010 um 11:37 Uhr
So - Problem wurde soeben folgendermaßen behoben:

Im IIS habe ich bei den SBS Web Applications unter "Bindungen" bei der https-Bindung die Verbindung zum SSL-Zertifikat auf ein anderes Zertifikat "remote.server.at" geändert - nun kommen keinerlei Zertifikatsfehler mehr und Outlook über HTTP funktioniert nun auch
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...