Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007, Outlook Zertifikatsfehler

Frage Microsoft Exchange Server

Mitglied: ioioio

ioioio (Level 1) - Jetzt verbinden

09.04.2014 um 16:33 Uhr, 1685 Aufrufe, 1 Kommentar

Guten Tag,

ich habe ein Problem. ich durfte vor kurzem aus zwei Exchagne einen machen . Wir haben nun also 2 Mail Domains die von dem Server verwaltet werden

x.abc.de
x.cde.de


Die Outlook Clients verden über Proxyverbindung angebunden. mit Domain mail.abc.de gibt es keine Probleme. Bei Verbindungen über die Domain mail.cde.de erhalte ich immer beim Outlookstart eine Zerifikatsfehlermeldung.

Fehlermeldugn / Warnhinweis:
autodiscover.cde.de

Stammzertifizierungsstelle ist OK

Datum / Gültigkeit ist OK

Der Name ist ungültig
Habe das nun versucht über einen SRV eintrag zu korrigieren:
_autodiscover
_tcp
443
Zeilhost: mail.abc.de
Seit dem funktioniert die automatische Antwort in Outlook zwar endlich aber ich erhalte immernoch oben beschriebene Zertifikatswarnung / Fehler.

Die tests über https://testconnectivity.microsoft.com/ für "Outlook-AutoErmittlung" und "OutlookAnywhere" werden erfolgreich durchgeführt!


Stehe nun ein bischen auf dem Schlauch und bräuchte konkrete Tipps. Evtl. ist ers hilfreich zu erwähnen das die Clients welche über mail.abc.de Mails zugreifen nur lokal arbeiten (also keine externe Anbindung über einen Exchangeproxy) und Outlook Anywhere erst kürzlich aktiviert wurde. Evtl fehlen hiern och Einstellungen.


Ich weiß ich bin kein Exchange experte aber wir sind eine kleine Firma und ich muss das halt irgendwie hinbekommen das die blöde Fehlermeldung verschwindet! Und das ganze muss so gelöst werden das es auch funktioniert. Also daktivierung von Autodiscover oder unterdrücken der Warung kommt nicht in Frage.



Ich bin dankbar für jeden Tipp



LG

Mitglied: ioioio
17.07.2014 um 17:25 Uhr
Upps ... ist ja noch offen

Habe das ganze wie beschrieben über SRV Einträge lösen können. Das Problem mit SRV REcords ist nur das die wenigsten Provider diese korrekt setzen können. Wissen oder technisch warum keine Ahnung. Habe die SRV Records nun am lokalen DNS gesetzt und somit ist alles gut.


Vielen Dank trotzdem ;)
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht (1)

Frage von departure69 zum Thema Exchange Server ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Exchange Server
gelöst Microsoft Online Exchange und Outlook 2007 auf Windows XP (5)

Frage von Markowitsch zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...