Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 und OWA

Frage Microsoft Exchange Server

Mitglied: ottscho

ottscho (Level 2) - Jetzt verbinden

30.07.2008, aktualisiert 15:22 Uhr, 7161 Aufrufe, 7 Kommentare

Hallo zusammen,

ich habe Probleme beim Exchange 2007 die OWA zum Laufen zu bekommen.
Ich bekomme beim aufruf der Seite https://server/OWA die Meldung "Service Unavailable"

IIS etc. läuft.
Nun bin ich auch die Info gestossen, dass sich .Net Framewrok 1.1 und Exchange nicht vertragen.
Quelle:
http://www.mcseboard.de/windows-forum-ms-backoffice-31/owa-exchange-200 ...

Nun habe ich dies deinstalliert. Leider bis jetzt ohne Erfolg. Nun sollte ich noch Client Access Rule de-/ und installieren. Leider kann ich damit nichts anfangen und weiß nicht was ich machen soll.

Könnt ihr mir weiterhelfen?

Danke
Gruß ottscho
Mitglied: harald21
30.07.2008 um 09:42 Uhr
Hallo,

entsprechend deiner URL https://server/OWA nehme ich an, das du erst einmal von intern testest.
Hast du auch probiert OWA über http zu erreichen? Vielleicht stimmt ja einfach etwas mit deinem Zertifikat nicht.

mfg
Harald
Bitte warten ..
Mitglied: ottscho
30.07.2008 um 11:28 Uhr
ich denke wenn es intern nicht geht, wird es extern auch nicht gehen. außerdem kann es von extern noch nicht gehen, da die firewall nichts durch lässt. Was ist den der Punk "Client Access Rule" ?

Ich finde dazu rein garnichts...
Bitte warten ..
Mitglied: harald21
30.07.2008 um 12:36 Uhr
Hallo ottscho,

wenn du um Hilfe fragst, so solltest du zumindest die Antworten richtig lesen!

Ich habe nicht gesagt, das du es von extern testen sollst, sondern das du anstelle von https://server/owa http://server/owa testen sollst. Das hat mit intern/extern nicht das geringste zu tun.

mfg
Harald
Bitte warten ..
Mitglied: ottscho
30.07.2008 um 13:18 Uhr
sorry, hatte ich wohl falschverstanden.
macht aber kein unterschied ob http oder https.
wenn ich übrigens direkt auf http://localhost gehe, kommt die gleiche Meldung.
Bitte warten ..
Mitglied: ottscho
30.07.2008 um 14:29 Uhr
habe es nun hinbekommen, in dem ich asp.net neu draufgezogen habe.
nun habe ich nur noch ein firewall problem.
ich hab nen forwading von unsere öffentlichen ip zum server
z.B.

https://xx.xx.xx.xx => 192.168.0.1:443

nun muss ich aber nicht direkt auf den server, sonder in den unterordner /owa. wie mache ich das?
https://192.168.0.1/owa

danke
Bitte warten ..
Mitglied: harald21
30.07.2008 um 15:18 Uhr
Hallo,

das läßt sich nicht an der Firewall einstellen, sondern muss in der URL eingegeben werden.
Evtl. Links bzw Bookmarks an deine User verteilen?

mfg
Harald
Bitte warten ..
Mitglied: ottscho
30.07.2008 um 15:22 Uhr
ich steh heute glaube ich total auf dem schlauch. es reicht wenn die firewall z.B. forwardet auf den server. ich muss dann einfach das /owa schon bei der öffentlichen adresse mitgeben. dann gehst!


heute ist echt nicht mein tag. danke dir :D
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht (1)

Frage von departure69 zum Thema Exchange Server ...

Exchange Server
WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...