Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 Owa Problem an 2. Standort

Frage Microsoft Exchange Server

Mitglied: Bastian.R

Bastian.R (Level 1) - Jetzt verbinden

05.07.2010 um 11:05 Uhr, 6340 Aufrufe, 4 Kommentare

Hallo,

ich habe soeben an einem 2. Standort einen Exchange 2007 installiert. Leider ahbe ich den fehler gemacht, dass ich den ClientZugriffsserver erst später installiert habe.
wenn ich jetzt am 1. Standort den OWA aufrufe ( https://server1/owa ) und mich mit einem Benutzer anmelde, welcher am 2. Standort ( Server 2 ) liegt bekomme ich folgende
Fehlermeldung vom OWA:

Outlook Web Access ist nicht verfügbar. Wenden Sie sich mit der folgenden Angabe an den technischen Support für Ihre Organisation, wenn das Problem weiterhin besteht: Es ist kein Microsoft Exchange-Clientzugriffsserver mit der erforderlichen Konfiguration am Active Directory-Standort, an dem dieses Postfach gespeichert wird, vorhanden.

Starte ich den Aufruf allerdings direkt über den 2. Server ( https://server2/owa ) dann klappt Zugriff einwandfrei.
Ich bin etwas ratlos und hoffe Ihr könnt mir helfen.

Zur Info:

- Beide Server sind in der selbe Domäne, aber an unterschiedlichen Standortem
- Standortverbindung im AD Sites and Services ist erstellt
- DNS funktioniert
- Server sind beide 2k8 Server
- Exchange ist auf beiden Exchange Standard SP1
- Mailversand etc. zwischen den Servern klappt

Danke für Eure Hilfe

Bastian
Mitglied: GuentherH
05.07.2010 um 11:11 Uhr
Hallo.

Ich bin etwas ratlos und hoffe Ihr könnt mir helfen.

Das Problem ist, das du 2 Client Access Server hast. Schau dir dazu einmal die Exchange Rollen genauer an, dann verstehst du dein Problem - http://www.msexchange.org/tutorials/Introduction-Exchange-2007-Server-R ...

LG Günther
Bitte warten ..
Mitglied: Bastian.R
05.07.2010 um 11:35 Uhr
Hallo,

vielen Dank für die Antwort, das wars allerdings nicht. Ich habe die Clientzugriffsrolle erst wegen der Fehlermeldung installiert, da ich gehofft habe das Problem damit zu beheben.
Ich habe die Rolle auch gerade wieder deinstalliert, AD komplett synchronisiert leider Alles ohne Erfolg.
Bitte warten ..
Mitglied: derhoeppi
06.07.2010 um 08:43 Uhr
Hallo Bastian.R,

schau Dir mal folgende Seite an.

http://www.msxfaq.de/e2007/clientaccess.htm

Dort geht es allgemein um die CAS Rolle. Du solltest mal nach CAS2CAS Proxy googlen. Ich habe das selbe Konstrukt hier am Laufen. Wichtig ist, dass an deinem 2. Standort lediglich die interne URL für das OWA eingetragen ist. Die Kommunikation zwischen den Beiden Servern bekommt der Exchange von alleine hin. Im übrigen gab es beim SP1 des Exchange 2007 ein RollUp (9) das genau dieses Weiterleitungproblem behoben hat. Vielleicht solltest du mal ein Update auf SP2 tätigen.

Gruß
derhoeppi
Bitte warten ..
Mitglied: Bastian.R
06.07.2010 um 10:11 Uhr
Vielen Dank für den Link,

habe viel dabei gelernt ;O))
Und das OWA klappt jetzt auch, habe SP3 installiert und tadaa es funktionierte auf anhieb.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 Installation am anderen Standort vorbereiten (3)

Frage von BlackRain zum Thema Exchange Server ...

Exchange Server
Exchange 2007 lässt sich nicht deinstallieren (3)

Frage von DonQuichote zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2016 und OWA bzw. Zertifikate (24)

Frage von zeroblue2005 zum Thema Exchange Server ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von obliterator zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (12)

Frage von c0d3.r3d zum Thema Windows Update ...

Server-Hardware
Bestehendes Raid erweitern um 4 gleiche Platten! (Verständnis Fragen) (12)

Frage von Hendrik2586 zum Thema Server-Hardware ...