Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 Owa Problem an 2. Standort

Frage Microsoft Exchange Server

Mitglied: Bastian.R

Bastian.R (Level 1) - Jetzt verbinden

05.07.2010 um 11:05 Uhr, 6345 Aufrufe, 4 Kommentare

Hallo,

ich habe soeben an einem 2. Standort einen Exchange 2007 installiert. Leider ahbe ich den fehler gemacht, dass ich den ClientZugriffsserver erst später installiert habe.
wenn ich jetzt am 1. Standort den OWA aufrufe ( https://server1/owa ) und mich mit einem Benutzer anmelde, welcher am 2. Standort ( Server 2 ) liegt bekomme ich folgende
Fehlermeldung vom OWA:

Outlook Web Access ist nicht verfügbar. Wenden Sie sich mit der folgenden Angabe an den technischen Support für Ihre Organisation, wenn das Problem weiterhin besteht: Es ist kein Microsoft Exchange-Clientzugriffsserver mit der erforderlichen Konfiguration am Active Directory-Standort, an dem dieses Postfach gespeichert wird, vorhanden.

Starte ich den Aufruf allerdings direkt über den 2. Server ( https://server2/owa ) dann klappt Zugriff einwandfrei.
Ich bin etwas ratlos und hoffe Ihr könnt mir helfen.

Zur Info:

- Beide Server sind in der selbe Domäne, aber an unterschiedlichen Standortem
- Standortverbindung im AD Sites and Services ist erstellt
- DNS funktioniert
- Server sind beide 2k8 Server
- Exchange ist auf beiden Exchange Standard SP1
- Mailversand etc. zwischen den Servern klappt

Danke für Eure Hilfe

Bastian
Mitglied: GuentherH
05.07.2010 um 11:11 Uhr
Hallo.

Ich bin etwas ratlos und hoffe Ihr könnt mir helfen.

Das Problem ist, das du 2 Client Access Server hast. Schau dir dazu einmal die Exchange Rollen genauer an, dann verstehst du dein Problem - http://www.msexchange.org/tutorials/Introduction-Exchange-2007-Server-R ...

LG Günther
Bitte warten ..
Mitglied: Bastian.R
05.07.2010 um 11:35 Uhr
Hallo,

vielen Dank für die Antwort, das wars allerdings nicht. Ich habe die Clientzugriffsrolle erst wegen der Fehlermeldung installiert, da ich gehofft habe das Problem damit zu beheben.
Ich habe die Rolle auch gerade wieder deinstalliert, AD komplett synchronisiert leider Alles ohne Erfolg.
Bitte warten ..
Mitglied: derhoeppi
06.07.2010 um 08:43 Uhr
Hallo Bastian.R,

schau Dir mal folgende Seite an.

http://www.msxfaq.de/e2007/clientaccess.htm

Dort geht es allgemein um die CAS Rolle. Du solltest mal nach CAS2CAS Proxy googlen. Ich habe das selbe Konstrukt hier am Laufen. Wichtig ist, dass an deinem 2. Standort lediglich die interne URL für das OWA eingetragen ist. Die Kommunikation zwischen den Beiden Servern bekommt der Exchange von alleine hin. Im übrigen gab es beim SP1 des Exchange 2007 ein RollUp (9) das genau dieses Weiterleitungproblem behoben hat. Vielleicht solltest du mal ein Update auf SP2 tätigen.

Gruß
derhoeppi
Bitte warten ..
Mitglied: Bastian.R
06.07.2010 um 10:11 Uhr
Vielen Dank für den Link,

habe viel dabei gelernt ;O))
Und das OWA klappt jetzt auch, habe SP3 installiert und tadaa es funktionierte auf anhieb.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Aus einem Standort 2 Standorte machen (Exchange, DC)
Frage von HakketasWindows Server1 Kommentar

Hallo! Aktuell haben wir alle Server quasi als Cluster in einem Serverraum. Wir möchten den Serverraum trennen und die ...

Exchange Server
Probleme mit der Abwesenheitsnotiz im OWA unter Exchange 2007
gelöst Frage von CriemoExchange Server9 Kommentare

Hallo zusammen, ich habe ein Problem mit der Abwesenheitsnotiz im OWA unter Exchange 2007. Intern läuft alles super, allerdings ...

Exchange Server
Keine Regeln in OWA Exchange 2007 SP3
Frage von fruitdwarfExchange Server

Ich habe ein "kleines" Problem. Seit längerer Zeit sehen die OWA-Nutzer keinen Menüpunkt "Regeln" in den Optionen von OWA. ...

Exchange Server
OWA Exchange 2007 falsche Darstellung
Frage von technikdealerExchange Server1 Kommentar

Hay Ihr. Ich habe ein Windows Server 2008 SP2 Server mit Exchange 2007. Seit kurzem haben wir das Problem ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 1 StundeMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 14 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 21 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 22 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...